NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > OEM Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

Reply
 
Thread Tools Display Modes
  #16  
Old July 8th, 2017, 13:49
Ecomike's Avatar
Ecomike Ecomike is offline
NAXJA# 2091
 
Join Date: Dec 2006
Location: MilkyWay Galaxy
Posts: 14,918
Re: poor idle with AC on

Maybe, if the sensor grounds are seeing back voltage from a poor ground system.
__________________
Quote=8Mud: "Go ahead and put up the best fence you can build, I'll bet on some Mexican with a few dollars of nails and a pile of scrap lumber."
34 MPG , '85 2WD Cherokee Pioneer with custom installed, 64 hp, 2.2 L Nissan SD22 Diesel 5 spd Manual; & 4 Renix XJs, '87 Wagoneer 4.0, 4WD, 89-Cherokee, 4WD, '87 Cherokee 2WD, & '89 Cherokee Pioneer 2WD, all 4dr. #2091
Reply With Quote
  #17  
Old July 8th, 2017, 23:50
4x4JeePmaNthINg's Avatar
4x4JeePmaNthINg 4x4JeePmaNthINg is offline
NAXJA Forum User
 
Join Date: Nov 2008
Location: colorado, Foco
Posts: 456
Re: poor idle with AC on

i know it might have been far fetched, but i couldnt have hurt to asking while im digging for answers.

with the mileage it has i could see the IAC maybe, but i havent been able to reproduce the symptoms very well lately. ill keep putting the AC to 4 and see if i can get any more info on the behavior, i wish we could post videos clips on here, it would really make it easier sometimes.
Reply With Quote
  #18  
Old July 9th, 2017, 14:11
Ecomike's Avatar
Ecomike Ecomike is offline
NAXJA# 2091
 
Join Date: Dec 2006
Location: MilkyWay Galaxy
Posts: 14,918
Re: poor idle with AC on

Just post the youtube link.

You may have a small vacuum leak, in a vacuum hose that is confusing the O2 sensor..., one that is actively leaking when you turn on the AC. Did you ever check the vacuum lines at the passenger side firewall area. get a map of their routing and check them all. Even a tiny leak can cause issues.


Quote:
Originally Posted by 4x4JeePmaNthINg View Post
i know it might have been far fetched, but i couldnt have hurt to asking while im digging for answers.

with the mileage it has i could see the IAC maybe, but i havent been able to reproduce the symptoms very well lately. ill keep putting the AC to 4 and see if i can get any more info on the behavior, i wish we could post videos clips on here, it would really make it easier sometimes.
__________________
Quote=8Mud: "Go ahead and put up the best fence you can build, I'll bet on some Mexican with a few dollars of nails and a pile of scrap lumber."
34 MPG , '85 2WD Cherokee Pioneer with custom installed, 64 hp, 2.2 L Nissan SD22 Diesel 5 spd Manual; & 4 Renix XJs, '87 Wagoneer 4.0, 4WD, 89-Cherokee, 4WD, '87 Cherokee 2WD, & '89 Cherokee Pioneer 2WD, all 4dr. #2091
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Top 10 causes of a bad poor rough idle.... bimmerjeeper OEM Tech Discussion 7 November 26th, 2012 12:55
Intermittent poor idle on 00' XJ xjtrailrider OEM Tech Discussion 6 May 15th, 2010 19:30
bad idle and poor running CW OEM Tech Discussion 11 May 2nd, 2007 23:11
Low RPM stumble/poor idle blaisetd OEM Tech Discussion 31 August 28th, 2006 21:16
88 4.0l low/poor idle woody OEM Tech Discussion 3 January 5th, 2004 10:16


All times are GMT -7. The time now is 21:40.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014