NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > Modified Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

Modified Tech Discussion Forum for Tech related discussion for Modified XJ's and MJ's.

Reply
 
Thread Tools Display Modes
  #1  
Old December 16th, 2012, 18:15
nev3636 nev3636 is offline
NAXJA Forum User
 
Join Date: Dec 2012
Location: fort carson
Posts: 5
i just finished aw4 to ax15 swap.. dash, blinkers, and tail/brake lights not working

i just joined this forum about 2 minutes ago so forgive me if i am doing something wrong, but here is my issue. i just finished swapping my aw4 for an ax15. all went well as far as mechanical aspects. when i started it i had no gauges working, no brake/tail lights, and no blinkers. i have a 98 xj 4.0, and it was an auto. i took the ax15 out of a 97, along with the clutch, flywheel, and ECU. to get the jeep to start i spliced the 7 and 8 wires on the gray harness that goes to the nss (bypassed the nss)... i checked all fuses and they are good. the other harness (black one) that went to the aw4 were speed sensors. im not sure what the other wires on the (grey harness) neutral safety module thing do but i am guessing they might have something to do with the dash and other lighting issues? anyone know what i should do here?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
high idle caused my dash lights/tail lights to go out?? wgregt OEM Tech Discussion 55 December 16th, 2012 18:16
'93 XJ running lights/dash lights not working. BigPete OEM Tech Discussion 12 October 26th, 2009 17:29
'89 Comanche - front parking lights/dash lights not working YELLAHEEP OEM Tech Discussion 5 December 4th, 2008 15:56
Brake & Tail lights not working bubXJ OEM Tech Discussion 7 August 13th, 2007 21:23
tail light and dash lights not working 87xjeep OEM Tech Discussion 3 June 23rd, 2005 22:07


All times are GMT -7. The time now is 11:40.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014