NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > OEM Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

Reply
 
Thread Tools Display Modes
  #1  
Old August 22nd, 2012, 13:52
oldcancer's Avatar
oldcancer oldcancer is offline
NAXJA Forum User
 
Join Date: Aug 2011
Location: Edmonton, Alberta, Canada
Posts: 77
headlights off, brake lights work....headlights on....no brake lights?

i have searched, went through 7 pages of results, didnt even find my issue.....
(yes i used advanced search/thread title only ect...)

now then, disclaimer out of the way and all......i found myself having to force my rear hatch open today (from the inside and all, as my key doesn't work in the lock cyl)......just to change my brake lights it would seem, as my dad told me they weren't working....

however, i was absolutely sure they worked no problem.....

well i was right.....sort of.....when i have the headlights and marker lights off, the brake lights work just fine, but if i turn the headlights or marker lights on, no more brake lights?

any ideas?

(pass side bulb is burned out though....would it be the same bulb as a 94? could that even be the whole problem right there?)

i have a 92....
Reply With Quote
  #2  
Old August 22nd, 2012, 15:13
oldcancer's Avatar
oldcancer oldcancer is offline
NAXJA Forum User
 
Join Date: Aug 2011
Location: Edmonton, Alberta, Canada
Posts: 77
Re: headlights off, brake lights work....headlights on....no brake lights?

figured i'd update.....the sockets for the lights are all pretty corroded so im thinking of just splicing in the sockets from my 94.....any thoughts?
Reply With Quote
  #3  
Old August 23rd, 2012, 05:58
MoFo MoFo is offline
Gone but not forgotten...
 
Join Date: Jan 2004
Location: Near Rochester NY
Posts: 695
Re: headlights off, brake lights work....headlights on....no brake lights?

Your symptom is caused by a bad ground. If you look at the brake lites, you will notice they are not as bright as they should be, because the open ground puts the filaments in series, with the ground being supplied through the filaments in the headlights. So until you turn on the lights, you have the brake light filament in series with the tail light filament, then the headlight filaments. When you turn on the headlights, 12 V is applied to the tail light filament, removing the series ground path. At this point you have 12 V on both sides of the brake light filament. As you found, the bad ground is usually corrosion in the tail light sockets. Make sure the tail light assemblies are not cracked and the socket seals are good, or the problem will come back.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No Tail lights- but brake lights work GoodyAK OEM Tech Discussion 11 January 7th, 2014 17:41
brake lights staying on (when headlights are on) R_Willis OEM Tech Discussion 1 January 12th, 2011 16:09
Brake lights work but dont when tail lights are on ptf18 OEM Tech Discussion 4 January 14th, 2010 17:05
88 Wagoneer headlights work but not dash lights AmyEllen OEM Tech Discussion 5 December 17th, 2008 19:41


All times are GMT -7. The time now is 13:29.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014