NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > OEM Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

Reply
 
Thread Tools Display Modes
  #1  
Old December 3rd, 2007, 14:20
slabelle67's Avatar
slabelle67 slabelle67 is offline
NAXJA Forum User
 
Join Date: Dec 2006
Location: Fischer, TX
Posts: 84
voltage gauge...?

new battery, alternator, and cables. my volt gauge reads just above red on the low side, sometimes it reads ok then slowly drops off. i have test from the alternator and reads 13.75 and from battery the same. even while testing, turned all lights on and no real change in amps. some times hitting the brakes i get a small flicker with the headlights. even have seen the volt gauge jump on turning the heater from defrost to heat???... this is the stock gauge. any help in what im not finding would be appreciated..steve
Reply With Quote
  #2  
Old December 3rd, 2007, 14:32
offroader461's Avatar
offroader461 offroader461 is offline
NAXJA Forum User
 
Join Date: Sep 2006
Location: peoria, arizona
Posts: 872
Re: voltage gauge...?

the stock guage SUCKS....i have had a problem on my 90 with it reading about 10volts but i check the battery and its reading 14.5V..either buy an aftermarket or just ignore it...thats what i do
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Where Should my Voltage Gauge Read After... DIGITRUCK OEM Tech Discussion 30 June 24th, 2007 13:44
90 voltage gauge problem pomerom OEM Tech Discussion 3 January 23rd, 2007 11:35
voltage gauge reading wrong? dirtdogger17 OEM Tech Discussion 12 February 15th, 2006 07:23
Help: Where is source for voltage gauge... AZRuss OEM Tech Discussion 4 September 18th, 2005 17:40
Voltage gauge not working... Spidey OEM Tech Discussion 5 February 10th, 2005 06:32


All times are GMT -7. The time now is 15:57.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014