NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > OEM Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

Reply
 
Thread Tools Display Modes
  #1  
Old October 24th, 2017, 08:30
Alopanec Alopanec is offline
NAXJA Forum User
 
Join Date: Oct 2017
Location: California
Posts: 12
Check engine Misfire cyl 1 with a/c off runs fine with a/c on

I have a 98 with a 4.0 ax 15 and its white I can drive a month with the air conditioning on and I won't get a cel but if I drive with it off I can hear and if I put my hand on the exhaust I can feel my hand get sucked in indicating a miss and ill get a cel after 2 or 3 starts and I have tested my theory about the a.c. multiple times it holds true every time I have replaced plugs wires cap rotor fuel pump and i.a.c I plan on changing 02 sensors this weekend just because I'm sure they are old and have never been changes and I have a smog coming up I've ran multiple bottles of sea foam in the fuel and a can of the spray for the intake I've also did a compression test and everything was between 80 and 95 I know it's low as factory says 120 I think but its got 200k miles on her plus I don't think it would be a intermittent issue if it was low compression I really think it's a vaccume issue but not sure I've checked vaccume and everything seemed good but one really wierd thing was that one of the vaccume lines was full of water I thought that was strange and if I blow in it I can hear bubbles from somewhere
Reply With Quote
  #2  
Old October 24th, 2017, 09:48
90xj06's Avatar
90xj06 90xj06 is offline
NAXJA Forum User
 
Join Date: Aug 2006
Location: Peabody, MA
Posts: 1,663
Re: Check engine Misfire cyl 1 with a/c off runs fine with a/c on

80-95 is really low. double check to make sure the gauge was good. i have close to 300,000 on mine and its up at 120's.

if the compression is good. and its got new spark plugs and is constantly getting a spark i would have to say its fuel related. under load the PCM will run the injectors with a longer duration so it may just be enough to fire and not have the misfire detected.

Water in a vacuum line??? is the vacuum canister full of water? there should be no liquid in the vacuum system.
Reply With Quote
  #3  
Old October 24th, 2017, 10:59
Alopanec Alopanec is offline
NAXJA Forum User
 
Join Date: Oct 2017
Location: California
Posts: 12
Re: Check engine Misfire cyl 1 with a/c off runs fine with a/c on

I will try another gauge as the one I used is probably older than I am

I'll try swapping injectors to another cyl to see if its the injector causing the issue the misfire seems to always be cyl 1 so ill swap it with number 6 and see if it follows

I'll check the vaccume canister today after work and post what I find I've only owned the jeep for 3 months now and seeing all the Jerry Rigged crap the P.O. did to it I wouldn't be surprised if it is full of water its amazing what you find behind panels and trim
Reply With Quote
  #4  
Old October 24th, 2017, 20:28
Alopanec Alopanec is offline
NAXJA Forum User
 
Join Date: Oct 2017
Location: California
Posts: 12
Re: Check engine Misfire cyl 1 with a/c off runs fine with a/c on

Wasn't able to get a hold of a new compression gauge but I did swap the number 1 injector with the number 6. so I'm just waiting for the cel to come on to see if the misfire code jumped to that cylinder. i also learned that i have the 4 hole injectors i may just go back to the oem ones if i discover the injector to be the issue. And appearantly that the P.O. decided to delete the vaccume canister as I was not able to locate it. I checked the passenger side front bumper and just found a vaccume line that had been capped. I checked the other known area by the brake booster as i read people sometimes relocate them there I cant remember why though. so ill try to find one at a pick a part or something maybe car quest will have one. I hope I am on the right track your guy's input is much appreciated.
Reply With Quote
  #5  
Old October 28th, 2017, 10:29
Alopanec Alopanec is offline
NAXJA Forum User
 
Join Date: Oct 2017
Location: California
Posts: 12
Re: Check engine Misfire cyl 1 with a/c off runs fine with a/c on

Swapped Injector 1 with 6. No luck with that still have misfire on cyl 1. Installed new vaccume canister., Vaccume gauge read 17 in vaccume at idle.
Reply With Quote
  #6  
Old November 5th, 2017, 17:59
Alopanec Alopanec is offline
NAXJA Forum User
 
Join Date: Oct 2017
Location: California
Posts: 12
Re: Check engine Misfire cyl 1 with a/c off runs fine with a/c on

Checked compression and starting from num 1 to 6 ot was 120,110,110,110,120 110 fuel pressure is at 50lbs spark was verified. Hopefully I'll get someone to respond
Reply With Quote
  #7  
Old November 5th, 2017, 21:07
Runnin'OnEmpty's Avatar
Runnin'OnEmpty Runnin'OnEmpty is offline
NAXJA Forum User
 
Join Date: Apr 2003
Location: Southeast USA
Posts: 1,008
Re: Check engine Misfire cyl 1 with a/c off runs fine with a/c on

Quote:
Originally Posted by Alopanec View Post
I have a 98 with a 4.0 ax 15 and its white I can drive a month with the air conditioning on and I won't get a cel but if I drive with it off I can hear and if I put my hand on the exhaust I can feel my hand get sucked in indicating a miss and ill get a cel after 2 or 3 starts and I have tested my theory about the a.c. multiple times it holds true every time.......
I would disconnect the A/C clutch wire and see if this has any effect. Also pull the A/C fuse. I have no idea why the A/C would cause a miss, but this might isolate the problem...
Reply With Quote
  #8  
Old November 6th, 2017, 22:45
Alopanec Alopanec is offline
NAXJA Forum User
 
Join Date: Oct 2017
Location: California
Posts: 12
Re: Check engine Misfire cyl 1 with a/c off runs fine with a/c on

Ok thanks ill try that
Reply With Quote
  #9  
Old November 9th, 2017, 09:10
Alopanec Alopanec is offline
NAXJA Forum User
 
Join Date: Oct 2017
Location: California
Posts: 12
Re: Check engine Misfire cyl 1 with a/c off runs fine with a/c on

Drove for a couple hours with the ac disconnected amd was pretty low on fuel so iDecided to just start runing 87 octane fuel instead of the 91 (i know it was dumb to run 91) any way the misfire went away and has gotten better as in it doesnt misfire as much every now and then it misfire but i noticed if i run the jeep kinda hard it will go away but comes back on the next start then i run it hard and it goes away again also i know the battery is a cheap brand from mexico i was thinking of changing that and the alternator as well as the cps and distributor after that its going to the shop
Reply With Quote
  #10  
Old November 9th, 2017, 15:59
N8N_99xj N8N_99xj is offline
NAXJA Member
 
Join Date: Dec 2011
Location: Sterling, VA
Posts: 1,026
Re: Check engine Misfire cyl 1 with a/c off runs fine with a/c on

OK shot in the dark time. If you run with the A/C on the engine compartment might be cooler due to the e-fan. This usually only shows up on precat vehicles but is it possible your fuel pump is getting weak and you're vapor locking? Does it miss real bad if you shut it off and then start it 10 minutes later?
Reply With Quote
  #11  
Old November 9th, 2017, 21:28
Alopanec Alopanec is offline
NAXJA Forum User
 
Join Date: Oct 2017
Location: California
Posts: 12
Re: Check engine Misfire cyl 1 with a/c off runs fine with a/c on

No usually its pretty constant if anything its not as bad when its warmed up my scan tool is saying the catalyst systems arent clearing as in showing ready so i paid real close attention to the 02 sensor reading and sensor 2 is basicly reading same voltage as sensor 1 usually minus .040 volts could that mean that my catalytic converter is shot or i have an exaust leak somewhere im just throwing out as much info as possible i appretiate everyone's help regarding this issue its definatly a head scratcher
Reply With Quote
  #12  
Old November 21st, 2017, 22:52
Alopanec Alopanec is offline
NAXJA Forum User
 
Join Date: Oct 2017
Location: California
Posts: 12
Re: Check engine Misfire cyl 1 with a/c off runs fine with a/c on

Still fighting this thing i replaced cat last weekend. I also found a article about weak valve springs will try that in a few weeks. Still refusing to take it to a shop. Here is a little backround info about me since i have nothing important to post. Im 23 this is my first jeep ive owned ive grown up around them and have a decent mechanical knowledge ive rebuilt dirt bike motors with some help from my dad but still have a long ways to go knowledge and experiene wise if anything i can say ive learned alot in these past months working on this thing and with your guys and my dads help ill learn even more. Im not asking to be spoon fed but any input good or bad is appreciated
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
99 4.0 Misfire code, runs fine Desert4x4 OEM Tech Discussion 8 May 8th, 2017 13:34
1991 engine runs fine, not when driving. jimk403 OEM Tech Discussion 10 June 13th, 2015 15:46
Misfire just after start-up then runs fine. Lowrange2 OEM Tech Discussion 40 October 17th, 2013 08:24
Check engine light when everything seems fine kendrick OEM Tech Discussion 18 November 2nd, 2008 00:26
Check engine light, running fine?? ponyracer1 OEM Tech Discussion 1 August 22nd, 2006 08:44


All times are GMT -7. The time now is 05:26.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014