NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > OEM Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

Reply
 
Thread Tools Display Modes
  #16  
Old September 14th, 2017, 14:57
The1AndOnlyBug The1AndOnlyBug is offline
NAXJA Forum User
 
Join Date: May 2013
Location: Denver, Co
Posts: 25
Re: no bus, no gauges, no crank.

So... the guy at the garage tells me that he hooked a jump pack to it and the jeep started right up...... he said my battery is junk and once I get a new battery then he can test further.... what doesn't make sense to me is when I jumped it last night it made it do a no bus again....
Reply With Quote
  #17  
Old September 20th, 2017, 18:38
The1AndOnlyBug The1AndOnlyBug is offline
NAXJA Forum User
 
Join Date: May 2013
Location: Denver, Co
Posts: 25
Re: no bus, no gauges, no crank.

We'll the jeep is back on the road, believe it or not it needed a starter.... the solenoid crapped out and must have been shorting out the pcm... He replaced the starter and everything else went away... I no longer have a "no bus" the cel just came back on after 25 miles, I'll find out what that is tomorrow.

Sent from my SM-G950U using Tapatalk
Reply With Quote
  #18  
Old September 20th, 2017, 18:38
The1AndOnlyBug The1AndOnlyBug is offline
NAXJA Forum User
 
Join Date: May 2013
Location: Denver, Co
Posts: 25
Re: no bus, no gauges, no crank.

Wether or not that was the root of the whole problem remains to be seen....

Sent from my SM-G950U using Tapatalk
Reply With Quote
  #19  
Old September 21st, 2017, 15:48
The1AndOnlyBug The1AndOnlyBug is offline
NAXJA Forum User
 
Join Date: May 2013
Location: Denver, Co
Posts: 25
no bus, no gauges, no crank.

Ok, so the jeep runs a little rough, I'm gonna start with the O2 sensor. The running lean should be fixed once I replace the intake (P.O. over tightened the bolts and cracked it) any other places I should start?
I also tested the TPS and at w.o.t. it wouldn't go over 3.25V I tested the old TPS which tested fine so I reinstalled the old one.
Reply With Quote
  #20  
Old September 24th, 2017, 18:45
The1AndOnlyBug The1AndOnlyBug is offline
NAXJA Forum User
 
Join Date: May 2013
Location: Denver, Co
Posts: 25
Re: no bus, no gauges, no crank.

We'll the p1196 and my check engine light went away on there own, it was replaced with a misfire cylinder 1-10... I notices the crack on the intake is a little bigger so my #1 priority at this point is to replace the intake from the JY
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
232 crank vs 258 crank | race stroked motor Nick675 Jeep Street and Performance 3 September 2nd, 2009 18:25
94 gauges in my 96... Will the gauges pin if I have low oil press. or am too hot? Plays For Jeeps Modified Tech Discussion 0 March 14th, 2007 19:57
Crank crank crank crank crank vroom gone postal OEM Tech Discussion 27 November 25th, 2006 10:47
crank-crank-crank-crank-cra... [wait...] crank-crank-START! iBran OEM Tech Discussion 20 October 21st, 2005 18:33
01 gauges and check gauges light Ramsey OEM Tech Discussion 2 October 7th, 2004 00:01


All times are GMT -7. The time now is 05:55.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014