NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > OEM Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

Reply
 
Thread Tools Display Modes
  #1  
Old February 17th, 2007, 15:41
DangerousJordan DangerousJordan is offline
NAXJA Forum User
 
Join Date: Jan 2007
Location: roseville (norcal)/ tacoma wa
Posts: 101
starter went out, fixed it, now starter doesnt get a signal?? HELP!!

i have a 1993 sport with a manual, 4.0 and thats about it, when i bought it, i knew the starter was on its way out, and i had one laying around, when it did die, i went and switched them out (after testing the new one and it was good), after this my new starter isnt even getting a signal, i tested it with thouroly and found that the green sigbal wire doesnt have any power now, the only hing i can think of is that when i was changing starters, i unbolted the old one from the car before removing the electrical wires, so i had to hang it from the wires for a few moments, so naturally i looked at all my wires expecting to find the signal wire to be the shortest and that i pulled it out of its other end, but this wire had the most slack! so i now have no clue as to whats wrong, my only thought is that the starter simotaneously went out with the ignition switch (what are the ods of that???). any help on this matter will be greatly appreciated. thanks, jordan
Reply With Quote
  #2  
Old February 18th, 2007, 19:39
DangerousJordan DangerousJordan is offline
NAXJA Forum User
 
Join Date: Jan 2007
Location: roseville (norcal)/ tacoma wa
Posts: 101
Re: starter went out, fixed it, now starter doesnt get a signal?? HELP!!

come on naxja.org, we can do better than this...
Reply With Quote
  #3  
Old February 18th, 2007, 20:20
Rust Heap Rust Heap is offline
NAXJA Forum User
 
Join Date: Mar 2006
Location: Chicago, IL
Posts: 72
Re: starter went out, fixed it, now starter doesnt get a signal?? HELP!!

My (generic) schematic shows only a red and a brown wire to the starter. Red wire should be always hot 12v and the brown is what is switched. I would make sure the starter relay is still good (may swap with another relay)
Reply With Quote
  #4  
Old February 18th, 2007, 20:22
montanaman's Avatar
montanaman montanaman is offline
NAXJA Forum User
 
Join Date: Nov 2005
Location: Western Montana
Posts: 878
Re: starter went out, fixed it, now starter doesnt get a signal?? HELP!!

Quote:
Originally Posted by DangerousJordan
come on naxja.org, we can do better than this...
I've never experienced this specific problem, but since no one else answered, I'll take a shot at it. Check where the starter power supply comes out of the starter relay. If it's still not getting power at that point, try testing your ignition switch. Do you have a haynes or chilton's manual? They should have procedures for testing the ignition switch. If the ignition switch is giving power, then the problem is likely your starter relay, or your starter fuse in the power distribution center.

Here is a diagram of the '91 starter circuit, which might help (Don't have a '93):


Here is the ignition circuit:


Good luck.

Last edited by montanaman; February 18th, 2007 at 20:26.
Reply With Quote
  #5  
Old February 19th, 2007, 18:43
88rubixj's Avatar
88rubixj 88rubixj is offline
NAXJA Forum User
 
Join Date: May 2006
Location: Winnipeg,Mb Canada
Posts: 12
Re: starter went out, fixed it, now starter doesnt get a signal?? HELP!!

i had simliar issue, starter died(or so i thought) changed it,lasted a few hours and bam, no start again.. checked the resistences on my battery cables and both were really high, so i put in new cables and the truck started right up,, might wanna start with that,,
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Starter engages flywheel but doesnt turn? Zoner OEM Tech Discussion 13 June 16th, 2013 12:19
Starter Jeep_XJ OEM Tech Discussion 11 October 9th, 2006 10:56
starter butch cassidy Wanted: Private Party Only 1 September 9th, 2006 17:06
What starter techno1154 OEM Tech Discussion 2 July 7th, 2006 16:55
4th starter going bad. why? joecool OEM Tech Discussion 11 September 12th, 2005 09:34


All times are GMT -7. The time now is 06:05.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014