NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > OEM Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

Reply
 
Thread Tools Display Modes
  #1  
Old May 25th, 2005, 15:39
043500 043500 is offline
NAXJA Member
 
Join Date: Nov 2004
Location: Ocala, FL USA
Posts: 1,322
Possible AX-5 trans issues??

FInally have my MJ running and partially driveable (need shocks and to finish the brakes) but am having some serious noises that I think are coming from the transmission.

It's an AX-5. It is making a rather loud clack-clack-clack sound. Today it popped out of reverse and at one point actually locked up for a few seconds bring the entire jeep to a halt. It did begin moving again almost as quickly as it stopped.

At any rate I am fairly certain it's the tranny...does anyone know what might be happening?

If you think it may not be the tranny feel free to post your thoughts please.

THANKS!
Reply With Quote
  #2  
Old May 25th, 2005, 17:20
Eagle's Avatar
Eagle Eagle is offline
Lifetime NAXJA Member
 
Join Date: May 2002
Location: Terra Firma
Posts: 10,019
Re: Possible AX-5 trans issues??

It sounds like the tranny. I don't think reverse is synchronized, so more likely you have a busted gear or two. Not worth rebuilding. It happens that I just came across some notes I took over a year ago of the dealer prices for AX-5 synchronizers (didn't even get to bearings or -- God forbid -- gears). You don't want to know what the prices were.

Fire up www.car-part.com and see what's available in junkyards near you.
__________________
Eagle - Lifetime Member

Owner/Driver/Enabler of "The Fleet"
Self-appointed President-for-Life of the World MJ Preservation Society
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trans Question bzdel2441 OEM Tech Discussion 1 May 20th, 2005 09:29
2.5 with AW4 trans Stukboy Modified Tech Discussion 6 March 15th, 2005 10:39
Different trans mounts for 89 5spd? 5.0 Junkie OEM Tech Discussion 3 December 13th, 2004 10:48
Trans leak??? 96country OEM Tech Discussion 14 December 10th, 2003 10:32
Posting image issues? Ralph User Support, Questions and Suggestions 10 December 8th, 2003 06:36


All times are GMT -7. The time now is 03:38.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014