NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > OEM Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

Reply
 
Thread Tools Display Modes
  #1  
Old February 9th, 2005, 08:20
Spidey's Avatar
Spidey Spidey is offline
NAXJA Forum User
 
Join Date: Jan 2005
Location: Wichita, KS
Posts: 103
Voltage gauge not working...

...possible causes?
All other gauges are working properly.
Bad gauge maybe?
This is on a '92 XJ
Reply With Quote
  #2  
Old February 9th, 2005, 08:23
Eagle's Avatar
Eagle Eagle is offline
Lifetime NAXJA Member
 
Join Date: May 2002
Location: Terra Firma
Posts: 10,019
Re: Voltage gauge not working...

What does "not working" mean? The needle doesn't move at all? Or the gauge is not accurate?
__________________
Eagle - Lifetime Member

Owner/Driver/Enabler of "The Fleet"
Self-appointed President-for-Life of the World MJ Preservation Society
Reply With Quote
  #3  
Old February 9th, 2005, 08:27
Spidey's Avatar
Spidey Spidey is offline
NAXJA Forum User
 
Join Date: Jan 2005
Location: Wichita, KS
Posts: 103
Re: Voltage gauge not working...

Sorry, forgot to specify.
Needle is dead, no movement at all.
Reply With Quote
  #4  
Old February 9th, 2005, 10:21
Spidey's Avatar
Spidey Spidey is offline
NAXJA Forum User
 
Join Date: Jan 2005
Location: Wichita, KS
Posts: 103
Re: Voltage gauge not working...

Also forgot to add -
I pulled the gauge pod to make sure that all of the harnesses were plugged in and that the screws that hold that gauge in place are tight.
Reply With Quote
  #5  
Old February 9th, 2005, 11:39
Eagle's Avatar
Eagle Eagle is offline
Lifetime NAXJA Member
 
Join Date: May 2002
Location: Terra Firma
Posts: 10,019
Re: Voltage gauge not working...

Next step (unfortunately) is probably to pull the gauge pod (again) and apply 12 volts directly to the contacts on the back of the voltmeter to see if that'll wake it up.
__________________
Eagle - Lifetime Member

Owner/Driver/Enabler of "The Fleet"
Self-appointed President-for-Life of the World MJ Preservation Society
Reply With Quote
  #6  
Old February 10th, 2005, 05:32
Spidey's Avatar
Spidey Spidey is offline
NAXJA Forum User
 
Join Date: Jan 2005
Location: Wichita, KS
Posts: 103
Re: Voltage gauge not working...

OK, I'll try that and see what happens.
Hopefully I just need to replace the gauge.
Thanks for the info!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gauge lights not working?!?!? braeden Modified Tech Discussion 0 September 13th, 2004 21:49
fuel gauge not working right Weasel OEM Tech Discussion 6 July 6th, 2004 19:24
oem voltage gauge drops w/ warmup? JGXJ OEM Tech Discussion 5 February 18th, 2004 15:20
Help is not working Jeep'nD User Support, Questions and Suggestions 1 December 5th, 2003 12:19
Edit Profile Picture not working Jeep'nD User Support, Questions and Suggestions 3 December 5th, 2003 12:17


All times are GMT -7. The time now is 04:25.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014