NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > Modified Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

Modified Tech Discussion Forum for Tech related discussion for Modified XJ's and MJ's.

Reply
 
Thread Tools Display Modes
  #1  
Old May 26th, 2018, 18:24
Jmilo31 Jmilo31 is offline
NAXJA Forum User
 
Join Date: Feb 2016
Location: connecticut
Posts: 7
Starting problem with my 96 xj

Hey guys. I'm having a starting problem. I have a 96 xj automatic. I just put the original steering column back in after a year. Now it won't start. It won't turn over. It started fine before I put in the original. And the last time it was in it worked fine. Won't start in neutral either. Any ideas?

Sent from my SAMSUNG-SM-J320AZ using Tapatalk
Reply With Quote
  #2  
Old May 26th, 2018, 18:26
Jmilo31 Jmilo31 is offline
NAXJA Forum User
 
Join Date: Feb 2016
Location: connecticut
Posts: 7
Starting problem with my 96 xj

I also just replaced the neutral switch a couple months ago. I can jump the starter and get it running

Sent from my SAMSUNG-SM-J320AZ using Tapatalk
Reply With Quote
  #3  
Old May 26th, 2018, 20:54
blakews2217 blakews2217 is offline
NAXJA Forum User
 
Join Date: Jun 2016
Location: Alton, Illinois
Posts: 243
Starting problem with my 96 xj

Quote:
Originally Posted by Jmilo31 View Post
I also just replaced the neutral switch a couple months ago. I can jump the starter and get it running

Sent from my SAMSUNG-SM-J320AZ using Tapatalk


Is the ignition switch bad in the old steering column? Pinch a wire in the job of replacing it ?


Sent from my iPhone using Tapatalk
Reply With Quote
  #4  
Old May 27th, 2018, 06:17
Jmilo31 Jmilo31 is offline
NAXJA Forum User
 
Join Date: Feb 2016
Location: connecticut
Posts: 7
Starting problem with my 96 xj

Yes. the last time it was in I was using a screwdriver to start it

Sent from my SAMSUNG-SM-J320AZ using Tapatalk
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
starting problem, need help xjon OEM Tech Discussion 6 June 16th, 2012 13:31
Problem starting TX_Crash OEM Tech Discussion 5 October 11th, 2010 15:40
Starting Problem Cherubi21 OEM Tech Discussion 3 November 19th, 2009 16:51
Starting problem with 91 xj... millertime OEM Tech Discussion 2 June 20th, 2007 21:54
Problem Starting DesertXJ OEM Tech Discussion 2 March 2nd, 2005 20:44


All times are GMT -7. The time now is 21:42.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014