NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > OEM Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

Reply
 
Thread Tools Display Modes
  #1  
Old October 26th, 2008, 22:35
Crabapple Crabapple is offline
NAXJA Forum User
 
Join Date: Dec 2007
Location: Greensboro, North Carolina
Posts: 463
Auto Transmisson woes

Workin on my friends '95 ZJ 4.0L, we got the tranny, 231 and front/rear driveshafts on today. The Jeep starts and shifts gears fine, but won't move anywhere??! You can shift the 231 from 2WD, 4HI and 2LO just fine. The engine idle varies when you go from say park to drive/reverse or neutral to drive/reverse just like it would normally do underload, but being in gear and hitting the throttle leads you no where. Any ideas? Also guages no longer work.
Reply With Quote
  #2  
Old October 27th, 2008, 08:54
jeepman121's Avatar
jeepman121 jeepman121 is offline
NAXJA Forum User
 
Join Date: May 2007
Location: Ohio
Posts: 614
Re: Auto Transmisson woes

Are all your wires and sensors connected??
Reply With Quote
  #3  
Old October 28th, 2008, 18:12
Crabapple Crabapple is offline
NAXJA Forum User
 
Join Date: Dec 2007
Location: Greensboro, North Carolina
Posts: 463
Re: Auto Transmisson woes

Yes, all sensors are connected.
Reply With Quote
  #4  
Old October 28th, 2008, 20:51
lawsoncl lawsoncl is offline
NAXJA Forum User
 
Join Date: Jan 2006
Location: North Idaho
Posts: 5,348
Re: Auto Transmisson woes

Did you swap anything out, like the transfer case? Just wondering if perhaps you have mismatched spline counts between the tranny output and the xfer case input.
Reply With Quote
  #5  
Old October 28th, 2008, 21:36
Crabapple Crabapple is offline
NAXJA Forum User
 
Join Date: Dec 2007
Location: Greensboro, North Carolina
Posts: 463
Re: Auto Transmisson woes

The Tranny was changed, but they are identical years and both backed by the 4.0. Spline count was counted aswell.
Reply With Quote
  #6  
Old October 29th, 2008, 09:03
JoshRountree JoshRountree is offline
NAXJA Forum User
 
Join Date: Dec 2006
Location: Boone, NC
Posts: 181
Re: Auto Transmisson woes

Might be possible the input shaft on the transfer case isn't long enough?

http://www.novak-adapt.com/knowledge...nput_gears.htm
Reply With Quote
  #7  
Old October 29th, 2008, 10:13
8Mud's Avatar
8Mud 8Mud is offline
NAXJA Forum User
 
Join Date: Sep 2003
Location: Central Germany
Posts: 8,598
Re: Auto Transmisson woes

Did you get the torque converter seated all the way into the pump???




Last edited by 8Mud; October 29th, 2008 at 10:31.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Transmisson question: Stallacrew OEM Tech Discussion 10 August 24th, 2008 12:01
Transmisson jeepz NAC Classifieds 1 March 7th, 2007 10:13
transmisson lines chpjeep OEM Tech Discussion 8 January 14th, 2006 17:21
Auto Tranny woes GTIguy02 OEM Tech Discussion 6 October 9th, 2005 20:38
Ideal Transmisson Temp JohnJohn Modified Tech Discussion 2 September 25th, 2004 20:17


All times are GMT -7. The time now is 06:28.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014