NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > OEM Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

Reply
 
Thread Tools Display Modes
  #61  
Old October 20th, 2020, 10:05
RCP Phx RCP Phx is offline
NAXJA Forum User
 
Join Date: Mar 2003
Location: Phoenix,Az
Posts: 14,275
Re: Swapping out to Led's?

Quote:
Originally Posted by gba88 View Post
After driving it again in total darkness this morning, I'm thinking of desoldering either 1 or 2 of the leds from the front of the unit (the small 74's). They have 3 smd leds on each and they are just way too bright. I'll take 2 of the units to experiment with and see how it goes. I'll have to rig something up to test outside of the car. I really didn't want to switch everything to red so hopefully this works.
Good luck with that, they do make 1smd lamps...
https://www.superbrightleds.com/more...rofit-car/227/
Reply With Quote
  #62  
Old October 20th, 2020, 10:55
gba88 gba88 is offline
NAXJA Forum User
 
Join Date: Sep 2004
Location: PA
Posts: 498
Re: Swapping out to Led's?

Quote:
Originally Posted by RCP Phx View Post
Good luck with that, they do make 1smd lamps...
https://www.superbrightleds.com/more...rofit-car/227/
Already modded 2 of them Made one into a 2 LED and the other into a 1. Just had to bridge the connections when the smd leds were removed. I'll have to get a few in the gauges to actually see what works best.
Reply With Quote
  #63  
Old October 20th, 2020, 17:52
RCP Phx RCP Phx is offline
NAXJA Forum User
 
Join Date: Mar 2003
Location: Phoenix,Az
Posts: 14,275
Re: Swapping out to Led's?

Got the cluster out today and got a lot of the pin-out's figured but still missing some. I also broke one of the "illumination" bulbs trying to remove it. Feeling a little burnt out right now from this!
Reply With Quote
  #64  
Old October 21st, 2020, 08:23
RCP Phx RCP Phx is offline
NAXJA Forum User
 
Join Date: Mar 2003
Location: Phoenix,Az
Posts: 14,275
Re: Swapping out to Led's?

New day, but continuing with with yesterdays headache. Being a Jeep nothing is simple, last night I had to put in rush order for 30 PC74 sockets as all my lamps are permanently mounted. I still have 5 lamps that I haven't been able to identify the polarity on, I bounce back-n-forth between the FSM and my cluster with a ohm meter. Hopefully today will go better!
Reply With Quote
  #65  
Old October 21st, 2020, 17:21
gba88 gba88 is offline
NAXJA Forum User
 
Join Date: Sep 2004
Location: PA
Posts: 498
Re: Swapping out to Led's?

Well, so much for the T3 neo wedge LEDs I ordered...the oem were definitely NOT T3...They must be T5s. I think there must be some light piping going on inside that HVAC panel since there only appear to be 2 bulbs. I removed the leds from the bases I ordered and re-fitted them into the OEM bases. They aren't very bright, I think I need to find an omni directional version for these.
Reply With Quote
  #66  
Old October 22nd, 2020, 07:44
RCP Phx RCP Phx is offline
NAXJA Forum User
 
Join Date: Mar 2003
Location: Phoenix,Az
Posts: 14,275
Re: Swapping out to Led's?

I received my PC74 sockets last night and started loading up the cluster. I still had 2 lamps that I could not identify the polarity so I just installed incandescent bulbs in those. I did a test fit last night and it looks great, I will button it all up today!
Reply With Quote
  #67  
Old October 23rd, 2020, 07:15
gba88 gba88 is offline
NAXJA Forum User
 
Join Date: Sep 2004
Location: PA
Posts: 498
Re: Swapping out to Led's?

Quote:
Originally Posted by RCP Phx View Post
I received my PC74 sockets last night and started loading up the cluster. I still had 2 lamps that I could not identify the polarity so I just installed incandescent bulbs in those. I did a test fit last night and it looks great, I will button it all up today!
I ran into this....did you have to put the leds in the old brown holders? I found that even if you reverse polarity, sometimes they do not light and you have to rotate the holder 180 degrees. it makes no sense, but I had and issue when I was replacing the ones that i put down to 1 led and was able to get everything working that way. The hvac bulbs should come today. The originals I bought were way too small (T3) and only a single led. The new ones are T10 and 3 leds so hopefully they will work better.
Reply With Quote
  #68  
Old October 23rd, 2020, 08:07
RCP Phx RCP Phx is offline
NAXJA Forum User
 
Join Date: Mar 2003
Location: Phoenix,Az
Posts: 14,275
Re: Swapping out to Led's?

I installed 21 leds out of the 23 lamps in the cluster (including the 5 brown socket illumination lamps). Everything worked right out of the box like planned. I did try to look at the AC controls but did not enough slack in the wiring to even "see" the lamps, so I bolted it all up and am calling it good for now.
Reply With Quote
  #69  
Old October 23rd, 2020, 18:10
gba88 gba88 is offline
NAXJA Forum User
 
Join Date: Sep 2004
Location: PA
Posts: 498
Re: Swapping out to Led's?

Quote:
Originally Posted by RCP Phx View Post
I installed 21 leds out of the 23 lamps in the cluster (including the 5 brown socket illumination lamps). Everything worked right out of the box like planned. I did try to look at the AC controls but did not enough slack in the wiring to even "see" the lamps, so I bolted it all up and am calling it good for now.
Pretty simple..reach in on the left and unclip the main connector that carries the power, then it will loosen up enough to see the leds... one is on the top and other on the bottom... they are close to the center knob is the best way I can describe location...gray bases and... GUESS WHAT? LEARN FROM MY MISTAKES.... I bought T3s... too small... was convinced they were T5s... TOO BIG!!!! annoying as &!$%! SO...by process of elimination they must be T4s (pic at this link talking about the neo wedge bases) http://www.wardenjp.com/stores/neowedge.html

Anyway, I was able to tear apart a few 194's and transplant the LEDS into the gray stock bases and it works perfect...very bright. I wasted about $20 on the WRONG base styles! I used to mess around with electronics quite a bit so I'll likely find a use for the LEDs in the future it's just annoying since I could have accomplished what I ended up doing without having bought the T3 and T5 versions.
Reply With Quote
  #70  
Old October 24th, 2020, 08:04
RCP Phx RCP Phx is offline
NAXJA Forum User
 
Join Date: Mar 2003
Location: Phoenix,Az
Posts: 14,275
Re: Swapping out to Led's?

I finished up the resin job on the 1156's and will install them today and then I'm done. I really have no issues with the AC control lighting. More importantly I want to change over to "led indicator fuses" and then I'll be done with everything. At 61 this has really improved the visibility for me! I'll get pics tonight of the finished interior.
Reply With Quote
  #71  
Old October 25th, 2020, 20:05
RCP Phx RCP Phx is offline
NAXJA Forum User
 
Join Date: Mar 2003
Location: Phoenix,Az
Posts: 14,275
Re: Swapping out to Led's?

Both sets of pics were taken at the same time of night with the same camera....
Kick panel before: (barely can see anything)

Kick panel after:

Cluster before:

Cluster after:
Reply With Quote
  #72  
Old October 25th, 2020, 20:08
Anak's Avatar
Anak Anak is offline
Stranger
 
Join Date: Sep 2013
Location: In a strange land
Posts: 3,760
Re: Swapping out to Led's?

Nice improvement.

My aging eyes appreciate the difference.
__________________
Project "Scope Creep": 1996 4wd 4.0L, AX15

The "Varmint-Mobile": 1997 ZJ Laredo, 4wd, 4.0L, Slushbox
Reply With Quote
  #73  
Old October 25th, 2020, 21:56
jeep ride's Avatar
jeep ride jeep ride is offline
NAXJA Forum User
 
Join Date: Nov 2007
Location: 99 miles from nowhere
Posts: 643
Re: Swapping out to Led's?

Big difference worth your time and effort.
Reply With Quote
  #74  
Old October 26th, 2020, 02:33
Ralph77 Ralph77 is offline
NAXJA Forum User
 
Join Date: Dec 2015
Location: East Coast
Posts: 632
Re: Swapping out to Led's?

So I am confused.
That first shot of the cluster.
Is that with the lights dimmed all the way with the headlights on?
Reply With Quote
  #75  
Old October 26th, 2020, 07:05
RCP Phx RCP Phx is offline
NAXJA Forum User
 
Join Date: Mar 2003
Location: Phoenix,Az
Posts: 14,275
Re: Swapping out to Led's?

Quote:
Originally Posted by Ralph77 View Post
So I am confused.
That first shot of the cluster.
Is that with the lights dimmed all the way with the headlights on?
The cluster pics were taken with only the parking lights on, I was getting some glare off the garage wall from the fronts!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
swapping aw4 1slowxj Modified Tech Discussion 3 December 30th, 2014 09:07
swapping out a 2.8 to 3.4FI Gregor Modified Tech Discussion 1 February 2nd, 2008 16:20
Swapping in Mj d44. GrapeApe Midwest Chapter 10 July 6th, 2006 22:15
swapping the 8.25 for a d-35 jeepnuts311 Modified Tech Discussion 3 June 15th, 2006 14:22
swapping 8.8 for D35 BLUTO Modified Tech Discussion 16 July 26th, 2004 08:30


All times are GMT -7. The time now is 16:07.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014