NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > OEM Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

Reply
 
Thread Tools Display Modes
  #1  
Old June 20th, 2007, 20:44
OCMI_Teddy's Avatar
OCMI_Teddy OCMI_Teddy is offline
NAXJA Forum User
 
Join Date: Dec 2006
Location: San Diego
Posts: 372
No-Start Codes P1491 & P0443

My 1996 XJ SE 2WD AW4 stopped working last week. Since I had already been having problems with the NSS i firgured it just got so gunked up that it stopped working. So I tried to clean it out and in the process broke it. I then got a brand NEW one. I just installed it today and it didn't start, but a check engine light came on.

The first code was P1491 however the scanner wouldn't give me a definition of the code. When I looked under crysler it said "Radiator Fan Ctrl Relay Circ"

The second code was P0443: "EVAP Emission Control System Purge Valve C Fault"

Which one is more likly to cause the no start. I need to get the XJ up and running asap cuz it's my DD and it's sitting in a parkinglot.(I don't want it to get towed). Any insight would be greatly appreciated.
Reply With Quote
  #2  
Old June 20th, 2007, 21:46
tommyr tommyr is offline
NAXJA Forum User
 
Join Date: Aug 2006
Location: Chicago
Posts: 367
Re: No-Start Codes P1491 & P0443

Did it turn over and not start, or nothing when you turned the key?

Not having any experience with those codes, my gut tells me neither of them would give a no start condition. Perhaps a bad fuse somewhere? (like injectors or the like?) or NSS wiring?
Or the fuse for the 'fan ctrl relay ckt' and/or fuse for the EVAP system Purge valve C

Last edited by tommyr; June 20th, 2007 at 21:54.
Reply With Quote
  #3  
Old June 20th, 2007, 21:51
JJacobs JJacobs is offline
NAXJA Forum User
 
Join Date: May 2003
Location: Fort Collins CO
Posts: 3,163
Re: No-Start Codes P1491 & P0443

Neither one will cause a no start. The computer has no idea you're turning the key so a missing rpm signal (CPS) won't set a code. Most DTCs are based on the engine already running and then exhibiting poor performance.
Reply With Quote
  #4  
Old June 20th, 2007, 21:59
OCMI_Teddy's Avatar
OCMI_Teddy OCMI_Teddy is offline
NAXJA Forum User
 
Join Date: Dec 2006
Location: San Diego
Posts: 372
Re: No-Start Codes P1491 & P0443

Nothing, all i hear is the fuel pump turning on when i turn the key. I figured that was case,with niether one causing it.

The battry was replaced about a month ago. I turned the jeep off and put it into nuetral while going down a BIG hill. then coasted about 3 miles tried to start her up again and nothing so i glided into the nearest parking lot.
Reply With Quote
  #5  
Old June 20th, 2007, 22:17
tommyr tommyr is offline
NAXJA Forum User
 
Join Date: Aug 2006
Location: Chicago
Posts: 367
Re: No-Start Codes P1491 & P0443

Sounds like NSS...again.... Do a search. This came up recently. There MAY be a way to jump the connector; someone said it would work, someone else said it wouldn't.
Reply With Quote
  #6  
Old June 20th, 2007, 22:42
OCMI_Teddy's Avatar
OCMI_Teddy OCMI_Teddy is offline
NAXJA Forum User
 
Join Date: Dec 2006
Location: San Diego
Posts: 372
Re: No-Start Codes P1491 & P0443

but I just put a brand spankin new one in...........
Reply With Quote
  #7  
Old June 20th, 2007, 23:54
lawsoncl lawsoncl is offline
NAXJA Forum User
 
Join Date: Jan 2006
Location: North Idaho
Posts: 5,658
Re: No-Start Codes P1491 & P0443

Is it lined up correctly?
Reply With Quote
  #8  
Old June 21st, 2007, 00:15
OCMI_Teddy's Avatar
OCMI_Teddy OCMI_Teddy is offline
NAXJA Forum User
 
Join Date: Dec 2006
Location: San Diego
Posts: 372
Re: No-Start Codes P1491 & P0443

Looks to be, I'll take a pic tomorrow morning for ya. However the bypass I tried while waiting for the new NSS didn't work either, which leads me to belive that it's something besides the NSS.
Reply With Quote
  #9  
Old July 22nd, 2008, 18:46
Darky's Avatar
Darky Darky is offline
NAXJA Forum User
 
Join Date: Apr 2004
Location: 29 Palms, CA
Posts: 13,400
Re: No-Start Codes P1491 & P0443

Any final word on this? Mine starts and drives ok, but is throwing these same two codes. I need to smog this thing by 7/31. Today's 7/22. Help!!
Reply With Quote
  #10  
Old July 24th, 2008, 11:10
Darky's Avatar
Darky Darky is offline
NAXJA Forum User
 
Join Date: Apr 2004
Location: 29 Palms, CA
Posts: 13,400
Re: No-Start Codes P1491 & P0443

Anyone? Teddy, what did you do to fix it?
Reply With Quote
  #11  
Old January 5th, 2009, 09:54
Darky's Avatar
Darky Darky is offline
NAXJA Forum User
 
Join Date: Apr 2004
Location: 29 Palms, CA
Posts: 13,400
Re: No-Start Codes P1491 & P0443

Any word?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
P1491....... Help me Newbiejeepster OEM Tech Discussion 4 April 18th, 2011 06:42
p1491 code and no a/c!?!? help!! irish636 OEM Tech Discussion 1 May 22nd, 2007 19:31
HELP! NO START obd codes: 11, 12, 43 redXJay Modified Tech Discussion 10 March 8th, 2006 15:07
No Start, no trouble codes, has spark/fuel TeXJ OEM Tech Discussion 5 June 23rd, 2005 13:55
Throwing code P0443...what to check?? Agent9 OEM Tech Discussion 3 February 28th, 2005 09:03


All times are GMT -7. The time now is 13:03.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014