NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > OEM Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

Reply
 
Thread Tools Display Modes
  #1  
Old May 18th, 2020, 06:45
bucklahoo bucklahoo is offline
NAXJA Forum User
 
Join Date: Apr 2016
Location: Ohio
Posts: 32
Strange "Humming" Deceleration Noise and Resistance?

2000 XJ. Stock. Original Tranny, axles, transfer case & rebuilt engine.

Weird noise started last week. Kind of like a humming or can be described like a winding or slight grinding type noise maybe.

after acceleration i take my foot off he gas and it starts. almost feel like its a resistance and its slowing the jeep down a little faster than normal. don't seem to hear it as much while accelerating.

shifting seems ok, checked tranny fluid, full but a little more brown than red.
haven't checked axles or transfer fluids.
everything else seems to be fine just came out the blue.

any thoughts at what it may be or what i could look at?
may have my mechanic give it a test drive this week.
Reply With Quote
  #2  
Old May 18th, 2020, 07:02
RCP Phx RCP Phx is offline
NAXJA Forum User
 
Join Date: Mar 2003
Location: Phoenix,Az
Posts: 13,489
Re: Strange "Humming" Deceleration Noise and Resistance?

Grease the slip yoke and try it before you go any further.
Reply With Quote
  #3  
Old May 18th, 2020, 07:14
Tim_MN's Avatar
Tim_MN Tim_MN is offline
Freakish Hand Strength
 
Join Date: Mar 2003
Location: Minneapolis, MN
Posts: 6,957
Re: Strange "Humming" Deceleration Noise and Resistance?

Typically a humming sound only heard during acceleration, or only during deceleration, is a worn u-joint.
__________________
.
.

Quote:
Originally Posted by bimmerjeeper

Go ahead and slam the liftgate down on a blanket, and see how long you are laughing.
Reply With Quote
  #4  
Old May 18th, 2020, 08:14
bucklahoo bucklahoo is offline
NAXJA Forum User
 
Join Date: Apr 2016
Location: Ohio
Posts: 32
Re: Strange "Humming" Deceleration Noise and Resistance?

referring to the u-joint on the driveshaft correct?
going into transfer case?

(not the axle u-joints correct? i've had those replaced recently)
Reply With Quote
  #5  
Old May 18th, 2020, 08:44
RCP Phx RCP Phx is offline
NAXJA Forum User
 
Join Date: Mar 2003
Location: Phoenix,Az
Posts: 13,489
Re: Strange "Humming" Deceleration Noise and Resistance?

There are 2 u-joints in the rear driveshaft and 3 u-joints in the front driveshaft.
Reply With Quote
  #6  
Old May 18th, 2020, 09:02
bucklahoo bucklahoo is offline
NAXJA Forum User
 
Join Date: Apr 2016
Location: Ohio
Posts: 32
Re: Strange "Humming" Deceleration Noise and Resistance?

thanks. i'll give it a try and report back.
Reply With Quote
  #7  
Old May 18th, 2020, 14:10
old_man's Avatar
old_man old_man is offline
NAXJA Member
 
Join Date: May 2003
Location: Loveland, Colorado
Posts: 15,778
Re: Strange "Humming" Deceleration Noise and Resistance?

Make sure pinion nut is torqued down.
__________________
Tom Houston - Former Colorado Chapter President, current Treasurer , Terminal Adrenaline Junkie, and Rocket Scientist
Loveland, Colorado My teardrop build
You're just jealous because the voices don't talk to you.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
96 XJ repairs itself? Strange stuff with aux fan/"low washer" light fishinpolejoe OEM Tech Discussion 3 June 10th, 2015 05:43
Renix Ignition Problem "strange" littlebluexj OEM Tech Discussion 13 July 24th, 2011 18:17
Strange "hollow" sound coming from flywheel area (I think) when starting/ shut off akxj01 OEM Tech Discussion 1 October 22nd, 2010 18:25
Strange "pump-like" sound under glove box Soul Manager OEM Tech Discussion 6 March 28th, 2006 13:36
Update on the humming "noise"...SOLVED! Fergie Modified Tech Discussion 4 July 19th, 2004 08:24


All times are GMT -7. The time now is 20:57.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014