NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > OEM Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

Reply
 
Thread Tools Display Modes
  #1  
Old January 11th, 2021, 03:12
Benthos Benthos is offline
NAXJA Forum User
 
Join Date: Dec 2020
Location: Northern CA
Posts: 40
Can this weird motor mount be factory? (PIC)

99 XJ

After much research I can't find anything on this.



https://imgbox.com/hdkrWdJK

My driver side motor mount has a large rubber disk in it that appears to be acting as a shim. This is a single owner car and to my knowledge no one has ever been in here. In addition it looks like the opening was bent open ever so slightly to accept it.

Is this something that was a factory modification?
Reply With Quote
  #2  
Old January 11th, 2021, 04:54
Tim_MN's Avatar
Tim_MN Tim_MN is offline
Freakish Hand Strength
 
Join Date: Mar 2003
Location: Minneapolis, MN
Posts: 7,250
Re: Can this weird motor mount be factory? (PIC)

If it bothers you replace it, if it works .........

It does not look like any factory motor mount I have seen.
__________________
.
.

Quote:
Originally Posted by bimmerjeeper


Go ahead and slam the liftgate down on a blanket, and see how long you are laughing.
Reply With Quote
  #3  
Old January 11th, 2021, 09:10
Black1990jeep Black1990jeep is offline
NAXJA Forum User
 
Join Date: Apr 2018
Location: california
Posts: 748
Re: Can this weird motor mount be factory? (PIC)

looks like a bad bandaid for a worn motor mount, a 22 year old motor mount, time for a new one. when they fail they can allow motor fan to hit radiator. use care.
Reply With Quote
  #4  
Old January 11th, 2021, 13:14
Benthos Benthos is offline
NAXJA Forum User
 
Join Date: Dec 2020
Location: Northern CA
Posts: 40
Re: Can this weird motor mount be factory? (PIC)

See that's what's funny here. It doesn't look like a Band-Aid at all. There's nothing wrong with the motor mount. It appears just like a new one. The rubber looks fine, the Gap is almost non-existent. I'm looking at the replacement and thinking they don't look any different.

Second that shim is not just some random piece of rubber. It looks like it is difficulty engineered to go there. It's not cut, it's molded and the Contours match that of the motor mount perfectly. It even has a depression mold it into the center to accept the protrusion in the motor mount where the bolt crosses through. It has Insignia moulded into it sticking out as well.

The only thing that I can think of is that in the first few years of this vehicle's life it was being serviced by the dealer. While I never paid them to do any motor mount work and it was never discussed with me maybe because it became a known problem that the engine could slide forward causing interference with the fan that this was a TSB or some type of fix to prevent that from happening in the future.

Because with that in there like that there's no way that engines going to slide forward as the motor mount wears.

If that was the case though I would think other people would have seen it.

This is a real mystery to me.
Reply With Quote
  #5  
Old January 11th, 2021, 13:25
maxbraketorque maxbraketorque is offline
NAXJA Forum User
 
Join Date: Jul 2020
Location: PDX
Posts: 234
Re: Can this weird motor mount be factory? (PIC)

Can you post a picture from a different angle?
Reply With Quote
  #6  
Old January 11th, 2021, 16:34
Benthos Benthos is offline
NAXJA Forum User
 
Join Date: Dec 2020
Location: Northern CA
Posts: 40
Re: Can this weird motor mount be factory? (PIC)

Quote:
Originally Posted by maxbraketorque View Post
Can you post a picture from a different angle?
https://imgbox.com/TuJnocw0

After wiping the rubber shim off of it it clearly has a Chrysler logo on it, the number 6, and then bending it to the side and peering inside there appears to be a long part number molded into it. I think I'm probably going to have to disassemble it and take it out in order to see what it says.

But given that it has a Chrysler logo on it I am guessing it I'm guessing this is something they did.

I just can't find anything about it and it seems highly unlikely that anything new is ever going to be discovered on an XJ.
Reply With Quote
  #7  
Old January 11th, 2021, 18:15
tjmotter's Avatar
tjmotter tjmotter is offline
NAXJA Member
 
Join Date: Sep 2011
Location: Houston
Posts: 471
Re: Can this weird motor mount be factory? (PIC)

First an observation: I recently changed the mounts on my '90. When I searched for options, I found instances where there were two options available from the same manufacturer. I ended up with a set that left a gap between the mount and the bracket (had a post on this). The originals were a tight fit so this was a surprise to me. I strongly suspect that if I had ordered the alternate part number I would have gotten a set that fit perfectly. This observation leads me to speculate that what you have is a transition part.


When big manufacturers make a change to a part, they often cant simply roll it into a production line. Imagine you have 100 engines with large gap motor mount brackets already installed but another 100 engines with a smaller gap mount bracket. At the same time, you have a recent shipment of 200 identical motor mounts that just arrived. Back in the '90's, before "just in time" manufacturing processes were optimized, the solution to this type of problem would be to have some type of shim available so that the line could build regardless of which engine lined up with the chassis.


The alternative is the type of nightmare that Volvo has. I recently helped my nephew fix up an '07 Volvo XC90 and was shocked to find that ordering Onkyo parts often requires you to enter the VIN number to get the right part. They had engineering changes on everything from the front hubs to most of the suspension parts and if you ordered hubs for an earlier VIN code, they simply wouldn't fit into the car. The book keeping on this is completely insane and it is almost as if every vehicle is custom. The approach I describe above would be a MUCH easier way of handling changes like this.
Reply With Quote
  #8  
Old January 11th, 2021, 22:16
Black1990jeep Black1990jeep is offline
NAXJA Forum User
 
Join Date: Apr 2018
Location: california
Posts: 748
Re: Can this weird motor mount be factory? (PIC)

The stock type mounts I have had did not look like yours. Is that piece you show with the Chrysler logo, is it a separate part from the mount? is it metal stiffened, or is it only rubber?

Beware of cheapo mounts, some are junk.
Reply With Quote
  #9  
Old January 11th, 2021, 23:49
maxbraketorque maxbraketorque is offline
NAXJA Forum User
 
Join Date: Jul 2020
Location: PDX
Posts: 234
Re: Can this weird motor mount be factory? (PIC)

I don't understand the purpose of that washer. It won't keep the motor from shifting forward. But it will help prevent it from shifting backwards.

I think I like the suggested idea that this may be an assembly tool that was accidentally left behind.
Reply With Quote
  #10  
Old January 12th, 2021, 02:16
Benthos Benthos is offline
NAXJA Forum User
 
Join Date: Dec 2020
Location: Northern CA
Posts: 40
Re: Can this weird motor mount be factory? (PIC)

Looking closely at it I'm not really sure what it accomplishes either. Do the motor mount brackets generally run perfectly Square? Because my bracket has an ever-so-slight flare to it. I don't know if the bracket was bent to accommodate the shim or if the shim was put there because the bracket was bent.

I don't think it's an installation tool because I don't see how you could get it out without taking the whole motor mount out.

Maybe they have some specified clearance and there was variation in the types of mounts they were getting or the brackets. So if gaps were a little too large they would shim them up.

Because it seems to me looking at the great variety of motor mounts that are available for the XJ there is enormous variation between options of the same fitment.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird Heater Motor Problem Madmanmarty OEM Tech Discussion 5 December 4th, 2014 20:05
How can I mount a 31" tire on the factory spare tire mount? NCjeepgirl83 Modified Tech Discussion 12 October 1st, 2010 23:16
WANTED driver side factory motor mount. DirtBound SoCal For Sale 20 February 23rd, 2010 12:34
Poly motor mount + stock trans mount = bad? -88fleXJ- Modified Tech Discussion 11 August 12th, 2009 12:42
WTB: XJ Factory Winch Mount KGNickl Wanted: Private Party Only 1 August 4th, 2004 13:55


All times are GMT -7. The time now is 03:40.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014