NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Chapters > Sierra Chapter
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

Sierra Chapter Discussion of Chapter issues. Please keep Tech Topics on the Tech Forums.

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old September 18th, 2002, 12:58
Joe's Avatar
Joe Joe is offline
NAXJA Member #887
 
Join Date: Aug 2002
Location: Fillmore, California
Posts: 802
Starter question? anybody help

Well the problem is at start up the starter kinda sound like its about to died. The battery is new OPTIMA RED TOP and the alternator reads 14.5 volts when on. Now could the conection be loose or is the starter going bye bye. Any thoughts be for I take it out, any test that I can do will on the Jeep. :?: :?: :?: :?:

1994 Jeep Cherokee
4.0 I 6
4x4

Thanks
Joe
Reply With Quote
  #2  
Old September 18th, 2002, 15:43
ChuckD's Avatar
ChuckD ChuckD is offline
NAXJA Forum User
 
Join Date: Jun 2002
Location: Kerman, CA
Posts: 3,641
Have you tried posting on the Original Equipment Forum

Otherwise it sounds like you need a new starter or at least remove it and have Autozone, Pepboys, Kragen test it for you.
Reply With Quote
  #3  
Old September 18th, 2002, 19:11
WesternXJ's Avatar
WesternXJ WesternXJ is offline
NAXJA Forum User
 
Join Date: Jun 2002
Location: Vancouver, WA
Posts: 887
Crawl under your rig and give the starter a couple of good whacks with a hammer, if the starter seems to work better, buy a new starter. I had to do this to mine when I first got it. :mrgreen:
Reply With Quote
  #4  
Old September 19th, 2002, 13:06
Guest
 
Posts: n/a
Thank guys for the info. This morning I check the relay but that was ok, then I took the starter out and checked it outside the jeep and that was ok. I did notice that the terminals were all dirty so I clean them and installed the started back on the jeep and back in bussness.

Joe
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
4 wheel drive release question?? Lewis OEM Tech Discussion 12 May 14th, 2006 08:27
starter ? maineiac OEM Tech Discussion 7 December 9th, 2003 22:06
Stupid question about axles BrianC OEM Tech Discussion 5 December 7th, 2003 23:11
Headers Question Garthbmn7 Modified Tech Discussion 1 December 6th, 2003 05:40
Starter question mattk OEM Tech Discussion 3 August 25th, 2003 09:40


All times are GMT -7. The time now is 10:14.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014