NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > Modified Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

Modified Tech Discussion Forum for Tech related discussion for Modified XJ's and MJ's.

Reply
 
Thread Tools Display Modes
  #1  
Old January 11th, 2018, 02:10
Precious88xj Precious88xj is offline
NAXJA Forum User
 
Join Date: Jun 2017
Location: Los angeles
Posts: 13
Coolant sensor/idle problem

1988 Jeep xj 4.0 4x4 aw4

So I recently swapped in a high output motor and forgot to install the coolant sensor that mounts to the motor on the renix. I kept my electrical system from the renix. Would that cause me a rough idle I donít have it connected?
Also I wonít be able to install it to itís original location can I adapt it to the water outlet where the temp sensor goes located for the H.O
Reply With Quote
  #2  
Old January 11th, 2018, 17:49
BenWheelin BenWheelin is offline
NAXJA Forum User
 
Join Date: Oct 2017
Location: Texas
Posts: 77
Re: Coolant sensor/idle problem

The one in the head is for the gauge and nothing else. Check your ignition system, air filter, EGR valve, etc.

I think Renix has a knock sensor in the block, that would make sense.
Reply With Quote
  #3  
Old January 12th, 2018, 07:51
techno1154's Avatar
techno1154 techno1154 is offline
NAXJA Member
 
Join Date: Apr 2003
Location: In the islands
Posts: 2,244
Re: Coolant sensor/idle problem

Quote:
Originally Posted by Precious88xj View Post
1988 Jeep xj 4.0 4x4 aw4

So I recently swapped in a high output motor and forgot to install the coolant sensor that mounts to the motor on the renix. I kept my electrical system from the renix. Would that cause me a rough idle I donít have it connected?
Also I wonít be able to install it to itís original location can I adapt it to the water outlet where the temp sensor goes located for the H.O
Are you referring to the sensor in the back of the engine or the one at the front? They both serve different purposes.
__________________
Patrick

#594
1996 XJ; 4.0L; AW4; NP231; SYE; D30 and D44; ECTED; 4.10 gears; 30X9.5 -15 BFG/AT/KO; 3" lift; Rusty's LCA; JKS ADJ UCA; Kevins ADJ Track bar; Drawtite Front Receiver; Dual Electric Fans; Dual Battaries.
Reply With Quote
  #4  
Old January 12th, 2018, 11:32
1990JEEPXJ's Avatar
1990JEEPXJ 1990JEEPXJ is offline
NAXJA Member
 
Join Date: Nov 2006
Location: San Diego
Posts: 2,813
Re: Coolant sensor/idle problem

The one in the side of the block is important if that is what you’re referring to. If there are no provisions for it on the new motor I don’t see why it wouldn’t work in the thermostat housing like on later models.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Coolant temp sensor renix idle problems? Precious88xj OEM Tech Discussion 14 May 2nd, 2018 12:39
Voltage problem with coolant temp sensor. AnthonyZ28 Modified Tech Discussion 4 April 11th, 2012 17:22
Coolant Sensor problem Brandon77 OEM Tech Discussion 3 October 13th, 2011 11:18
Coolant temp sensor Jeff1 OEM Tech Discussion 8 February 27th, 2008 20:51
Coolant Temp Sensor causes High Idle RENIX? Storydude OEM Tech Discussion 3 June 8th, 2005 18:34


All times are GMT -7. The time now is 08:49.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014