NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > OEM Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

Reply
 
Thread Tools Display Modes
  #1  
Old January 1st, 2021, 22:13
aquaman788 aquaman788 is offline
NAXJA Forum User
 
Join Date: Jan 2021
Location: Alaska
Posts: 10
Grinding noise on initial 1st/2nd shift

Have a 97 XJ SE, 4.0, AW4 4WD. Had it for about a year now and ever since I got it, when it shifts from 1st to second gear for the first time after starting it I get a short grinding noise associated with the shift, which sounds like it is coming from the front left side of the jeep. However, it only does this on the initial 1st to 2nd shift after starting and will not do it again until I shut the engine off and start the car again, anytime after the initial grind everything shifts quiet and smooth. It does not shift hard or stall or anything, runs great. Was wondering if anyone had any ideas on what this sound might be coming from, it sounds too far left and forward to be the tranny or transfer case. Don't know if the front dif or the ABS pump might be making this noise. Any ideas or insight is greatly appreciated.

FYI: I have replaced the tranny and motor mounts, checked the flexplate bolts for proper torque and inspected for any cracks, and tried engaging 4wd prior to the initial shift and no change from any of those. Also removed and cleaned the starter and inspected the solenoid to make sure that it was properly disengaging after start up.
Reply With Quote
  #2  
Old January 2nd, 2021, 07:33
Agreen Agreen is offline
NAXJA Forum User
 
Join Date: Nov 2016
Location: Charleston
Posts: 273
Re: Grinding noise on initial 1st/2nd shift

I'd drain and fill the transmission, check for glittery fluid. I know you said it's in the front left, but driveshafts can throw sounds to different places.

Or maybe just temporarily remove the front driveshaft and see if the noise moves or stops.
Reply With Quote
  #3  
Old January 2nd, 2021, 09:38
RCP Phx RCP Phx is online now
NAXJA Forum User
 
Join Date: Mar 2003
Location: Phoenix,Az
Posts: 15,485
Re: Grinding noise on initial 1st/2nd shift

The Aw4 is super strong and doesn't have many parts that would do what you describe. Grease your slip-yoke and check/grease your u-joints, also check your motor and trans mount. After that I might consider a fluid and filter change if you still have the noise.
Reply With Quote
  #4  
Old January 2nd, 2021, 15:37
aquaman788 aquaman788 is offline
NAXJA Forum User
 
Join Date: Jan 2021
Location: Alaska
Posts: 10
Re: Grinding noise on initial 1st/2nd shift

Quote:
Originally Posted by RCP Phx View Post
The Aw4 is super strong and doesn't have many parts that would do what you describe. Grease your slip-yoke and check/grease your u-joints, also check your motor and trans mount. After that I might consider a fluid and filter change if you still have the noise.
I was actually wondering the other day if it could be the slip yoke, but didn't know if it was even capable of making a noise like that under normal operation. I just greased it last week for the first time since I got it. Have no idea when it was greased last, took quite a bit of grease but there was still some old stuff in there that oozed out.

I was wondering about the U-Joints too, I dont think mine have the grease fitting though. They are all pretty rusty but none of them have any play or slack in them. I also though figured if it was a u-joint I would likely hear it more often or on accelerating. I only hear this during the shift from 1st to 2nd, and only on the very first one after starting the car.

Its likely not the motor or tranny mounts since I have already changed those and it did this both before and after.

I know this isnt a great indicator, but when I check the dipstick, the tranny fluid does have good color and haven't seen any signs of metal shavings. I have been thinking about changing the fluid and filter anyways just for maintenance sake.
Reply With Quote
  #5  
Old October 16th, 2021, 22:06
aquaman788 aquaman788 is offline
NAXJA Forum User
 
Join Date: Jan 2021
Location: Alaska
Posts: 10
Re: Grinding noise on initial 1st/2nd shift

Figured it out awhile back, its the ABS system conducting its self test after startup. It is mentioned briefly in the owners manual and is completely normal.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Grinding noise chuck2000xj OEM Tech Discussion 13 October 22nd, 2010 08:49
TC Grinding Noise Tommy4949 OEM Tech Discussion 15 April 7th, 2008 16:27
Grinding Groaning Noise Fixed!!!! this is for anyone with that noise! speedmonkey7 OEM Tech Discussion 27 June 8th, 2007 13:20
grinding noise in 4wd Herzausstein OEM Tech Discussion 1 January 31st, 2007 18:58
Grinding while trying to shift...synchros? beav350 OEM Tech Discussion 9 December 8th, 2004 22:13


All times are GMT -7. The time now is 17:37.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014