NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > Support and Administration Forum > User Support, Questions and Suggestions
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

User Support, Questions and Suggestions Not Jeep Tech Questions. Forum use related questions or comments only.

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old April 29th, 2003, 06:09
XJ_MAC's Avatar
XJ_MAC XJ_MAC is offline
NAXJA Member #184
 
Join Date: Mar 2003
Location: Cleveland Hts, OH
Posts: 179
Weird! Opened new home page, seconds later reopened and got old page

Really, withing 30 seconds this happened. I posted a response on the members only page and then used my bookmark to return to the home page.

Liked the new home page, by the way, for as long as it lasted.
Reply With Quote
  #2  
Old April 29th, 2003, 09:31
F. F.'s Avatar
F. F. F. F. is offline
RELAX, this is the WEB
 
Join Date: Jul 2002
Location: Here
Posts: 842
It is still there. Poossibly the old one is cached by your browser?
__________________
Forum Rules: READ ME
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 22:06.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014