NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Comanche MJ (1985 - 1992)
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

Jeep Comanche MJ (1985 - 1992) Jeep's Cherokee-based compact pickup technical forum.

Reply
 
Thread Tools Display Modes
  #1  
Old February 14th, 2020, 08:07
Base2Final Base2Final is offline
NAXJA Forum User
 
Join Date: Feb 2020
Location: Euless
Posts: 25
Another running/dash light wiring issue!

Howdy! So I just bought a 1990 Jeep XJ from a friend who started the project back in 2013. Short n skinny of it, He has rebuilt everything under the truck ( motor, trans, Xfer case, etc etc) lifted tires, SLE, bumpers all the good stuff.. He has ripped all of the interior out. I mean all but the entire dash. I started putting it all back together where he left off.

Going through it all Iím finding the running lights and dash light are not working. No power to the dash light fuse. The 10amp fuse for the running lights and associated components keeps blowing quick, obviously a short somewhere. In my search and research I see a lot in regards to after market radios that have effected this. Currently there is NO radio in the truck. I went a step further and cut out the after market radio plug completely. Anyhow, my question to yíall is, Does there need to a connection somewhere in the radio writing for the dash light to work? Iíve read about the orange wire needing to be connected to the circuit somehow but it was very vague.

I know that wonít fix the shorting issue but itíll have to be dealt with. I will likely be taking out the dash this weekend in search of that dang short..

Iíve been search and searching all the forums and google for about a week now looking for this thing and about the radio wiring. Canít even seem to find a good wiring diagram!

Anyhow thanks for the help!!

Kyle


Sent from my iPhone using Tapatalk
Reply With Quote
  #2  
Old February 14th, 2020, 08:12
Base2Final Base2Final is offline
NAXJA Forum User
 
Join Date: Feb 2020
Location: Euless
Posts: 25
Re: Another running/dash light wiring issue!

WRONG PLACE!!! Sorry I donít know how to delete this thread, moved it to the XJ section.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Custom Dash Indicator Light Wiring Question ROKRWLR Modified Tech Discussion 3 August 26th, 2014 20:20
running light/interior light issue Backroads OEM Tech Discussion 7 April 29th, 2011 16:51
running light issue XJwheelman OEM Tech Discussion 3 November 29th, 2010 08:50
dash light issue, i searched AaronJXJ OEM Tech Discussion 1 May 15th, 2008 17:17
89 XJ wiring - dead dash & running lights tomarocca OEM Tech Discussion 3 November 19th, 2007 13:57


All times are GMT -7. The time now is 00:44.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014