NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > OEM Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

Reply
 
Thread Tools Display Modes
  #121  
Old Yesterday, 19:12
Royal Nonesuch's Avatar
Royal Nonesuch Royal Nonesuch is online now
1988 XJ Pioneer
 
Join Date: Apr 2015
Location: Pasadena, CA
Posts: 122
Re: Testing Jeep O2, Oxygen sensors

Quote:
Originally Posted by randy57 View Post
What were your fuel trims?
Did it loop open/closed back and forth on cold start?
Wish I could find a new o2 sensor that didn't have the pre-heating element.
Fuel trims were OK in the beginning, but slowly started to creep high. As it failed, I noted it would open/close on cold but eventually just stuck open.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Oxygen sensors JCwarrior88 OEM Tech Discussion 15 March 13th, 2011 03:51
oxygen sensors and or a pcm reflash?..... moparjim1987 OEM Tech Discussion 39 June 27th, 2008 07:33
Oxygen Sensors casm OEM Tech Discussion 10 September 12th, 2005 14:17
oxygen sensors CITYBOY OEM Tech Discussion 8 November 25th, 2004 05:43
Oxygen Sensors Nick OEM Tech Discussion 7 July 7th, 2004 21:17


All times are GMT -7. The time now is 08:16.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014