NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > OEM Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

Reply
 
Thread Tools Display Modes
  #1  
Old July 14th, 2004, 20:24
skipc's Avatar
skipc skipc is offline
NAXJA Forum User
 
Join Date: Jul 2004
Location: Georgia & points west and south
Posts: 305
water instead of oil...

Checking out the new 89xj and I opened the front diff plug and thin milky oil poured out. I suctioned it dry and it had a good bit of pure water in the bottom. Now I know this isn't good, and I haven't run in any water, so it is probably there from the previous owner.

Question: can these front axles take having water and not be totally destroyed? I've got no bearing noise and the 4wd works fine. Did with the water in it too... After drying it, I put in Castrol 85w140 so it would coat everything well.

Another Question: does the front axle (89 Cherokee Laredo) turn while in 2wd? I can't figure out how that little vacuum control can disengage both sides.

Next I opened up the TC and out came one drop of fluid. Nice bright red, but just a drop. I've had it a few months, and put on maybe 6k miles. Not sure when it went dry, but no leaks while I've had it. Poured a little trans-x through it and no shavings or foul things came out. Filled it up with dexronIII/Mercon. It seems to work fine - no strange noises from anywhere.

Question: Is the rear output directly linked to the transmission, or is it a chain? Any guesses on damage?

The plugs also had what looked like blue threadlock on them - factory style. That might mean 215,000 miles on one oil fill....

Are these made tough enough for this abuse?? :-(
Reply With Quote
  #2  
Old July 14th, 2004, 20:37
Talyn Talyn is offline
NAXJA Forum User
 
Join Date: Apr 2003
Location: Radford, Communistwealth of Virginia
Posts: 7,336
Re: water instead of oil...

That Vacuum motor disengages one side only. but both sides will still spin so the front axle doesn't.

The rear output isn't a just a straight shaft, but it is in line with the transmission output. I don't think the chain moves when in 2wd.

As for damage... if you don't hear or feel anythign weird and everything works, than I think yuo are fine.

-Chris
Reply With Quote
  #3  
Old July 14th, 2004, 21:20
old_man's Avatar
old_man old_man is offline
NAXJA Member
 
Join Date: May 2003
Location: Loveland, Colorado
Posts: 15,978
Re: water instead of oil...

As for the front axle, you should pull the cover and at least rinse out the carrier with some carb cleaner or something. Hopefully the face of the teeth aren't pitted to bad and the carrier bearings are not hosed. The reason why disco'ing one side works is that the driveshaft isn't being driven in 2wd and any differential spin is taken up by the spider gears.
__________________
Tom Houston - Former Colorado Chapter President, current Treasurer , Terminal Adrenaline Junkie, and Rocket Scientist
Loveland, Colorado My teardrop build
You're just jealous because the voices don't talk to you.
Reply With Quote
  #4  
Old July 14th, 2004, 23:26
4xBob 4xBob is offline
NAXJA Forum User
 
Join Date: May 2003
Location: Prince George, BC, Canada
Posts: 434
Re: water instead of oil...

When you opened the transfer case and only found one drop of oil (actually Dexron II ATF), was that the bottom one (drain) of the two plugs? OK if this result was from opening the top threaded (filler) plug!! Sorry for asking the obvious....
Reply With Quote
  #5  
Old July 14th, 2004, 23:34
skipc's Avatar
skipc skipc is offline
NAXJA Forum User
 
Join Date: Jul 2004
Location: Georgia & points west and south
Posts: 305
Re: water instead of oil...

No, unfortunately it was the lower plug...

Bad, I know. How can I tell how bad?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Oil comparison? brtb OEM Tech Discussion 12 March 22nd, 2004 23:43
leaking in area of the oil filter gman OEM Tech Discussion 2 December 7th, 2003 23:02
Water Pump failure questions 2xtreme OEM Tech Discussion 2 December 6th, 2003 06:53
Oil leak in area of oil filter, need help gman OEM Tech Discussion 8 June 5th, 2003 14:12
OIL in the distubuter?!?!?!?!?!? Stoney Sierra Chapter 5 March 4th, 2003 04:24


All times are GMT -7. The time now is 02:18.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014