NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > Modified Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

Modified Tech Discussion Forum for Tech related discussion for Modified XJ's and MJ's.

Reply
 
Thread Tools Display Modes
  #1  
Old August 25th, 2007, 11:05
rhino317's Avatar
rhino317 rhino317 is offline
NAXJA Forum User
 
Join Date: Aug 2006
Location: Oklahoma City
Posts: 246
weird noise.

alright guys i got some weird noise going on and this is the first time it has happened. it is like a vibrating noise that it only does it after 65 mph and only when im on the gas if i let off it stops but when i get back on it, it does the same thing. Any had this problem?

thanks
Reply With Quote
  #2  
Old August 25th, 2007, 11:18
sidriptide's Avatar
sidriptide sidriptide is offline
nobody of any consequence
 
Join Date: Mar 2003
Location: western massachusetts
Posts: 4,792
Re: weird noise.

check your d/shaft u-joints
Reply With Quote
  #3  
Old August 25th, 2007, 11:34
rhino317's Avatar
rhino317 rhino317 is offline
NAXJA Forum User
 
Join Date: Aug 2006
Location: Oklahoma City
Posts: 246
Re: weird noise.

yah i think ill just get down under there and make sure everything is tight.... also is it very hard putting on a new belt on a 2000?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird Noise ZJeepX OEM Tech Discussion 5 April 17th, 2007 22:24
weird noise from engine saweddoffjeep OEM Tech Discussion 5 December 26th, 2006 00:26
Weird noise falcon556 OEM Tech Discussion 7 April 8th, 2006 18:06
weird front end noise??? witstick OEM Tech Discussion 3 November 7th, 2005 13:08
Help..weird noise at 55-65 mph!! sticksb OEM Tech Discussion 1 August 7th, 2003 23:39


All times are GMT -7. The time now is 00:06.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014