NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > OEM Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

Reply
 
Thread Tools Display Modes
  #1  
Old April 5th, 2006, 19:39
falcon556's Avatar
falcon556 falcon556 is offline
I have not Confirmed, or I used a BAD email Addy
 
Join Date: Nov 2004
Location: Tulsa
Posts: 1,265
Weird noise

I've had a whining noise coming from the front left area.
It happens between 30-40 mph, sounds worse when it is warm,
it is there regardless of mode, 2x4, 4x4PT, 4x4FT, accelerating or decelerating.
Turning the wheel doen't affect the noise. The FSM describes a noise like that as gear noise and I assumed that I have a front diff problem.
Today, I put it on stands at the axles to keep drive shaft angles the same as when I drive.
Run it with the wheels spinning free through all modes and in 4x4PT all four were turning. The noise disappeared with the weight off the wheels.
Now I suspect the front hub.
Problem is that it doesn't make the noise one might expect from a front hub.
Any opinions?
Reply With Quote
  #2  
Old April 5th, 2006, 20:38
Menzenski's Avatar
Menzenski Menzenski is offline
Formerly Mambeu
 
Join Date: Oct 2005
Location: Home: Ithaca, NY School: Albuquerque, NM
Posts: 1,485
Re: Weird noise

Quote:
Originally Posted by falcon556
Now I suspect the front hub.
Problem is that it doesn't make the noise one might expect from a front hub.
Any opinions?
You can check the hub by jacking up that wheel, grabbing it at the top and bottom (12 and 6 o'clock), and trying to rock it back and forth. If there is any play, the hub is bad.

I replaced my driver's side front hub last fall, but my symptoms were different than you describe. With mine, at 42 miles per hour (yes, it was almost always right about 42), I could feel a 'thumping' type of sound from the front end, almost like a tire was out of round. At first, I just ignored it, because my Jeep had been sitting on dealer lots for three months or so before I bought it, and I figured that the wheel had a flat spot. Not to say that your problem isn't hub-related, but it doesn't sound like my hub problem.
Reply With Quote
  #3  
Old April 5th, 2006, 20:43
bacelaw bacelaw is offline
NAXJA Forum User
 
Join Date: Mar 2006
Location: boston, ma
Posts: 224
Re: Weird noise

i did both front hubs last weekend - my symptoms were the same "thumping" like a flat, or unbalanced wheel...

sears (obviously) suggested i needed 4 new tires.

your prob. doesnt sound like hubs.
Reply With Quote
  #4  
Old April 6th, 2006, 13:43
falcon556's Avatar
falcon556 falcon556 is offline
I have not Confirmed, or I used a BAD email Addy
 
Join Date: Nov 2004
Location: Tulsa
Posts: 1,265
Re: Weird noise

I decided to rotate the tires, front to back and test drive.
I don't tink it is a tire, I just want to cover all angles.
Then I will swap left and right hubs. If the noise moves, I'll know.
I tried shaking the wheel, nothing.
I did find a little play on the ball joints.
I'll worry about them later.
I'll start early on Saturday.
Thanks. Let me know if you think of anything else.
Reply With Quote
  #5  
Old April 6th, 2006, 16:39
bacelaw bacelaw is offline
NAXJA Forum User
 
Join Date: Mar 2006
Location: boston, ma
Posts: 224
Re: Weird noise

Quote:
Originally Posted by falcon556
Then I will swap left and right hubs. If the noise moves, I'll know.
I tried shaking the wheel, nothing.
I did find a little play on the ball joints.
I'll worry about them later.
I'll start early on Saturday.
Thanks. Let me know if you think of anything else.
swap the hubs? oh man, unless you put new ones on recently - i would not suggest that.

just did mine - they can be a nightmare to pull off.
Reply With Quote
  #6  
Old April 6th, 2006, 18:11
falcon556's Avatar
falcon556 falcon556 is offline
I have not Confirmed, or I used a BAD email Addy
 
Join Date: Nov 2004
Location: Tulsa
Posts: 1,265
Re: Weird noise

Quote:
Originally Posted by bacelaw
swap the hubs? oh man, unless you put new ones on recently - i would not suggest that.

just did mine - they can be a nightmare to pull off.
Its a 96. I want to keep it in good shape but I don't want to replace good parts.
My hubs come right off . They have been removed repeatedly for other reasons. I don't even have to remove the axles.
Besides, once I verify the problem, I may leave it till I have the time to do hubs and ball joints at the same time.
Reply With Quote
  #7  
Old April 8th, 2006, 11:07
falcon556's Avatar
falcon556 falcon556 is offline
I have not Confirmed, or I used a BAD email Addy
 
Join Date: Nov 2004
Location: Tulsa
Posts: 1,265
Re: Weird noise

Failure!!!!!
I pulled the left hub for the swap and I examined it. When turned, it was making a little noise and felt gritty. Confident that I found the problem, I bought a hub for $92 including taxes and installed it.
Tested the XJ and the noise is still there. It seems to be a bit less noisy, basically the hub didn't fix my problem. I screwed up. I am teaching my son to drive and we discussed the noise a few times. When I jacked the car up, I was
outside listening and my son inside. Now I think I should have done the listening inside instead of relying on an inexperienced person to do it for me.
Back to the drawing board, it has to be gear noise.
I replaced the differential a while ago, I need to open it up and recheck everything.
Reply With Quote
  #8  
Old April 8th, 2006, 18:06
falcon556's Avatar
falcon556 falcon556 is offline
I have not Confirmed, or I used a BAD email Addy
 
Join Date: Nov 2004
Location: Tulsa
Posts: 1,265
Re: Weird noise

I replaced the second hub. The noise is still there.
Put the Jeep on stands again, no noise.
It only makes noise with the weight on wheels.
Don't understand it.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird Front Noise jeepsrock Modified Tech Discussion 1 December 26th, 2005 13:25
weird front end noise??? witstick OEM Tech Discussion 3 November 7th, 2005 13:08
Installed new lift, weird noise Cherokee91Red Modified Tech Discussion 5 June 16th, 2004 21:04
Weird noise...it's driving me nuts! 88woody OEM Tech Discussion 5 April 2nd, 2004 07:49
Help..weird noise at 55-65 mph!! sticksb OEM Tech Discussion 1 August 7th, 2003 23:39


All times are GMT -7. The time now is 01:41.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014