NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Other Technical Forums > JeepSpeed, Prerunner and Competition Tech Forum
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

JeepSpeed, Prerunner and Competition Tech Forum For Discussion of Modications related to Prerunning, JeepSpeed, KOH, Rock Racing, and any other speed based competitions

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old October 25th, 2012, 21:10
rockclimber's Avatar
rockclimber rockclimber is offline
Associate
 
Join Date: Sep 2009
Location: San Diego
Posts: 5,090
7100s lost all preload

So I've had my 7100s for about 6 months. Right now they have almost no preload. I can easily compress them and they do not expand quickly like they did when I got them. I'm going to call bilstein and ask them what they will do, but I'm curious if anyone has any ideas as to why this would happen.

Valving is 255/70

Hear is the mounting at full bump. The top is 90* from the bottom mount. Heims both ends.
__________________
[cal]You're an idiot rockclimber.
[StinkyFab]RockClimber is a tool.
Reply With Quote
  #2  
Old October 25th, 2012, 21:19
bluejeepkid bluejeepkid is offline
NAXJA Forum User
 
Join Date: Jan 2007
Location: Bullhead City
Posts: 2,114
Re: 7100s lost all preload

is it leaking from the valve?
Reply With Quote
  #3  
Old October 25th, 2012, 21:21
rockclimber's Avatar
rockclimber rockclimber is offline
Associate
 
Join Date: Sep 2009
Location: San Diego
Posts: 5,090
No. No leaks at all.
__________________
[cal]You're an idiot rockclimber.
[StinkyFab]RockClimber is a tool.
Reply With Quote
  #4  
Old October 25th, 2012, 21:25
souske's Avatar
souske souske is offline
NAXJA Forum User
 
Join Date: Apr 2007
Location: The land of competition
Posts: 8,509
Re: 7100s lost all preload

Charge em back up and see what happens.
my bet is a bad schrader valve
Reply With Quote
  #5  
Old October 25th, 2012, 21:26
Papercut's Avatar
Papercut Papercut is offline
Here for the WIN!
 
Join Date: Sep 2009
Location: Garden Grove/Santa Ana
Posts: 1,268
Re: 7100s lost all preload

How much PSI do they have?
Reply With Quote
  #6  
Old October 25th, 2012, 23:36
rockclimber's Avatar
rockclimber rockclimber is offline
Associate
 
Join Date: Sep 2009
Location: San Diego
Posts: 5,090
Quote:
Originally Posted by Papercut View Post
How much PSI do they have?
How do I measure this?
__________________
[cal]You're an idiot rockclimber.
[StinkyFab]RockClimber is a tool.
Reply With Quote
  #7  
Old October 26th, 2012, 00:00
Papercut's Avatar
Papercut Papercut is offline
Here for the WIN!
 
Join Date: Sep 2009
Location: Garden Grove/Santa Ana
Posts: 1,268
Re: 7100s lost all preload

That cap on the resivor.
Reply With Quote
  #8  
Old October 26th, 2012, 00:05
bluejeepkid bluejeepkid is offline
NAXJA Forum User
 
Join Date: Jan 2007
Location: Bullhead City
Posts: 2,114
Re: 7100s lost all preload

Quote:
Originally Posted by Papercut View Post
How much PSI do they have?
X2
Reply With Quote
  #9  
Old October 26th, 2012, 00:05
Papercut's Avatar
Papercut Papercut is offline
Here for the WIN!
 
Join Date: Sep 2009
Location: Garden Grove/Santa Ana
Posts: 1,268
Re: 7100s lost all preload

You havn't seen any oil leaking down the shaft? I would guess a seal or you have a nicks in the shaft. Could even be the resivor line...
Reply With Quote
  #10  
Old October 26th, 2012, 00:51
rockclimber's Avatar
rockclimber rockclimber is offline
Associate
 
Join Date: Sep 2009
Location: San Diego
Posts: 5,090
Re: 7100s lost all preload

Quote:
Originally Posted by Papercut View Post
That cap on the resivor.
ok. I'll get a guage on there and check.

I have not seen any oil, both shafts are good, no nicks. I have not seen any leaks, but that doesn't mean they aren't there.
__________________
[cal]You're an idiot rockclimber.
[StinkyFab]RockClimber is a tool.
Reply With Quote
  #11  
Old October 26th, 2012, 10:44
RandomThoughtsRace RandomThoughtsRace is offline
NAXJA Forum User
 
Join Date: Dec 2009
Location: Escondido, CA
Posts: 71
Re: 7100s lost all preload

By preload do you mean pressure? As others said recharge with nitrogen to about 200 psi.
Reply With Quote
  #12  
Old October 26th, 2012, 12:04
rockclimber's Avatar
rockclimber rockclimber is offline
Associate
 
Join Date: Sep 2009
Location: San Diego
Posts: 5,090
I think i mean pressure. I can compress them fully, and the time it takes the shocks to extend fully is drastically different between the two, but they are both slower than they were when new.
__________________
[cal]You're an idiot rockclimber.
[StinkyFab]RockClimber is a tool.
Reply With Quote
  #13  
Old October 26th, 2012, 16:08
cal's Avatar
cal cal is offline
NAXJA Warranty Voider
 
Join Date: Nov 2004
Location: Hammertown, USA
Posts: 17,497
Re: 7100s lost all preload

it kind of looks like you're using them for bumpstops..
Reply With Quote
  #14  
Old October 27th, 2012, 01:41
rockclimber's Avatar
rockclimber rockclimber is offline
Associate
 
Join Date: Sep 2009
Location: San Diego
Posts: 5,090
Quote:
Originally Posted by cal View Post
it kind of looks like you're using them for bumpstops..
I'm not. I took that picture while measuring for my prothanes and where to set final bump.. The bumpstops actually look like this

__________________
[cal]You're an idiot rockclimber.
[StinkyFab]RockClimber is a tool.
Reply With Quote
  #15  
Old November 4th, 2012, 20:42
mayub78's Avatar
mayub78 mayub78 is offline
NAXJA Forum User
 
Join Date: Sep 2012
Location: El Paso Tx.
Posts: 39
Re: 7100s lost all preload

Hi, I had a set of Bilstein's on my Xj and had to change them, they lost pressure and didn’t rebound correctly, so went to my supplier and exchange them for some new ones, the second set suffered the same problem so I recharged them with about 200PSI of nitro, lasted a bit more but stared to lose the rebound, so had to change them again, but this time for some Fox 2.0 with remote reservoir, this babes work like a pro!!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
7100s don't fit! Darky JeepSpeed, Prerunner and Competition Tech Forum 67 September 19th, 2017 09:57
5150s vs 7100s justin_502 Modified Tech Discussion 24 April 6th, 2009 10:00
I need 14 or 15 inch 7100s -96JeepSpeed- SoCal For Sale 1 September 1st, 2008 07:34
bilstien 7100s 12'' with res xjkevin SoCal For Sale 7 March 24th, 2007 23:48
bilstien 7100s with res xjkevin For Sale: Private Party Only. XJ ITEMS ONLY 5 February 15th, 2007 22:57


All times are GMT -7. The time now is 08:05.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014