NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > Modified Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

Modified Tech Discussion Forum for Tech related discussion for Modified XJ's and MJ's.

Reply
 
Thread Tools Display Modes
  #1  
Old May 3rd, 2003, 14:49
Augidogi's Avatar
Augidogi Augidogi is offline
NAXJA Forum User
 
Join Date: May 2003
Posts: 5
Unhappy Help I installed a RE 3.5" Lift with rear spring packs now I have vibrations

I installed a RE 3.5 Kit on my 89 XJ with a manual 5 speed transmission. I have vibration problems on my rear drive shaft. I replace both ujoints on the rear shaft. The drive shaft vibrates when I accelerate from 20 to 30 mph but no vibrations at hight speeds on the highway. I drove the XJ over 600 miles since installing the RE 3.5 " kit.

I calculated that the angel of the drive shaft changed about 6 degrees because of the installed 3.5" lift. (This is the angle from horizontal at the rear end up to the transmission. The current angle is approximately 18 degrees up from horizontal. The stock angle was about 12 degrees.) I have heard that adding shims to the rear axcle to tilt the axcle up may eleminate the vibrations. I have heard that I should lower the Transfer case crossmember 1" with another kit. Will adding 6 degree shims under the spring pack align the rear drive shaft like it was without the lift?

Has anyone installed RE 3.5" Superflex kit with the new rear leaf springs pack on their XJ? Did you have any problems with front or rear drive shaft vibrations? What did you do to fix your problems?

I also want to get larger tires. What is the largest size tire I can mount on my stock rims? If I want to put 31 x 10.5 tires on the XJ, what width of rims should I purchase? What offset should the rims have? What do you measure on the rim and how do you measure it to make sure you are going to end up with a wheel and tire that fits like a stock rim and the tires don't stick out on the side of the XJ?

This vehicle is my daily driver.

Any help would be appreciated. Thanks.

Reply With Quote
  #2  
Old May 3rd, 2003, 18:52
LawlessXJ LawlessXJ is offline
NAXJA Forum User
 
Join Date: Apr 2003
Location: Temecula, SoCal
Posts: 124
I had vibes at about the same speeds on my '97 after I installed Rusty's 3". Common problem, no big deal. I dropped the t-case 1" and the vibes went away. Start with that.

Just buy two pieces of 1" square tubing of appropriate length from the local metal fab shop, drill a couple holes in each, spray'um black get longer bolts and your done.

You can mount 31's on your stock rims.

Pete

-------------
'97 Red XJ, Rusty's 3", 31x10.5 A/T's, Stay tuned....
Reply With Quote
  #3  
Old May 3rd, 2003, 23:20
Augidogi's Avatar
Augidogi Augidogi is offline
NAXJA Forum User
 
Join Date: May 2003
Posts: 5
Thanks for the advice.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rubicon 4.5 kit is it worth the money for the spring packs? upandovr Modified Tech Discussion 14 December 10th, 2003 19:16
INstalled another set of spacers, still rake on XJ mark268 Modified Tech Discussion 7 November 20th, 2003 09:02
Leaf SPring Question stoneattic Modified Tech Discussion 4 November 9th, 2003 16:48
rear spring packs... sidriptide Modified Tech Discussion 7 November 2nd, 2003 14:02
REar CV driveshaft BigBlk XJ Wanted: Private Party Only 3 October 26th, 2003 10:25


All times are GMT -7. The time now is 03:44.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014