NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > OEM Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old September 18th, 2012, 19:04
yzmuddereffer yzmuddereffer is offline
NAXJA Forum User
 
Join Date: Jun 2007
Location: Ohio
Posts: 64
Please help diagnose rattle/clunk on startup (video)

2000 Jeep Cherokee Sport 4.0 4x4 with about 150k.

I'm getting a fleeting rattle (clunk?) on startup, sometimes but not always followed by less obvious rattling that continues for almost a minute. It started doing this about three weeks ago and sounds like it's getting (slightly) worse.

The rattling seems to continue longer and is more prevalent if the Jeep is immediately driven off and turned to the right. Turning to the left doesn't seem to prolong the rattling. It's certainly possible, however, that this turning to the right thing is just in my head.

Symptoms are worse when cold.

I've laid under the Jeep, listened, held my hand on various parts (transfer case, oil pan, transmission, driveshaft, exhaust, etc.) and for the life of me I can't tell exactly where this is coming from. When sitting in the Jeep, it sounds like it's coming from the lower console area and/or under the driver's feet.

Fluids are good.

Here's the video with the camera held in various places. The rattle can be heard immediately on startup. Any ideas are appreciated.

http://youtu.be/-rjSnliawWw
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird rattle in trans at startup! n9viw OEM Tech Discussion 9 October 30th, 2006 14:21
Replaced motor mounts, now clunk on startup. Help. cem OEM Tech Discussion 9 December 21st, 2005 15:26
*Clunk* *Rattle* - Possible Driveshaft drama Bolognablake OEM Tech Discussion 2 January 5th, 2005 21:37
Clunk...Rattle. This is a long one. BIGSLVRXJ OEM Tech Discussion 3 December 29th, 2004 18:18
Clunk on Startup and Soft Clutch truckeejeeper OEM Tech Discussion 1 November 24th, 2003 18:41


All times are GMT -7. The time now is 07:29.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2023, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014