NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > OEM Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

Reply
 
Thread Tools Display Modes
  #31  
Old July 18th, 2019, 13:59
tech1001 tech1001 is offline
NAXJA Forum User
 
Join Date: Oct 2016
Location: Los Angeles
Posts: 138
Re: Unexplained coolant loss, but mechanics thinks the head is fine. ???

If your oil pressure is still good change the head before any real damage happens to the bearing .
Reply With Quote
  #32  
Old July 18th, 2019, 15:57
Tony the Liger Tony the Liger is offline
NAXJA Forum User
 
Join Date: Aug 2017
Location: USA
Posts: 50
Re: Unexplained coolant loss, but mechanics thinks the head is fine. ???

Quote:
Originally Posted by tech1001 View Post
If your oil pressure is still good change the head before any real damage happens to the bearing .
It sits between 40-50 at start-up, then settles down to 12-15ish while idling. Tbh, I've never known what's typical for an XJ.
Reply With Quote
  #33  
Old July 18th, 2019, 16:01
asymptonic asymptonic is offline
NAXJA Member
 
Join Date: Jul 2012
Location: Austin, Texas
Posts: 241
Re: Unexplained coolant loss, but mechanics thinks the head is fine. ???

Quote:
Originally Posted by Tony the Liger View Post
It sits between 40-50 at start-up, then settles down to 12-15ish while idling. Tbh, I've never known what's typical for an XJ.

That's okay if its a hot idle. Basically minimum spec. But if you're getting that at cold idle and it goes below that, you probably have bearing damage.
__________________
1998 4.0 I6, AX15, NP231
Reply With Quote
  #34  
Old July 18th, 2019, 17:57
trippled trippled is offline
NAXJA Member
 
Join Date: Apr 2006
Location: colorado springs, co
Posts: 2,303
Re: Unexplained coolant loss, but mechanics thinks the head is fine. ???

What oil you running? 10w30? I agree I'd just throw a head on and run it. Could go for a long time before any other issues with the bottom end arise.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Coolant Loss...... ChiefGunner OEM Tech Discussion 3 June 15th, 2016 13:57
Coolant Loss GreenXJ2K OEM Tech Discussion 16 February 22nd, 2010 16:36
2000 xj classic coolant loss Skullver OEM Tech Discussion 8 August 23rd, 2005 19:40
Bad Coolant Loss BIGSLVRXJ OEM Tech Discussion 19 June 23rd, 2004 10:03
(94) 4.0 LTD Coolant loss-weird SIBERIAN82 OEM Tech Discussion 4 June 3rd, 2004 07:36


All times are GMT -7. The time now is 18:17.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014