NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > Modified Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

Modified Tech Discussion Forum for Tech related discussion for Modified XJ's and MJ's.

Reply
 
Thread Tools Display Modes
  #1  
Old October 22nd, 2005, 18:03
ttms91xj's Avatar
ttms91xj ttms91xj is offline
NAXJA Forum User
 
Join Date: Aug 2005
Location: lewisville, tx
Posts: 23
Question aw4 burning smell?

hi all
up at silver lake last weekend i hit a mud pit pretty hard (stupid newbie mistake), and noticed something different with my tranny temps and smell. my tranny has never operated over 100 degrees on the tranny temp gauge before(autometer tranny temp gauge installed past july05). now it likes to bounce around between 100 and 150. also, after the mud hole, i started climbing the hills and noticed a burning smell, which didnt smell like antifreeze or engine oil...did i screw something up with my tranny, or am i just being paranoid? thanx for the help
p.s.
got the tranny flushed, and it still operates between 100 and 150, but no burning smell
Reply With Quote
  #2  
Old October 22nd, 2005, 19:25
Root Moose's Avatar
Root Moose Root Moose is offline
NAXJA Forum User
 
Join Date: Jul 2003
Location: ON, Canada
Posts: 3,736
Re: aw4 burning smell?

Is there mud and crap stuck to the tranny cooler?
Reply With Quote
  #3  
Old October 22nd, 2005, 20:57
ttms91xj's Avatar
ttms91xj ttms91xj is offline
NAXJA Forum User
 
Join Date: Aug 2005
Location: lewisville, tx
Posts: 23
Re: aw4 burning smell?

i checked the cooler, and that was clean(brand new b&m cooler). also, the tranny does shift incredibly smoothly. i was just wondering if the smell was just the fluid burning a little, or maybe the torque converter complaining?
Reply With Quote
  #4  
Old October 22nd, 2005, 22:09
T&A-XJ's Avatar
T&A-XJ T&A-XJ is offline
NAXJA Forum User
 
Join Date: Apr 2004
Location: Tarnation WA
Posts: 275
Re: aw4 burning smell?

Did you pull the dip stick and smell/look at the color? Burnt Dextron has a smell like non other, nasty.
Reply With Quote
  #5  
Old October 23rd, 2005, 19:42
ttms91xj's Avatar
ttms91xj ttms91xj is offline
NAXJA Forum User
 
Join Date: Aug 2005
Location: lewisville, tx
Posts: 23
Re: aw4 burning smell?

the dipstick did smell a little, and after i replaced the fluid, it smelled alright...i'm guessing since it did have really old fluid in it that the fluid just broke down completely...
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Modified Aisin-Warner AW4 Tech Root Moose Modified Tech Discussion 50 April 10th, 2014 14:59
Weird burning smell when shutting off Fred85 OEM Tech Discussion 14 August 28th, 2005 09:43
Burning Oil Smell BIGSLVRXJ OEM Tech Discussion 4 July 9th, 2005 17:58
Burning smell and mushy brakes. Related? UNCC_99XJ OEM Tech Discussion 5 March 26th, 2005 19:04
AW4 Torque Converter swaps lunghd Modified Tech Discussion 0 December 7th, 2003 18:26


All times are GMT -7. The time now is 09:40.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014