NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Other Technical Forums > Tow Rigs and Trailers
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

Tow Rigs and Trailers Hey, not all of our Jeeps are great on the highway. Post here for tech related to getting your XJ to the trailhead.

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old February 2nd, 2005, 19:03
Zoro Zoro is offline
NAXJA Forum User
 
Join Date: Nov 2004
Location: Colorado
Posts: 987
Need help w/Ford Explorer...

I've got a '93 Ford Eplorer(4.0;Auto) and I thought the battery died cause it was making a 'click' when I turned the key so I hook it up to the XJ and it fired right up and I drove it for about 40 miles before leaving it overnight in my driveway and it did the same 'click' thing the next morning so I change out the battery and got the same thing so I wiggle the positive wire on the starter(tried to jump directly to the starter) to pop it off with no luck and wut do ya kno but the bloody thing starts right up and does so again the next morning and several times since. I go to get in it tonight and I hear the starter going and right about the time when the motor would run on it's own the starter cuts to the 'click' noise. I'm trying to figure out what the heck is wrong w/it...the old battery was the original, I tested it and it had life left on it so I ended up putting a fully chargerd new battery in...I'm just confused
Thanks for the help
Reply With Quote
  #2  
Old February 2nd, 2005, 19:23
MN-Cherokee's Avatar
MN-Cherokee MN-Cherokee is offline
NAXJA Forum User
 
Join Date: Jan 2004
Location: Minnesota, USA
Posts: 128
Re: Need help w/Ford Explorer...

Sounds like you might have a bad connection somewhere. That, or maybe your starter is developing a flat spot. Same thing happened to my '91 Explorer and my fathers old '94 Explorer. It seems like a common problen among first gen X's

Clean or replace the wires. And if that doesent do it I would bet your starter is taking a dump.

Brian
Reply With Quote
  #3  
Old February 2nd, 2005, 21:39
5-90's Avatar
5-90 5-90 is offline
NAXJA Forum User
 
Join Date: Mar 2003
Location: Hammerspace
Posts: 18,821
Re: Need help w/Ford Explorer...

I've seen a lot of Ford starters with "flats" - having a "hot" boost will sometimes resolve that. It's like when your electric drill won't turn - but you spin the chuck a bit by hand and it fires right up.

Apart from that, the best thing I can recomment is RDX or TNT. Need some?

"I don't trust a Ford I didn't build..."

5-90
Reply With Quote
  #4  
Old February 3rd, 2005, 13:42
Zoro Zoro is offline
NAXJA Forum User
 
Join Date: Nov 2004
Location: Colorado
Posts: 987
Re: Need help w/Ford Explorer...

Actually this is the first time ever the Explorer has let me down and I've had it 3 years...I had somebody turn the key while I stood near the engine bay and listened and the click was coming from the passenger side(starter's on the left side) and the click is either coming fom under the airbox or under the relay box w/all the fuses in it. I was going to jump right to the starter but I can't figure out where the heck the starter wire is, I can see it where it connects to the starter but I lose sight of it after that.

Thanks for the tips
Reply With Quote
  #5  
Old February 4th, 2005, 06:04
Spudboy's Avatar
Spudboy Spudboy is offline
NAXJA Forum User
 
Join Date: Apr 2003
Location: Idaho
Posts: 313
Re: Need help w/Ford Explorer...

Click is probably coming from the solenoid mounted on the fender just behind the battery (and under all the other crap). I agree with the rest - my son's '92 did the same thing and the starter was toast. Pretty easy to pull and Autozone will test it for you.
Reply With Quote
  #6  
Old February 4th, 2005, 20:13
Zoro Zoro is offline
NAXJA Forum User
 
Join Date: Nov 2004
Location: Colorado
Posts: 987
Re: Need help w/Ford Explorer...

Thanx, now it's the getting it 46 miles to Autozone part I gotta worry about...
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ford explorer starting problems rohme Tow Rigs and Trailers 4 September 21st, 2004 16:44
Buy my 1996 Ford Explorer 8.8 rear axle assembly, please SyCo For Sale: Private Party Only. XJ ITEMS ONLY 0 September 17th, 2004 08:10
Explorer Axles? 92jeeper Modified Tech Discussion 5 June 21st, 2004 10:03
Explorer 8.8 csudman For Sale: Private Party Only. XJ ITEMS ONLY 23 January 22nd, 2004 05:46
Which Explorer Axle? BrianJr Modified Tech Discussion 9 November 7th, 2003 14:13


All times are GMT -7. The time now is 21:47.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014