NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Chapters > Red River Chapter
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

Red River Chapter Discussion of Chapter issues. Please keep Tech Topics on the Tech Forums.

Reply
 
Thread Tools Rating: Thread Rating: 28 votes, 5.00 average. Display Modes
  #8281  
Old February 3rd, 2019, 21:15
denverd1's Avatar
denverd1 denverd1 is offline
NAXJA Member
 
Join Date: Dec 2013
Location: Tyler, TX
Posts: 747
Re: What was done to YOUR rig(XJ/MJ) today MECHANICALY????

Quote:
Originally Posted by R6TeXJ View Post
haha where'd you get those bumps from, which trails?

Looks like it's still wet out there. Those trails that are usually easy turn into an ice skating rink lol
only a few wet spots. founds some mud at the back close to sierra skyline. it drains out pretty quickly. not sure where I cracked the taillight....
__________________
Chili Pepper '98
4.5" lift, locked on both ends, 33s
10K winch and a lot of skinny pedal
Reply With Quote
  #8282  
Old February 4th, 2019, 09:43
R6TeXJ's Avatar
R6TeXJ R6TeXJ is offline
NAXJA Forum User
 
Join Date: Dec 2005
Location: Allen, tx
Posts: 291
Re: What was done to YOUR rig(XJ/MJ) today MECHANICALY????

Quote:
Originally Posted by denverd1 View Post
only a few wet spots. founds some mud at the back close to sierra skyline. it drains out pretty quickly. not sure where I cracked the taillight....
Aww ok, Yeah it's been a hot moment since I've been able to go out that way.


Hopefully will hear from the driveshaft shop today about my front driveshaft. Not sure if my front shaft needs to be replaced or if my pinion angle on the front needs to be addressed.
Reply With Quote
  #8283  
Old February 4th, 2019, 11:55
Crusher16's Avatar
Crusher16 Crusher16 is offline
RRC President
 
Join Date: Feb 2006
Location: Garland, TX
Posts: 2,727
Re: What was done to YOUR rig(XJ/MJ) today MECHANICALY????

Returned the Bosch O2 sensor I put in. Got an NTK O2 sensor coming today.

Is it normal for the CEL to NOT turn on when O2 sensor is disconnected?
__________________
1991 Briarwood
4 inches of upness | 4.56s | 33x12.50 KM2s | 8.25 with Disk Brakes | JKS HD XMember | JCR Front Bumper & Sliders | AJs Offroad Tanker Rear Bumper | NP242 - IRO HackNTap | Ironman4x4Fab UCAs & LCAs | Bilstein 5125s
Reply With Quote
  #8284  
Old February 4th, 2019, 17:50
IslanderOffRoad's Avatar
IslanderOffRoad IslanderOffRoad is offline
NAXJA Forum Addict
 
Join Date: Apr 2006
Location: Houston, Tx
Posts: 8,905
Re: What was done to YOUR rig(XJ/MJ) today MECHANICALY????

Quote:
Originally Posted by Crusher16 View Post
Returned the Bosch O2 sensor I put in. Got an NTK O2 sensor coming today.

Is it normal for the CEL to NOT turn on when O2 sensor is disconnected?
How long did you run it?
__________________
John V.
RRC VP
DAL
01 XJ Sport 2 door 5spd/4WD- 4" lift, Rubi wheels/tires JCR bumpers/sliders, armor, Rubi 44, Ford 8.8, 4.56's, ARBs.
Reply With Quote
  #8285  
Old February 4th, 2019, 18:06
techno1154's Avatar
techno1154 techno1154 is online now
NAXJA Member
 
Join Date: Apr 2003
Location: In the islands
Posts: 2,447
Re: What was done to YOUR rig(XJ/MJ) today MECHANICALY????

Quote:
Originally Posted by R6TeXJ View Post
Aww ok, Yeah it's been a hot moment since I've been able to go out that way.


Hopefully will hear from the driveshaft shop today about my front driveshaft. Not sure if my front shaft needs to be replaced or if my pinion angle on the front needs to be addressed.
So there is a place to repair drive shafts? There is a place in New Braunfels that advertise on line that they do re-gearing and drive shaft repair. I talked with them about a shaft carried in the back of the XJ from Florida that I would like to get repaired. Spoke with them, price is $480+. Adams Driveshaft sell a new unit for about $300 +/-. And they could regear both axles for $3500.
__________________
Patrick

#594
1996 XJ; 4.0L; AW4; NP231; SYE; D30 and D44; ECTED; 4.10 gears; 30X9.5 -15 BFG/AT/KO; 3" lift; Rusty's LCA; JKS ADJ UCA; Kevins ADJ Track bar; Drawtite Front Receiver; Dual Electric Fans; Dual Battaries.
Reply With Quote
  #8286  
Old February 4th, 2019, 19:01
R6TeXJ's Avatar
R6TeXJ R6TeXJ is offline
NAXJA Forum User
 
Join Date: Dec 2005
Location: Allen, tx
Posts: 291
Re: What was done to YOUR rig(XJ/MJ) today MECHANICALY????

This place said a new shaft would be about $300 as well.

neither of them say what thickness of metal is used for the driveshaft...oh I didn't hear anything from them today.
Reply With Quote
  #8287  
Old February 4th, 2019, 19:18
Crusher16's Avatar
Crusher16 Crusher16 is offline
RRC President
 
Join Date: Feb 2006
Location: Garland, TX
Posts: 2,727
Re: What was done to YOUR rig(XJ/MJ) today MECHANICALY????

Quote:
Originally Posted by IslanderOffRoad View Post
How long did you run it?
For about a minute. Maybe didn't let it run long enough.

Slapped the NTK o2 sensor in earlier. Just got done test driving it and it seems to be fine now. Got it over 80mph without a hickup and it seems to be idling smoother. There is still a very very small shutter while idling, but I can live with it for now.

Or the Jeep really hates below 40 degree weather. We'll see. :shrug:

On ward to extracting a broken bolt on the front pinion yoke so I get the front drive shaft in. Then it may be time to do a run to Bridgeport to stretch its legs.

Really wanting to put the 33s I got on. But that means its time to cut the fenders. Not sure I'm ready for that still.
__________________
1991 Briarwood
4 inches of upness | 4.56s | 33x12.50 KM2s | 8.25 with Disk Brakes | JKS HD XMember | JCR Front Bumper & Sliders | AJs Offroad Tanker Rear Bumper | NP242 - IRO HackNTap | Ironman4x4Fab UCAs & LCAs | Bilstein 5125s

Last edited by Crusher16; February 4th, 2019 at 19:22.
Reply With Quote
  #8288  
Old February 4th, 2019, 19:58
IslanderOffRoad's Avatar
IslanderOffRoad IslanderOffRoad is offline
NAXJA Forum Addict
 
Join Date: Apr 2006
Location: Houston, Tx
Posts: 8,905
Re: What was done to YOUR rig(XJ/MJ) today MECHANICALY????

Quote:
Originally Posted by Crusher16 View Post
For about a minute. Maybe didn't let it run long enough.

Slapped the NTK o2 sensor in earlier. Just got done test driving it and it seems to be fine now. Got it over 80mph without a hickup and it seems to be idling smoother. There is still a very very small shutter while idling, but I can live with it for now.

Or the Jeep really hates below 40 degree weather. We'll see. :shrug:

On ward to extracting a broken bolt on the front pinion yoke so I get the front drive shaft in. Then it may be time to do a run to Bridgeport to stretch its legs.

Really wanting to put the 33s I got on. But that means its time to cut the fenders. Not sure I'm ready for that still.
Closed loop mode if it wasn’t warmed up. Sensor is irrelevant at that point
__________________
John V.
RRC VP
DAL
01 XJ Sport 2 door 5spd/4WD- 4" lift, Rubi wheels/tires JCR bumpers/sliders, armor, Rubi 44, Ford 8.8, 4.56's, ARBs.
Reply With Quote
  #8289  
Old February 4th, 2019, 20:07
Crusher16's Avatar
Crusher16 Crusher16 is offline
RRC President
 
Join Date: Feb 2006
Location: Garland, TX
Posts: 2,727
Re: What was done to YOUR rig(XJ/MJ) today MECHANICALY????

Quote:
Originally Posted by IslanderOffRoad View Post
Closed loop mode if it wasn’t warmed up. Sensor is irrelevant at that point
That makes sense
__________________
1991 Briarwood
4 inches of upness | 4.56s | 33x12.50 KM2s | 8.25 with Disk Brakes | JKS HD XMember | JCR Front Bumper & Sliders | AJs Offroad Tanker Rear Bumper | NP242 - IRO HackNTap | Ironman4x4Fab UCAs & LCAs | Bilstein 5125s
Reply With Quote
  #8290  
Old February 5th, 2019, 20:11
devildog0's Avatar
devildog0 devildog0 is offline
NAXJA Member
 
Join Date: Apr 2005
Location: Hunt County Texas
Posts: 759
Re: What was done to YOUR rig(XJ/MJ) today MECHANICALY????

Quote:
Originally Posted by Crusher16 View Post
That makes sense
Yeah the O2 only comes into play at idle and cruise when up to temperature. All other modes use all the sensor BUT the O2 sensor. At least on OBD1 models.

Sent from my SM-G892A using Tapatalk
__________________
1995 XJ Country/4.0L/AW4/231/UpCountry Suspension
2004 Suzuki DL650 VStrom/1978 Suzuki GS1000E/2003 Yamaha TW200
1982 Suzuki GS850G (barnfind project)
Reply With Quote
  #8291  
Old February 6th, 2019, 08:50
Ecomike's Avatar
Ecomike Ecomike is offline
NAXJA# 2091
 
Join Date: Dec 2006
Location: MilkyWay Galaxy
Posts: 15,332
Re: What was done to YOUR rig(XJ/MJ) today MECHANICALY????

Quote:
Originally Posted by Crusher16 View Post
Returned the Bosch O2 sensor I put in. Got an NTK O2 sensor coming today.

Is it normal for the CEL to NOT turn on when O2 sensor is disconnected?
Yes and no. OBD-II it should show and CEL pretty soon, but not sure how soon. I had a 96 Ford that never threw a code and never would lock in the emissions stuff and go green, that had one spark plug wire not connected for hours of tests.... so it was stuck in final test mode. Never set off the CEL or codes, was stuck between green and red with a yellow light on the code scanner.
__________________
Quote=8Mud: "Go ahead and put up the best fence you can build, I'll bet on some Mexican with a few dollars of nails and a pile of scrap lumber."
34 MPG , '85 2WD Cherokee Pioneer with custom installed, 64 hp, 2.2 L Nissan SD22 Diesel 5 spd Manual; & 4 Renix XJs, '87 Wagoneer 4.0, 4WD, 89-Cherokee, 4WD, '87 Cherokee 2WD, & '89 Cherokee Pioneer 2WD, all 4dr. #2091
Reply With Quote
  #8292  
Old February 6th, 2019, 08:53
Ecomike's Avatar
Ecomike Ecomike is offline
NAXJA# 2091
 
Join Date: Dec 2006
Location: MilkyWay Galaxy
Posts: 15,332
Re: What was done to YOUR rig(XJ/MJ) today MECHANICALY????

Quote:
Originally Posted by IslanderOffRoad View Post
Closed loop mode if it wasn’t warmed up. Sensor is irrelevant at that point
Typo???

Closed loop uses the O2 sensor data. Open loop tries to use O2 sensor as it tries to switch to closed loop. While trying it can have trouble and have issues and finally give up and revert to open loop.

Open loop is start up cold, and at WOT. The electric heater in the O2 sensors is to speed up warming up the O2 sensor to get into closed loop faster, and the sensor tech does not work if below about 600 F.
__________________
Quote=8Mud: "Go ahead and put up the best fence you can build, I'll bet on some Mexican with a few dollars of nails and a pile of scrap lumber."
34 MPG , '85 2WD Cherokee Pioneer with custom installed, 64 hp, 2.2 L Nissan SD22 Diesel 5 spd Manual; & 4 Renix XJs, '87 Wagoneer 4.0, 4WD, 89-Cherokee, 4WD, '87 Cherokee 2WD, & '89 Cherokee Pioneer 2WD, all 4dr. #2091
Reply With Quote
  #8293  
Old February 6th, 2019, 08:58
Ecomike's Avatar
Ecomike Ecomike is offline
NAXJA# 2091
 
Join Date: Dec 2006
Location: MilkyWay Galaxy
Posts: 15,332
Re: What was done to YOUR rig(XJ/MJ) today MECHANICALY????

Once in closed loop, it stays there, except at WOT. During rapid-full Decel the ECU cuts off fuel, and thus does ignore the O2 data, but the ECU still reads it. During normal acceleration, deceleration (not using the brake lets say) it is closed loop.

In park I can slam the gas pedal and run the engine up to say 3500 rpm in about 1-2 seconds, and it stays in closed loop. Renix 87. Its only about 30% of WOT then. At least that is what my scanner says and FSM

Quote:
Originally Posted by devildog0 View Post
Yeah the O2 only comes into play at idle and cruise when up to temperature. All other modes use all the sensor BUT the O2 sensor. At least on OBD1 models.

Sent from my SM-G892A using Tapatalk
__________________
Quote=8Mud: "Go ahead and put up the best fence you can build, I'll bet on some Mexican with a few dollars of nails and a pile of scrap lumber."
34 MPG , '85 2WD Cherokee Pioneer with custom installed, 64 hp, 2.2 L Nissan SD22 Diesel 5 spd Manual; & 4 Renix XJs, '87 Wagoneer 4.0, 4WD, 89-Cherokee, 4WD, '87 Cherokee 2WD, & '89 Cherokee Pioneer 2WD, all 4dr. #2091
Reply With Quote
  #8294  
Old February 6th, 2019, 10:54
IslanderOffRoad's Avatar
IslanderOffRoad IslanderOffRoad is offline
NAXJA Forum Addict
 
Join Date: Apr 2006
Location: Houston, Tx
Posts: 8,905
Re: What was done to YOUR rig(XJ/MJ) today MECHANICALY????

Quote:
Originally Posted by Ecomike View Post
Typo???

Closed loop uses the O2 sensor data. Open loop tries to use O2 sensor as it tries to switch to closed loop. While trying it can have trouble and have issues and finally give up and revert to open loop.

Open loop is start up cold, and at WOT. The electric heater in the O2 sensors is to speed up warming up the O2 sensor to get into closed loop faster, and the sensor tech does not work if below about 600 F.
I get them backwards. Dyslexia.

Either way the O2 is irrelevant when not warmed up.
__________________
John V.
RRC VP
DAL
01 XJ Sport 2 door 5spd/4WD- 4" lift, Rubi wheels/tires JCR bumpers/sliders, armor, Rubi 44, Ford 8.8, 4.56's, ARBs.
Reply With Quote
  #8295  
Old February 6th, 2019, 10:55
IslanderOffRoad's Avatar
IslanderOffRoad IslanderOffRoad is offline
NAXJA Forum Addict
 
Join Date: Apr 2006
Location: Houston, Tx
Posts: 8,905
Re: What was done to YOUR rig(XJ/MJ) today MECHANICALY????

Deavers and Napier flares show up today.

The rest of the week will drag because I have parts to install.
__________________
John V.
RRC VP
DAL
01 XJ Sport 2 door 5spd/4WD- 4" lift, Rubi wheels/tires JCR bumpers/sliders, armor, Rubi 44, Ford 8.8, 4.56's, ARBs.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What was done to your rig today? A7XJ Arizona Chapter 1781 March 26th, 2016 22:13
In serious need of some help today. DrMoab Intermountain Chapter 16 November 30th, 2010 21:52
Tried out the TSL's today TheInstaller Jeep Picture Showcase 12 May 7th, 2007 23:16
new 37's came today!!! atowley Modified Tech Discussion 17 February 23rd, 2004 10:02


All times are GMT -7. The time now is 13:00.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014