NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Chapters > Arizona Chapter > Arizona Trip Reports
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

Arizona Trip Reports A place to post up details after an adventure

 
 
Thread Tools Rate Thread Display Modes
  #1  
Old May 5th, 2014, 15:37
LUKEAZ LUKEAZ is offline
NAXJA Forum User
 
Join Date: Jun 2010
Location: Tucson, AZ
Posts: 304
Broke the rear shaft

As you can see in the video I wasn't doing anything crazy, the beadlock caught a boulder just right and bound the tire. it not only snapped the shaft but also broke the bearing race, and the spare did not have the race. So i had to put the broke shaft back in and wobbled my way back out.

  #2  
Old May 5th, 2014, 20:27
KRAKER KRAKER is offline
NAXJA Forum User
 
Join Date: Feb 2007
Location: where blank stares are normal
Posts: 4,421
Re: Broke the rear shaft

I no see no video
  #3  
Old May 6th, 2014, 09:12
akelts's Avatar
akelts akelts is offline
NAXJA Member
 
Join Date: Apr 2006
Location: Leadville, CO
Posts: 902
Re: Broke the rear shaft

Quote:
Originally Posted by KRAKER View Post
I no see no video
I sees it!
__________________
"There's no vestige of a beginning. No prospect of an end" (Hutton, 1795)
  #4  
Old May 6th, 2014, 16:33
LUKEAZ LUKEAZ is offline
NAXJA Forum User
 
Join Date: Jun 2010
Location: Tucson, AZ
Posts: 304
Re: Broke the rear shaft

if your looking on a phone just tap where the vid should be, thats what had to do. but i see it on both the computer and tapatalk. here is the link.
http://youtu.be/pyeLRqa0n08
  #5  
Old May 23rd, 2014, 16:46
Mud Runner's Avatar
Mud Runner Mud Runner is offline
NAXJA Forum User
 
Join Date: Nov 2011
Location: SIERRA VISTA AZ
Posts: 14
Re: Broke the rear shaft

That was Red Rock a couple weeks ago.
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Broke LF Shaft & Pulled out BJ jeepnatv4life Modified Tech Discussion 15 February 21st, 2011 19:07
UJ on rear drive shaft broke! Fixable? choptrees OEM Tech Discussion 16 July 7th, 2010 21:06
rear driveshaft broke now TC output shaft may be bent benulis55 OEM Tech Discussion 1 May 28th, 2009 12:40
Broke axle shaft TRB Modified Tech Discussion 1 March 3rd, 2009 16:21
86 axle shaft broke could have been really bad DaveB OEM Tech Discussion 2 November 21st, 2003 11:26


All times are GMT -7. The time now is 09:26.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014