NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > OEM Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

Reply
 
Thread Tools Display Modes
  #1  
Old February 6th, 2019, 16:30
jeep ride's Avatar
jeep ride jeep ride is offline
NAXJA Forum User
 
Join Date: Nov 2007
Location: Belle West Virginia
Posts: 539
serpentine belt ?

98 xj 4.0L with air Engine started making squeaking noise when I looked at engI noticed the serp belt is walking off the front of the pulley that the fan blade mounts to I removed the belt spun all pulleys by hand didn't hear any noise started engine for a few seconds no noise from harmonic balancer couldn't see any wooble in balancer reinstalled belt as I started eng. belt started to walk off same pulley any ideas?
Reply With Quote
  #2  
Old February 6th, 2019, 18:10
smccollamjr smccollamjr is offline
NAXJA Forum User
 
Join Date: Jul 2005
Location: WV
Posts: 508
serpentine belt ?

Are all the pulleys in line?
Reply With Quote
  #3  
Old February 6th, 2019, 18:42
jeep ride's Avatar
jeep ride jeep ride is offline
NAXJA Forum User
 
Join Date: Nov 2007
Location: Belle West Virginia
Posts: 539
Re: serpentine belt ?

They looked ok but I will look at them again tommorrow.
Reply With Quote
  #4  
Old February 7th, 2019, 01:40
Ralph77 Ralph77 is offline
NAXJA Forum User
 
Join Date: Dec 2015
Location: East Coast
Posts: 354
Re: serpentine belt ?

Check the pulleys like suggested.
But it could be as simple as tension.
I found in a '96 I used to own I could use the cheapest belt possible, do the tension by the "Yeah that looks about right" method and be good to go.
My '00 on the other hand needs the better belt. I use a Napa one which is just a rebranded Gates.
Also it is very particular on the tension being just so. I bought this:

https://www.amazon.com/Gates-91132-B.../dp/B000CRDLZM

Now I used the "Yeah that looks about right" method. 1/2" of play, being able to just turn the belt 90 degrees in the longest section between pulleys, etc. Then checked with the gauge. It read 100. If I remember correctly should be between 140 and 160 for a used belt and 180 to 200 for new. It was amazing how far I was off with the "Yeah that looks about right" method.
Reply With Quote
  #5  
Old February 7th, 2019, 10:25
8Mud's Avatar
8Mud 8Mud is offline
NAXJA Forum User
 
Join Date: Sep 2003
Location: Central Germany
Posts: 8,465
Re: serpentine belt ?

Check the rear fan clutch pulley bolts, I've had them loosen and fall out before. Now I Loctite them.

Check the pulley by checking the side play. Grab the pulley and twist it sidewards gently, you can feel the bearing play if present. The fan/clutch is even easier, use the fan blade to check/feel the side play click of bearing play.

Do the same with the other pulleys. especiallöy the one just before the fan pulley.

You might as well check the harmonic balancer bolt while you are at it. I've also seen them come loose.
Reply With Quote
  #6  
Old February 7th, 2019, 10:26
8Mud's Avatar
8Mud 8Mud is offline
NAXJA Forum User
 
Join Date: Sep 2003
Location: Central Germany
Posts: 8,465
Re: serpentine belt ?

Over tightening the belt is also bad, it can trash the water pump bearings.
Reply With Quote
  #7  
Old February 7th, 2019, 16:30
lazyxj's Avatar
lazyxj lazyxj is offline
NAXJA Member #1310
 
Join Date: Mar 2004
Location: Los Angeles
Posts: 2,343
Re: serpentine belt ?

Quote:
Originally Posted by 8Mud View Post
Over tightening the belt is also bad, it can trash the water pump bearings.
Use a serpentine belt tension gauge to set the correct belt tension.
https://www.amazon.com/Gates-91132-B...+tension+gauge

From 2000 FSM
New Serpentine Belt* 800-900 180-200
Used Serpentine Belt 623-712 140-160
* Belt is considered new if it has been used 15
minetes or less.
__________________
Both XJs are still Real XJs http://www.naxja.org/forum/showthrea...hlight=real+XJ
01 Sport, 4.6L Russ Pottenger 4.6, AW4, 4" lift, 33 X 10.50 KM2, 4.56-8.25 TruTrac, D-30-E-Locker with alloy shafts, Hidden M8000 winch, Vanco front and ZJ rear disc brakes, Frame stiffeners, Lots of armor, Towing baseplate. http://www.flickr.com/photos/lwade/c...7603770130683/
1997 Country, Mostly stock, 2" lift, Engine mods, NP242, Towing baseplate
Reply With Quote
  #8  
Old February 7th, 2019, 16:57
lawsoncl lawsoncl is offline
NAXJA Forum User
 
Join Date: Jan 2006
Location: North Idaho
Posts: 4,909
Re: serpentine belt ?

Quote:
Originally Posted by jeep ride View Post
98 xj 4.0L with air Engine started making squeaking noise when I looked at engI noticed the serp belt is walking off the front of the pulley that the fan blade mounts to I removed the belt spun all pulleys by hand didn't hear any noise started engine for a few seconds no noise from harmonic balancer couldn't see any wooble in balancer reinstalled belt as I started eng. belt started to walk off same pulley any ideas?

The Harmonic Balancer doesn't need to be wobbly to have failed. The outer portion often slips forward or backward with respect to the inner piece. Usually looking at the rubber section will tell you if it's slipped.
Reply With Quote
  #9  
Old February 9th, 2019, 16:05
jeep ride's Avatar
jeep ride jeep ride is offline
NAXJA Forum User
 
Join Date: Nov 2007
Location: Belle West Virginia
Posts: 539
Re: serpentine belt ?

Looks like harmonic balancer is bad lots of cracks on the rubber that holds the two half's together plus it has moved forward ever so slightly.
Reply With Quote
  #10  
Old February 9th, 2019, 23:31
8Mud's Avatar
8Mud 8Mud is offline
NAXJA Forum User
 
Join Date: Sep 2003
Location: Central Germany
Posts: 8,465
Re: serpentine belt ?

Quote:
Originally Posted by jeep ride View Post
Looks like harmonic balancer is bad lots of cracks on the rubber that holds the two half's together plus it has moved forward ever so slightly.
Just in case, check the center bolt on the balancer. I've seen that bolt back out on more than a couple of occasions. I'm really careful now about torquing that bolt to spec. and using a dab of Loctite on the threads. The last time I caught one of those bolts backing out it was only in there a couple turns from catastrophe (I got lucky).
Reply With Quote
  #11  
Old February 10th, 2019, 08:28
jeep ride's Avatar
jeep ride jeep ride is offline
NAXJA Forum User
 
Join Date: Nov 2007
Location: Belle West Virginia
Posts: 539
Re: serpentine belt ?

Quote:
Originally Posted by 8Mud View Post
Just in case, check the center bolt on the balancer. I've seen that bolt back out on more than a couple of occasions. I'm really careful now about torquing that bolt to spec. and using a dab of Loctite on the threads. The last time I caught one of those bolts backing out it was only in there a couple turns from catastrophe (I got lucky).
That is what I was thinking I would try first
Reply With Quote
  #12  
Old February 11th, 2019, 08:48
sailorjim86 sailorjim86 is offline
NAXJA Forum User
 
Join Date: Jan 2019
Location: NoVa
Posts: 13
Re: serpentine belt ?

I had this problem a few years back ('98). The harmonic balancer has a hard rubber insert that goes bad and it goes out of plane, however slightly. Will cause the belt to throw. Not too hard a job to replace. Got one from rockauto and it's been fine since. Wasn't a big job to replace, but you need a puller to get the old one off and proper torque the new one on. I used a simple craftsman rubber strap wrench to keep the crank from turning when taking out the old one and torquing back in the new one. Can't remember the torque value but if you don't have let me know and I'll get it from my FSM.
Reply With Quote
  #13  
Old February 11th, 2019, 16:36
jeep ride's Avatar
jeep ride jeep ride is offline
NAXJA Forum User
 
Join Date: Nov 2007
Location: Belle West Virginia
Posts: 539
Re: serpentine belt ?

I checked the center bolt on HB good an tight
Reply With Quote
  #14  
Old February 11th, 2019, 17:12
Dragonslayer Dragonslayer is offline
NAXJA Forum User
 
Join Date: Feb 2004
Location: Los Angeles
Posts: 285
Re: serpentine belt ?

Look at the front face of the AC Compressor Pulley. You should see three (3) small
leaf springs connecting the pulley inner hub and outer ring. Check the springs for
any tiny-teeny hairline cracks, or separation. Anything goofed here will cause the
outer pulley ring to become misaligned. The misaligned outer ring may also rub
against the clutch face (internal) and cause a metallic squeal; and may cause the
serpentine belt to walk while running.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
serpentine belt won't fit CrazyEli OEM Tech Discussion 10 July 24th, 2009 15:37
Belt tension on Serpentine belt? Planetcat OEM Tech Discussion 36 July 9th, 2009 23:58
92 vs 96 serpentine belt? Mngreen OEM Tech Discussion 2 December 9th, 2008 19:46
Serpentine belt 93XJMan OEM Tech Discussion 3 January 9th, 2006 17:53
Serpentine belt on a 97+ RichP OEM Tech Discussion 2 August 31st, 2003 13:33


All times are GMT -7. The time now is 01:00.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014