NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > OEM Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

Reply
 
Thread Tools Display Modes
  #1  
Old November 24th, 2020, 12:12
Cottontail's Avatar
Cottontail Cottontail is offline
Three-De Off-Road
 
Join Date: Jun 2002
Location: Nashville, TN
Posts: 6,965
Emissions codes

Was getting a PO138 code and since I had a strong hunch the O2 sensors were the ones that came from the factory at new (95,900 miles) I went ahead and changed them both and cleared the code.

Immediately after changing them, on the first drive, I was noticing some weird shift points, meaning shifting at a higher RPM than usual. It seemed to go "back to normal" over the course of the drive and no codes were thrown.

Today, I drive again and I noticed some bucking while under load early in the drive in stop and go traffic, and then a little later while running at 75 mph on the interstate. I also got a check engine light and two codes are thrown - PO132 and PO455.

The 455, of course, could be about anything in the evap emissions system, but the 132 is a bank one O2 sensor code. Reading on the Googleizer, it sounds like an electrical issue, which I am not qualified to detect. I suppose there is a chance that I got a faulty new sensor, but...

I also suppose it is possible that the cat could just be bad and the cause of both codes. I reckon that is the original also.

Any advise on trouble shooting, particularly the 132, before I take it to the shop?
__________________
Dirk DeYoung--Member #176
You'll never leave Harlan alive.
1996 ZJ (200GRND)...2001 XJ (TRALRIG)...2006 XK (TOW RIG)
Reply With Quote
  #2  
Old November 24th, 2020, 14:53
Tim_MN's Avatar
Tim_MN Tim_MN is offline
Freakish Hand Strength
 
Join Date: Mar 2003
Location: Minneapolis, MN
Posts: 7,250
Re: Emissions codes

Bosch or NTK O2 sensors ? It does matter.

0132 JEEP - O2 Sensor Circuit High Bank 1 Sensor 1

P0132 JEEP Possible Causes
- Faulty Front Heated Oxygen Sensor Bank 1
- Front Heated Oxygen Sensor Bank 1 wire harness is open or shorted
- Front Heated Oxygen Sensor Bank 1 circuit poor electrical connection
- Intake Manifold leak
- Exhaust Manifold leaks

Some basic YouTube research should provide the necessary explanations and testing.
__________________
.
.

Quote:
Originally Posted by bimmerjeeper


Go ahead and slam the liftgate down on a blanket, and see how long you are laughing.
Reply With Quote
  #3  
Old November 28th, 2020, 12:07
roastedcockroach roastedcockroach is offline
NAXJA Forum User
 
Join Date: Nov 2020
Location: usa
Posts: 1
Re: Emissions codes

i assume this is for the 2001 xj listed in you tag.



P0132 is O2 sensor shortage to voltage
this will trigger after the engine is running for 4 minutes and coolant temp is above 180F



the oxygen sensor voltage when above 1.5 volts


this is most likely the upsteam sensor
look at the O2 sensor heater relay

look for any place there may be a short
you can measure the resistance for the O2 sensor ground circuit from the O2 sensor connector to the pcm harness connector should be around 5.0 ohm



P0455 Evap leak monitor large leak detected
this will trigger immediate after a cold start

check the gas cap and start looking for leaks
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Multiple Misfire Codes and TPS codes PhotoJared OEM Tech Discussion 3 April 18th, 2015 19:23
Codes P0700 and P0743 - Cant pass emissions and get tags until cleared. epitaphmike OEM Tech Discussion 4 June 17th, 2010 16:36
weird ECM problem? Can't clear codes, expected codes not there summitlt OEM Tech Discussion 6 March 21st, 2009 05:43
CO and emissions moximouse OEM Tech Discussion 3 March 4th, 2008 07:36
Emissions Codes have been thrown... '96XJ HighTop OEM Tech Discussion 4 March 22nd, 2005 09:38


All times are GMT -7. The time now is 02:24.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014