NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > OEM Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #17  
Old November 14th, 2017, 16:24
Intellect Intellect is offline
NAXJA Forum User
 
Join Date: Oct 2016
Location: Tampa Florida
Posts: 185
Im in a junkyard and have a fitment question

Fixed it! I did what i was asking to do in this video... As it uploaded, and all those lights to the left work again!

https://youtu.be/DOWpww8tjtA

But figured id upload to make sure i did it right, or for constructive criticism.

Sent from my Moto G (5S) Plus using Tapatalk
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1990 XJ heater box fitment question. Monster3663 Modified Tech Discussion 1 July 13th, 2013 14:52
hitch fitment question zax200 Modified Tech Discussion 2 June 4th, 2010 11:01
Tire fitment question BIGSLVRXJ Tow Rigs and Trailers 1 April 30th, 2008 12:03
Tire fitment question ty20404 Modified Tech Discussion 6 March 17th, 2007 21:18


All times are GMT -7. The time now is 22:40.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014