Thread: Important
View Single Post
  #68850  
Old August 4th, 2014, 12:28
OutkastBoss's Avatar
OutkastBoss OutkastBoss is offline
NAXJA Member
 
Join Date: Jan 2010
Location: Saint louis
Posts: 1,698
Re: Important

Quote:
Originally Posted by BRIANHO13 View Post
Do you have the polarity correct on the lights?
I think so I used a tester that lights up if you touch it to a hot wire. I used this and the colors to identify the hot wires. power goes into the box at the Stop input to box but only briefly comes out to the Left and right stop/turn wires. On the 3 way light itself it has a white wire that is labeled ground, a black wire that is labeled as the tail and a red that is labeled stop/turn.. It all seems so simple but just doesn't work.

Quote:
Originally Posted by 87manche View Post
I replaced one of the 3-2 converters recently.

Checked the inputs to it, brakes worked, signals did not. Just a bad box.
Quote:
Originally Posted by FlexdXJ View Post
Mine went bad after Moab(probably when the turn signals quit because of a short), while I was wiring the LED's on the trailer I found that out. Replace it, they are cheap on Amazon.
So maybe the box is bad which sucks because I cut the wires to extend to the other side and wont get a refund. Not that it was that much but still a little annoying it would be nice to get my car back legal since my truck is down. Looks like Nate is willing to walk me through some troubleshooting over the phone tonight so things are looking up.

Last edited by OutkastBoss; August 4th, 2014 at 12:33.
Reply With Quote