PDA

View Full Version : Need New Rear Axle...Questions


1995XJSport
March 20th, 2007, 07:13
I believe my 8.25 ChryCo rear axle on my 95 Cherokee Sport is obliterated.

I hear noises from inside the pumpkin...not so much gear clanking noises, but it wheels themselves are very hard to move in neutral...squeaking..rubbing...who knows.

I think with the amount of money/time in bearings, axle shafts, and a possible new rear end...to just cropping an axle from the junkyard or NAXJA member.

Is it safe to say that most stock 4.0 auto's have the 3.55? I'm not looking to gear up, since i gotta swap the fronts too.

Thank you all!! :worship:

89xj
March 20th, 2007, 07:50
all 4.0 with the auto tranny should be 3.55 gearing. not sure of the year, but the 8.25 got a higher spline count on the axle and is stronger. i believe its around 1998, im sure someone will chime in on the year.

godplayer
March 20th, 2007, 08:02
97 Plus 8.25's are stronger.

Rick Anderson
March 20th, 2007, 08:25
I had the same on the 8.75" axle on my '69 Charger. A set of new bearings on the wheel end of the axle curred all of those symptoms.

As well, the run-out? (how much you can pull the axle in and out), at the axle end was excessive on my 8.75" axle, a good clue that the taper bearings were wearing down. That might be different on the 8.25" axle, since the 8.75" axle actually has an adjustment at one end of the axle to fix run-out. i.e. NO "C"-Clips.

Jess
March 20th, 2007, 10:09
97 Plus 8.25's are stronger.

This is correct, however the switch was actually made mid 96. I don't recall what month, but the later 96 8.25 is the 29 spline. The one you have should be a 27 spline.

godplayer
March 20th, 2007, 15:24
This is correct, however the switch was actually made mid 96. I don't recall what month, but the later 96 8.25 is the 29 spline. The one you have should be a 27 spline.

Really??? How do I tell without tearing my axle apart which I have?? Mines a 96.....

CanMan
March 20th, 2007, 16:01
Really??? How do I tell without tearing my axle apart which I have?? Mines a 96.....

Can't. Pull shaft, 1, 2, 3, 4, 5, 6.........

xjtrailrider
March 20th, 2007, 17:29
Pull the diff cover and check the spiders, they may be your only problem.