PDA

View Full Version : No start. No crank


chickenbot
September 29th, 2017, 13:46
93 XJ 4.0 4x4 manual
From the beginning.. 2 weeks ago I went to start the jeep and it acted like it had a dead battery. I jumped it and fired right up. I had the battery tested and still tested good. It is only 6 months old. I cleaned the terminals and it fired right up. 2 days ago I decided to change the terminals b/c they were getting hard to mess with. This morning I got a slow start so I thought it was the battery again. An hour ago I tried to start it up and I got a very slow start so I tested the battery again and it tested good. so I tried to reposition the wires on the terminal thinking they weren't getting a good connection and now I get nothing. Tried to jump it and I still get nothing. Relays and fuses are good. Haven't had a chance to tap the started yet. Any ideas?

chickenbot
September 29th, 2017, 13:50
BTW.. Its my ride home. :(

chickenbot
September 29th, 2017, 14:17
What a great way to start my first thread here. I found someone to tap on the starter while I try and start it and it fired right up. :/

ehall
September 29th, 2017, 17:27
glad you got it going, might be worth trying to clean the terminals on the solenoid but more than likely the brushes are going out on the starter motor

md21722
September 29th, 2017, 20:43
If you have to tap it, get a replacement.