PDA

View Full Version : LDS not working in 4 low


helliphinon8
January 5th, 2010, 00:08
Hey guys! I had a problem over the weekend with my LSD not working while in low range.(not sure about hi range since I didn't try that) My front tires were spinning, but my rear wasn't. Neither was my rear drive shaft. I was in the middle of climbing an obstacle when this happened. I switched it back into 2wd and my front tires were still the only ones spinning. I ended up backing down a few more feet in 2wd, then putting it back into low range. This then made it work! My question is, has anyone else had this happen?? Did it just not shift into low range all the way?? Is my T-case taking a crap? I have no clue. It seemed to work just fine after that and the rest of the weekend. It's a '98 XJ classic with 117k mi. and it has the 242 T-case. Stock gears with 33's. Thanks for your help!!

turbojeeper
January 5th, 2010, 05:04
yea sounds like the t-case didn't go into 4LO all of the way. might just be slightly out of adjustment. i wouldn't think there was really anyhting wrong with the case.

4LowandGo
January 5th, 2010, 05:21
yea sounds like the t-case didn't go into 4LO all of the way. might just be slightly out of adjustment. i wouldn't think there was really anyhting wrong with the case.

Yep, and it also doesn't sound like there is anything wrong with your limited slip differential either.

helliphinon8
January 5th, 2010, 17:41
That's what I was thinking, I just wanted to see if anyone else has ever had this problem before.

kastein
January 5th, 2010, 17:53
the church of latter day saints doesn't work in 4 low?

:dunno:

stewie
January 5th, 2010, 18:09
the church of latter day saints doesn't work in 4 low?

:dunno:

i guess mormons dont like 4 lo for some reason.

XJEEPER
January 5th, 2010, 18:56
i guess mormons dont like 4 lo for some reason.

SPOBI! We love 4Lo, mine works everytime and even on sunday......to pull snowbound mini-vans out of the church parking lot.:clap:

stewie
January 5th, 2010, 20:25
SPOBI! We love 4Lo, mine works everytime and even on sunday......to pull snowbound mini-vans out of the church parking lot.:clap:

i thought that all the members drove MAVs (Mormon Assault Vehicles) with 4 wheel/all wheel drive and that mini-vans were shunned compared to 15+ passenger vans.:firedevil

1990JEEPXJ
January 6th, 2010, 12:07
yeah it wasnt in 4lo all the way. it was in full time, thats why the rear tires werent spinning. the front tires had less grip so power was sent there, much like an open diff works.

helliphinon8
January 8th, 2010, 18:38
Cool. That sounds right 1990JEEPXJ. It just freaked me out at 1st. But it hasn't happened again. And Kastein, the whole LDS miss spelling was my drunken fault, but the mormon cult issue is in full swing here in AZ. Man, these freaks build a new church every week here. It's getting to be insane. If these mindless morons could only snap out of the hypnotism that goes on in these brick sh!t houses, they'd realise that the whole getting your own planet as a gift for overpopulating the planet is all BS! Anyways, thanks for all of the info guys!