NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > OEM Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

Reply
 
Thread Tools Display Modes
  #1  
Old August 23rd, 2008, 22:07
LouisianaZJ's Avatar
LouisianaZJ LouisianaZJ is offline
NAXJA Member #1362
 
Join Date: Jul 2004
Location: Louisiana
Posts: 415
Turn Key, and no start, no lights, radio, windows, etc

Earlier today I rewired the CB to the radio fuse with a fuse tap

started and checked everything and worked fine. started later on and noticed the engine stopped (lights,etc) when the ac was turned on. had to restart

now when I turn the key nothing happpens....

underhood and interior fuses looked ok

92xj 4.0l

Last edited by LouisianaZJ; August 23rd, 2008 at 22:35.
Reply With Quote
  #2  
Old August 23rd, 2008, 22:17
LouisianaZJ's Avatar
LouisianaZJ LouisianaZJ is offline
NAXJA Member #1362
 
Join Date: Jul 2004
Location: Louisiana
Posts: 415
Re: Turn Key, and no start, no lights, radio, windows, etc

sound like the ignition switch?
Reply With Quote
  #3  
Old August 23rd, 2008, 22:41
Stihl029's Avatar
Stihl029 Stihl029 is offline
NAXJA Forum User
 
Join Date: Jul 2006
Location: San Diego, CA
Posts: 673
Re: Turn Key, and no start, no lights, radio, windows, etc

hmm are you running anything in addition to the CB...like an amplifier? did you do a resistance check on your fuses? sometimes they may look ok; but have a minor break. you could always use a volt meter and start at the fuses on the block to see where you have voltage and where you don't.
Reply With Quote
  #4  
Old August 24th, 2008, 00:11
LouisianaZJ's Avatar
LouisianaZJ LouisianaZJ is offline
NAXJA Member #1362
 
Join Date: Jul 2004
Location: Louisiana
Posts: 415
Re: Turn Key, and no start, no lights, radio, windows, etc

nope on the amp
Reply With Quote
  #5  
Old August 24th, 2008, 10:45
philagony94xj's Avatar
philagony94xj philagony94xj is offline
NAXJA Forum User
 
Join Date: May 2007
Location: Schererville, Indiana
Posts: 979
Re: Turn Key, and no start, no lights, radio, windows, etc

sounds like the ignition switch to me. it can go out at any random time. if you dont know where its at just look under the drivers side dash attatched to the bottom of the steering column. just do a search of "ignition switch" and you should find all the info you would need to replace it.

oh and if it looks burnt then you know for sure thats the culprit.
Reply With Quote
  #6  
Old August 24th, 2008, 11:34
LouisianaZJ's Avatar
LouisianaZJ LouisianaZJ is offline
NAXJA Member #1362
 
Join Date: Jul 2004
Location: Louisiana
Posts: 415
Re: Turn Key, and no start, no lights, radio, windows, etc

started up ok today

im guessing you right, im gonnapickup a new switch

is it on the bottom of the column or the top?? I have read it is best NOT to drop the column, is that coreect?
Reply With Quote
  #7  
Old September 10th, 2008, 19:13
LouisianaZJ's Avatar
LouisianaZJ LouisianaZJ is offline
NAXJA Member #1362
 
Join Date: Jul 2004
Location: Louisiana
Posts: 415
Re: Turn Key, and no start, no lights, radio, windows, etc

Spent last weekend replacing the switch and cleaning up the wiring a bit. It started up several times w/o issue the day I installed the switch. figured it was fixed


tried it today for the first time since that fix, and back to the same problem...

I did notice one of the wires on the harness was burned up a bit (puple or red wire I think) I shoved it back into the harness and seemed to work OK the day of the install

Anyone have a writeup or diagram to convert this wiring to just a set of actual flip up switches? This is trail only, so not overly concerned of the security of it
Reply With Quote
  #8  
Old September 14th, 2008, 17:46
LouisianaZJ's Avatar
LouisianaZJ LouisianaZJ is offline
NAXJA Member #1362
 
Join Date: Jul 2004
Location: Louisiana
Posts: 415
Re: Turn Key, and no start, no lights, radio, windows, etc

Ok, fixed the purple wire with a spade terminal and plugged the rest of the harness in. Now it works in ACC position, but notjing in the ON or start positions, does work halfway between on and start though. All fuses (underhood and under dash) tested OK

should I try a new switch? what are the relays for under the dash?
Reply With Quote
  #9  
Old September 24th, 2008, 20:10
LouisianaZJ's Avatar
LouisianaZJ LouisianaZJ is offline
NAXJA Member #1362
 
Join Date: Jul 2004
Location: Louisiana
Posts: 415
Re: Turn Key, and no start, no lights, radio, windows, etc

tried new switch, same results

ACC position works. nothing works in the other positions, even the stuff that worked in ACC

with everything unplugged I am reading + 12 v on both red wires
and +.01 on the orange wire

still having trouble findign wiring diagram/listing for my 92. I have an 88FSM and 98 FSM, and they dont match up

this is what I have:
12 VOLT CONSTANT RED (+) IGNITION SWITCH HARNESS
STARTER YELLOW/GREEN (+) IGNITION SWITCH HARNESS
STARTER 2 N/A
IGNITION 1 BLUE (+) IGNITION SWITCH HARNESS
IGNITION 2 N/A IGNITION SWITCH HARNESS
IGNITION 3 N/A
ACCESSORY/HEATER BLOWER 1 PURPLE (+) IGNITION SWITCH HARNESS
ACCESSORY/HEATER BLOWER 2 N/A
Reply With Quote
  #10  
Old September 24th, 2008, 21:02
makkman's Avatar
makkman makkman is offline
NAXJA Forum User
 
Join Date: Feb 2007
Location: clearfield, ut
Posts: 59
Re: Turn Key, and no start, no lights, radio, windows, etc

my 89 did this kind of thing shortly after i bought it... for mine, it turned out to be the junction point just aft of the battery under the junction cover.
From the battery, there should be 1 heavy wire going direct to the starter, and one to the junction.
yeah... electric gremlins are the best are they not?
best of luck to you...
Reply With Quote
  #11  
Old October 14th, 2008, 21:54
LouisianaZJ's Avatar
LouisianaZJ LouisianaZJ is offline
NAXJA Member #1362
 
Join Date: Jul 2004
Location: Louisiana
Posts: 415
Re: Turn Key, and no start, no lights, radio, windows, etc

ok, iginition switch is ok. I have traced it back to the wiring somewhere between 2' infront of the bulkhead and right behind the fuse block. when I move these wires slightly the engine and radio loose power.

I guess its down to tearing apart the wiring and looking for cracked or melted wires

I HATE ELECTRICAL
Reply With Quote
  #12  
Old October 19th, 2008, 18:19
LouisianaZJ's Avatar
LouisianaZJ LouisianaZJ is offline
NAXJA Member #1362
 
Join Date: Jul 2004
Location: Louisiana
Posts: 415
Re: Turn Key, and no start, no lights, radio, windows, etc

tore into some wiring this weekend. Took apart the harness at the firewall and cleaned it up. when I dod this the bottom set of wires was filled with MUD. after cleaning the mud out, I discovered a ~10 ga red wire had corroded away and fell out of the connector. I spliced in a 6 ga wire and spliced that to the corresponding 2x 10ga wires on the inside.
There was also a black w/ white trace wire that was corroded I spliced back, but that seemed to trace back to a pink wire with black trace? not sure why that was like that

Im gonna test drive it a few more times before I officially call this "fixed"

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Turn signal lights lonecountryboy OEM Tech Discussion 6 July 9th, 2008 17:36
Dome lights won't turn off Giviner OEM Tech Discussion 4 July 6th, 2008 00:25
Radio And Fog Lights Cut Out 88XJSport OEM Tech Discussion 8 January 29th, 2008 12:39
Tail lights won't turn off! J33PsRock OEM Tech Discussion 7 January 2nd, 2005 00:21
lights won't turn off BPB OEM Tech Discussion 4 July 3rd, 2004 01:14


All times are GMT -7. The time now is 18:40.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014