NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > OEM Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

Reply
 
Thread Tools Display Modes
  #1  
Old May 6th, 2008, 15:08
wavingpine11's Avatar
wavingpine11 wavingpine11 is offline
NAXJA Forum User
 
Join Date: Aug 2006
Location: Central PA
Posts: 311
Angry 1998 XJ intermittent no start

Hi all,

Here's the low-down: 98 XJ, AW4, recently given to my brother who needed a car. I bought this in December '07. It drove terribly. Mostly due to needing a new O2 sensor. Replaced the sensor. Replaced plugs and wires. Drove great after that. Didn't have reverse lights. Lights were good. Rebuilt the neutral safety switch and solved that problem. Sagged in the rear. Added a leaf from another pack--solved that problem. So I drove it all winter long until a week or two ago when my brother came down and I gave it to him.

Several days ago he started having a problem with no start. This is a second-hand description, but from what he told me, when he turns the key on, the vehicle emits a tone, and will not start at all, neither in park, nor in neutral. When he waits a while, it will start. He told me that, now, as soon as he puts the key in, it emits a pulsing tone of about 1 Hz interval, and does nothing. He says that if he turns the key to the on position, it decreases slightly in pitch and also the frequency with which it pulses. Eventually, say after 30 seconds, the tone stops, and it will generally then start.

The only time I've ever heard any kind of warning tone come from this Jeep in the season that I drove it was when it was asking for more fuel. But I would never hear anything when I put the key in, not having even turned it from the off position.

So I'm focusing on the presence of this tone, which I've never heard before. Does anyone have any ideas on this, or know what the Jeep is trying to tell him with this beeping?

Any help/suggestions would be appreciated.

I asked my brother to sign up here and add what he can to this puzzle, which he'll hopefully do later tonight. I know its difficult to solve a problem without someone on the scene to ask further questions of.
Reply With Quote
  #2  
Old May 7th, 2008, 09:07
troy troy is offline
NAXJA Forum User
 
Join Date: Jul 2005
Location: Minnesota
Posts: 69
Re: 1998 XJ intermittent no start

Mine is also a '98 and was having intermittent starting issues. It ended up being the starter relay.

I think it is a dealer only item. It is located under the hood on the passenger side fuse box. It is a small black plug in relay. I think it was about $13 from the dealer.

I did the basics first like checking for voltage and connections. Could also be a NSS problem, but you've already taken a look at that. I'd say try the relay and see if it works, it is only $13 maybe less.
Reply With Quote
  #3  
Old May 7th, 2008, 10:11
wavingpine11's Avatar
wavingpine11 wavingpine11 is offline
NAXJA Forum User
 
Join Date: Aug 2006
Location: Central PA
Posts: 311
Re: 1998 XJ intermittent no start

Troy,

Thanks for the reply. Did your 98 emit the "beep beep beep" warning tone (I presume) when you would put the key in the ignition? I didn't know the Jeep even had such a "feature." Since the no-start problem and the pulsing tone symptoms began to appear simultaneously, I'm assuming that they are related, which of course may or may not be the case. I'll mention the relay to my brother, though. Seems like an inexpensive test.
Reply With Quote
  #4  
Old May 7th, 2008, 13:29
troy troy is offline
NAXJA Forum User
 
Join Date: Jul 2005
Location: Minnesota
Posts: 69
Re: 1998 XJ intermittent no start

It was a longtime ago. I don't remember a beeping. I'd check to see it the beeping is coming from under the hood, or inside the vehicle.
Reply With Quote
  #5  
Old May 8th, 2008, 09:06
wavingpine11's Avatar
wavingpine11 wavingpine11 is offline
NAXJA Forum User
 
Join Date: Aug 2006
Location: Central PA
Posts: 311
Re: 1998 XJ intermittent no start

I talked to my brother again last night, and he told me that he thought it may be the neutral safety switch, which I had rebuilt back in December. He said he still has reverse lights, but I don't think that fully guarantees that the switch is functioning at 100% since there are two contacts on the "wiper" arm that holds the spring loaded contacts. He seemed to believe that the computer believes that the vehicle is in gear, as if the NSS is not aligned correctly now.

In order to determine if this may be the case, I ask this: if you turn your 97+ AW4 equipped XJ off while it is in gear, say stopped in your driveway, will it emit this warning "beep beep beep" signal? Furthermore, will this signal stop when you remove the key, and then resume if you put the key back in again? If someone would be willing to actually test this in their 97+ XJ (best case scenario), or definitively knows the answer, I'd really love to know, as it would seriously put the NSS under suspicion. My first attempt at a rebuild failed because I hadn't made sure that those spring-loaded contacts stayed in place, and so I still had no reverse lights and the car would start in any gear position. I took it back apart, and the second time got it right. So maybe it is this overpriced switch. Just think, when you get in your XJ to go to lunch or home, you could easily test this out and gain my sincere appreciation when you post up an answer!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Intermittent No Start Tommy4949 OEM Tech Discussion 6 April 29th, 2008 20:28
Intermittent miss on hot start renix 4.0 Tito_73* OEM Tech Discussion 0 December 30th, 2007 12:05
2000 XJ 4.0 Intermittent No Start Fred OEM Tech Discussion 5 October 28th, 2007 22:42
flooding/no start intermittent thall OEM Tech Discussion 11 January 13th, 2007 13:13
VERY strange & intermittent no start TK99XJ OEM Tech Discussion 8 October 3rd, 2006 12:53


All times are GMT -7. The time now is 05:23.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014