NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > OEM Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

Reply
 
Thread Tools Display Modes
  #1  
Old June 19th, 2007, 21:36
codysown's Avatar
codysown codysown is offline
NAXJA Forum User
 
Join Date: Feb 2007
Location: Nebraska
Posts: 65
Exclamation Problems getting motor out.

I am new to this forum but not new to 4WD forums. I have found some valuable info on here, but I now find my self in a jam and have afew questions.

I have a 89 cherokee, 4.0L, Auto trans, in stock form. Engine is bad.
I found another engine and am in the process of swapping out. My problem lies in trying to get the top 3 bellhousing bolts out, and when I get the new one in, get them back in. These are not normal bolts. I cannot see them, only fell them. A 3/8 wrench is too big, and they fell like a star bolt. (the opposite of a torx).

The engine that is going in came out of a 87 cherokee that was wrecked. The wiring has all been left intact and should be a straight forward swap.
I do not want to pull the trans if at all possible.

Thanks in advance for the help and suggestions.

Cody

Last edited by codysown; June 19th, 2007 at 21:40.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
motor problems CV95XJ OEM Tech Discussion 1 October 23rd, 2006 07:26
Motor problems, need help fluidmotion Jeep Street and Performance 5 September 27th, 2006 00:16
Blower Motor Problems Bigsurf75 OEM Tech Discussion 9 April 18th, 2006 19:01
MORE motor mounts problems getting them bolted up Big Red Modified Tech Discussion 7 August 26th, 2005 10:45
motor problems-----help needed fluidmotion Jeep Street and Performance 32 May 17th, 2005 20:20


All times are GMT -7. The time now is 14:00.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014