NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > OEM Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

Reply
 
Thread Tools Display Modes
  #1  
Old July 28th, 2004, 20:06
LiveWire Jeeper's Avatar
LiveWire Jeeper LiveWire Jeeper is offline
NAXJA Forum User
 
Join Date: Jun 2004
Location: Guelph, On
Posts: 16
No-start/No-crank on 89 XJ

Just need a second opinion here. I have an 89 XJ with a 4.0L that's my daily driver. She's been running fine up until this afternoon when I was put running an errand, shut the truck off, and was not able to restart her.

Checked a bunch of things and what it comes down to is when the ignition switch is turned to "start" I don't see 12 volts on the green signal lead to the starter. I'm thinking that my less-than-one-year-old starter module is toasted from an unfortunate pressure-washing of the engine bay. Before I go and shell ount for another one, can anyone suggest any other possible causes or things to check?

Many thanks in advance!
-lw
Reply With Quote
  #2  
Old July 28th, 2004, 20:13
jneary's Avatar
jneary jneary is offline
NAXJA Forum User
 
Join Date: May 2004
Location: springfield, virginia
Posts: 1,454
Re: No-start/No-crank on 89 XJ

sounds like the neutral safety switch crapped out. sometimes when that happens, it may start in neutral. also try moving the shifter up and down and then starting.
Reply With Quote
  #3  
Old July 28th, 2004, 20:21
LiveWire Jeeper's Avatar
LiveWire Jeeper LiveWire Jeeper is offline
NAXJA Forum User
 
Join Date: Jun 2004
Location: Guelph, On
Posts: 16
Re: No-start/No-crank on 89 XJ

Err . . . there's no NSS on this beast. It fell apart in my hands while fixing another problem, and has been jumpered out of circuit since.
Reply With Quote
  #4  
Old July 28th, 2004, 20:30
jneary's Avatar
jneary jneary is offline
NAXJA Forum User
 
Join Date: May 2004
Location: springfield, virginia
Posts: 1,454
Re: No-start/No-crank on 89 XJ

are you geting current out of the ignition switch?
Reply With Quote
  #5  
Old July 28th, 2004, 20:44
LiveWire Jeeper's Avatar
LiveWire Jeeper LiveWire Jeeper is offline
NAXJA Forum User
 
Join Date: Jun 2004
Location: Guelph, On
Posts: 16
Re: No-start/No-crank on 89 XJ

Quote:
Originally Posted by jneary
are you geting current out of the ignition switch?
I can hear the module closing and I get 12v out of the 'other' output terminal, but the output terminal that the starter signal lead is connected to shows no voltage when the ignition switch is at the 'start' position. I've confirmed the starter is good and the CPS is not the issue by applying 12v to the signal lead on the starter direct from the battery with a pair of jumper cables. Under these circumstances, the engine starts and runs fine.
Reply With Quote
  #6  
Old July 28th, 2004, 20:51
jneary's Avatar
jneary jneary is offline
NAXJA Forum User
 
Join Date: May 2004
Location: springfield, virginia
Posts: 1,454
Re: No-start/No-crank on 89 XJ

somwhere between the ignition switch and the starter, there is probably a break in the green wire that engages the starter or the ignition switch at the base of the column is bad. check for melted wiring at the switch.
Reply With Quote
  #7  
Old July 28th, 2004, 20:57
LiveWire Jeeper's Avatar
LiveWire Jeeper LiveWire Jeeper is offline
NAXJA Forum User
 
Join Date: Jun 2004
Location: Guelph, On
Posts: 16
Re: No-start/No-crank on 89 XJ

Quote:
Originally Posted by jneary
somwhere between the ignition switch and the starter, there is probably a break in the green wire that engages the starter or the ignition switch at the base of the column is bad. check for melted wiring at the switch.

Thanks, will do!
Reply With Quote
  #8  
Old July 28th, 2004, 21:49
old_man's Avatar
old_man old_man is offline
NAXJA Member
 
Join Date: May 2003
Location: Loveland, Colorado
Posts: 15,303
Re: No-start/No-crank on 89 XJ

Sounds like a bad starter relay.

__________________
Tom Houston - Former Colorado Chapter President & Terminal Adrenaline Junkie
Loveland, Colorado
You're just jealous because the voices don't talk to you.
Reply With Quote
  #9  
Old July 28th, 2004, 22:54
LiveWire Jeeper's Avatar
LiveWire Jeeper LiveWire Jeeper is offline
NAXJA Forum User
 
Join Date: Jun 2004
Location: Guelph, On
Posts: 16
Re: No-start/No-crank on 89 XJ

Quote:
Originally Posted by old_man
Sounds like a bad starter relay.
That's rather what I suspect too. I replaced the starter relay shortly after I bought the truck last fall, but last week I pressure washed the engine bay to clear away the product of a couple of nasty oil leaks and I'm thinking I either got some degreaser or water on the relay inadvertantly and fried it.

Now where did I put that spare . . . . .
Reply With Quote
  #10  
Old July 29th, 2004, 19:19
LiveWire Jeeper's Avatar
LiveWire Jeeper LiveWire Jeeper is offline
NAXJA Forum User
 
Join Date: Jun 2004
Location: Guelph, On
Posts: 16
Re: No-start/No-crank on 89 XJ

Was in the process of pulling the relay out this afternoon and found that the black lead in the bottom corner under the stud had popped off. Stuck it back on and tried the key and she started right up. So alls well.

Funny thing though. When I tried to run down a replacement from a couple of local jobbers, I got all kinds of funny looks and "go to the dealer" suggestions. I would have thought this being a Motorcraft relay that they would be readily available. Anyone have a lead on a generic part number for this part?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
XJ Parts srkruger Wanted: Private Party Only 1 November 28th, 2006 09:42
95' stock xj in NorCal for sale--make offer Big Red For Sale: Private Party Only. XJ ITEMS ONLY 2 December 18th, 2003 17:57
zj steering on xj 90xjDave Modified Tech Discussion 2 December 7th, 2003 02:03
D35 4.10 powertrax locker extra shafts from an XJ, YJ JET455 For Sale: Private Party Only. XJ ITEMS ONLY 0 December 6th, 2003 10:22
Lots of XJ, TJ parts TheHighHeat For Sale: Private Party Only. XJ ITEMS ONLY 2 July 12th, 2003 21:21


All times are GMT -7. The time now is 03:20.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014