NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA's Technical Forums > OEM Tech Discussion
Register FAQ Users List Calendar Mark Forums Read
HOME Member FAQ Sponsor Info Rules Donate Bylaws Store Members Chat E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

Reply
 
Thread Tools Display Modes
  #1  
Old December 13th, 2003, 18:14
Zoner's Avatar
Zoner Zoner is offline
NAXJA Forum User
 
Join Date: Dec 2003
Location: Arizona
Posts: 32
Question Starter engages flywheel but doesnt turn?

Our 97 XJ was starting slower and slower (cranking speed) and finally the battery was too low to start it, so I replaced the battery which was about due anyways. It started up like new again and ran like this for two days.

Now when I go to crank it over, there is just a clack as the starter engages but it doesnt turn. I wondered if the battery was faulty, so I tried jumping it and it made no difference.

I almost replaced the starter, but instead I grabbed the starter off the other XJ I have and tried that one out. It made a clack as it engaged the flyweel, but it too does not turn. I returned the other starter back to the 96 and it still starts fine.

Can the starter relay only half work? Enough to kick the gear into the flyweel, but not enough to turn the starter?

Or did the engine somehow seize and its just not turning because the engine wont turn? Everything was fine when we shut it off, wasnt hot, didnt make any strange noise. The fluids are all normal looking.

At least I didnt waste $140 on a new starter, but now what?
Reply With Quote
  #2  
Old December 14th, 2003, 04:39
91xjtim's Avatar
91xjtim 91xjtim is offline
NAXJA Forum User
 
Join Date: Apr 2003
Posts: 126
Re: Starter engages flywheel but doesnt turn?

I wonder if maybe youre not getting a full 12V to the starter. I think I would have somebody check the battery while you attempt to start it...see how much voltage drops. If it doesnt drop too bad then...I would do some simple stuff. Clean connections(on the battery, cables connections etc..)
Reply With Quote
  #3  
Old December 14th, 2003, 05:33
Hawaiian Style's Avatar
Hawaiian Style Hawaiian Style is offline
NAXJA Forum User
 
Join Date: Jun 2003
Location: JAX
Posts: 428
Re: Starter engages flywheel but doesnt turn?

Definately check the connections at the starter. When I replaced mine I didn't tighten the ground up as well as I should have and that caused intermitant starter problems for me. I'd also check the battery ground out as well while your at it.

140 bucks is a lot for a starter... I bought a cheap reman 3 years ago with the lifetime warranty. It starts my XJ just fine and costs half the price. Here's a link to a cheapy:

http://www.partsamerica.com/PartDeta...=123&PT Set=A

Oh yeah, forgot to add. Pepboys checked my old starter out for me... (free)that can at least tell you if your starter is any good. If I had to guess I'd say you've got a voltage/ground issue. Anyway, it's a good place to start looking...

good luck.
Reply With Quote
  #4  
Old December 14th, 2003, 05:53
churky89's Avatar
churky89 churky89 is offline
NAXJA Forum User
 
Join Date: Sep 2003
Location: Texas
Posts: 598
Re: Starter engages flywheel but doesnt turn?

Just a thought,make sure the starter is tightened all the way up.
Make sure it is the right starter,sometimes starters for autotrans will be shorter or longer which will cause the starter gears to either be too far back
or too far foward.Found this out when mine went out.Some may even have to be shimmed like the GM style.Check it out...........
Reply With Quote
  #5  
Old December 14th, 2003, 07:40
Hawaiian Style's Avatar
Hawaiian Style Hawaiian Style is offline
NAXJA Forum User
 
Join Date: Jun 2003
Location: JAX
Posts: 428
Re: Starter engages flywheel but doesnt turn?

Quote:
Originally Posted by churky89
Just a thought,make sure the starter is tightened all the way up.
Make sure it is the right starter,sometimes starters for autotrans will be shorter or longer which will cause the starter gears to either be too far back
or too far foward.Found this out when mine went out.Some may even have to be shimmed like the GM style.Check it out...........
also a really good idea.
Reply With Quote
  #6  
Old December 14th, 2003, 18:40
Zoner's Avatar
Zoner Zoner is offline
NAXJA Forum User
 
Join Date: Dec 2003
Location: Arizona
Posts: 32
Re: Starter engages flywheel but doesnt turn?

It turns out that it was the main power feed from the battery. It was giving 12v but when I wiggled the clamp end good, it broke off and blue corrosion was left where there should have been wire.

I cut off an inch and fed it through the inside of the clamp and its got enough wire to power it up for now.

Note that a 10 guage wire doesnt work to bypass the battery cable. I tried to test if that would get it started, but I guess it wont carry enough juice.
Reply With Quote
  #7  
Old December 14th, 2003, 18:52
churky89's Avatar
churky89 churky89 is offline
NAXJA Forum User
 
Join Date: Sep 2003
Location: Texas
Posts: 598
Re: Starter engages flywheel but doesnt turn?

Maybe better get some NEW cables???
If I have to change out a battery,and any of the cables look like they have ANY corrosoin I don't mess around,I take the bad one and toss it.I try check all the electrical crap under the hood as much as possible.
When I buy the new cables,I buy the ones with the clamp built into the cable.
The quick terminals that bolt on are good for emergencey use BUT I don't leave them on permanantly.They will loosen up and this can cause more problems.
Reply With Quote
  #8  
Old December 14th, 2003, 21:29
Hawaiian Style's Avatar
Hawaiian Style Hawaiian Style is offline
NAXJA Forum User
 
Join Date: Jun 2003
Location: JAX
Posts: 428
Re: Starter engages flywheel but doesnt turn?

Cool, sounds like you're back on the road.
Reply With Quote
  #9  
Old December 15th, 2003, 09:08
Zoner's Avatar
Zoner Zoner is offline
NAXJA Forum User
 
Join Date: Dec 2003
Location: Arizona
Posts: 32
Re: Starter engages flywheel but doesnt turn?

Yeah, its running good again.

Of course I want to do it right and replace the cable, but they arent available at your local autoparts store. Even one notch up, like Napa doesnt carry it. I have to wait until I can get down to the dealer so I can pay alot for 36" of 4 guage wire with a special little end at the starter side..

Reply With Quote
  #10  
Old October 26th, 2005, 19:59
daedgewood daedgewood is offline
NAXJA Forum User
 
Join Date: Oct 2005
Location: Tacoma
Posts: 5
Re: Starter engages flywheel but doesnt turn?

Speaking of bad cables, I had a Fiat... LMAO ... once and burned out two clutch cables. Didn't see that the ground cable had disinegrated at the body, hiding under the batt. out of sight and the dadgum thing used the clutch cable for a grounding wire while starting.
Reply With Quote
  #11  
Old October 26th, 2005, 22:34
dizzymac's Avatar
dizzymac dizzymac is offline
NAXJA Forum User
 
Join Date: Sep 2004
Location: New Hampshire
Posts: 1,485
Re: Starter engages flywheel but doesnt turn?

check out 5-90's site for new cables, made from welding cable and less expensive than OEM.
Reply With Quote
  #12  
Old October 27th, 2005, 08:01
87manche's Avatar
87manche 87manche is offline
NAXJA Member
 
Join Date: Oct 2005
Location: Ohio
Posts: 15,379
Re: Starter engages flywheel but doesnt turn?

Quote:
Originally Posted by dizzymac
check out 5-90's site for new cables, made from welding cable and less expensive than OEM.
link? I need to redo all the battery/primary wires in the MJ.
Reply With Quote
  #13  
Old October 27th, 2005, 15:28
dizzymac's Avatar
dizzymac dizzymac is offline
NAXJA Forum User
 
Join Date: Sep 2004
Location: New Hampshire
Posts: 1,485
Re: Starter engages flywheel but doesnt turn?

www.geocities.com/JeepI6Power
Reply With Quote
  #14  
Old June 16th, 2013, 11:19
bublzjumb bublzjumb is offline
NAXJA Forum User
 
Join Date: Jun 2013
Location: Latvia
Posts: 1
Re: Starter engages flywheel but doesnt turn?

O.k. I want to share my expierience with clanking starter. At first I thought it is battery fault. Then I installed my wifes battery and it was the same, just clank and no turning flywheel. Then I did battery clamp cleaning with sand paper so that metal shines, I did put it on back on tight (added some greace on - oxy prevention) And still nothing just c-l-a-n-k. Then I took off starter and tried engaging it with
the same batt on the floor in my garage. And it worked fine. It shooted out good and spinning was very well. After it I checked all possibilities around bad wire connections and finally FOUND GROUND CONNECTION N E A R starter, it jumps from engine to cars frame. Cars frame connection was really bad looking, corosion brown. So I took it off, sanded properly surface on wire and frame and even cleaned screw. After attaching it back Starter worked. I almost bought a new battery and was thinking of new starter as well. By the way I have honda CRV 2001. Also really sanded clamps so that metal shines and tight connecting is very important, too, as well as negative wire connection to cars frame - if brown, sand it. In my case even lights were good and radio working, but for engaging starter those brown connections did fault. Good luck!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
starter ? maineiac OEM Tech Discussion 7 December 9th, 2003 22:06
I don't need a new starter, just new brushes scott in NH OEM Tech Discussion 5 December 6th, 2003 12:26
Starter Actuator Arm Removal Pioneer89 OEM Tech Discussion 1 November 2nd, 2003 22:21
Help! My jeep won’t turn off. gz32 OEM Tech Discussion 11 May 18th, 2003 08:46
Starter question? anybody help Joe Sierra Chapter 3 September 19th, 2002 13:06


All times are GMT -7. The time now is 15:07.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014