NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > Modified Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

Modified Tech Discussion Forum for Tech related discussion for Modified XJ's and MJ's.

Reply
 
Thread Tools Display Modes
  #1  
Old October 17th, 2017, 14:43
jrowell's Avatar
jrowell jrowell is offline
NAXJA Member
 
Join Date: Jun 2005
Location: Bakersfield
Posts: 1,074
New Engine + New Motor Mounts = #$&@ at 1000RPM

Dropped a new engine in my 87 along with aftermarket Motor Mounts. I only have about 1 mile on it so for, but noticed there is SIGNIFICANT vibes between 800-1200 RPM's. Before and after those rpm's the vibes are only slightly more than the stock engine/motor mounts. The vibes happen driving and in park. Could the vibes point to any other problems? or is it just a quirk of my new setup?
Reply With Quote
  #2  
Old October 17th, 2017, 14:50
sinat01's Avatar
sinat01 sinat01 is offline
NAXJA Forum User
 
Join Date: Mar 2013
Location: Preston county, WV
Posts: 301
Re: New Engine + New Motor Mounts = #$&@ at 1000RPM

what motor mounts? good rubber mounts will transmit more vibrations for a while. especially new. poly ones are even worse. My ironman4x4fab motor mounts vibrated pretty bad when I first put em in, but they arnt bad at all now.
Reply With Quote
  #3  
Old October 17th, 2017, 18:07
jrowell's Avatar
jrowell jrowell is offline
NAXJA Member
 
Join Date: Jun 2005
Location: Bakersfield
Posts: 1,074
Re: New Engine + New Motor Mounts = #$&@ at 1000RPM

Quote:
Originally Posted by sinat01 View Post
what motor mounts? good rubber mounts will transmit more vibrations for a while. especially new. poly ones are even worse. My ironman4x4fab motor mounts vibrated pretty bad when I first put em in, but they arnt bad at all now.
they are a poly blend. They vibes are only slightly more than stock through all the other rpms... very acceptable. At 1k rpm feels like a vibrating massage chair on overdrive!

Sent from my SM-G930V using Tapatalk
Reply With Quote
  #4  
Old October 17th, 2017, 18:19
jrowell's Avatar
jrowell jrowell is offline
NAXJA Member
 
Join Date: Jun 2005
Location: Bakersfield
Posts: 1,074
Re: New Engine + New Motor Mounts = #$&@ at 1000RPM

Quote:
Originally Posted by jrowell View Post
they are a poly blend. They vibes are only slightly more than stock through all the other rpms... very acceptable. At 1k rpm feels like a vibrating massage chair on overdrive!

Sent from my SM-G930V using Tapatalk
I'm betting that the rpms are just resonating in that area. I'm told as I put more miles on them it'll calm down. I'm not worried about the vibes so much as me doing something wrong on the engine install.

Sent from my SM-G930V using Tapatalk
Reply With Quote
  #5  
Old October 17th, 2017, 18:28
sinat01's Avatar
sinat01 sinat01 is offline
NAXJA Forum User
 
Join Date: Mar 2013
Location: Preston county, WV
Posts: 301
Re: New Engine + New Motor Mounts = #$&@ at 1000RPM

mine vibrated at idle and when letting the clutch out for the first couple thousand miles, and they are rubber, poly might take longer to wear in
Reply With Quote
  #6  
Old October 17th, 2017, 19:50
csailors csailors is offline
NAXJA Member
 
Join Date: Aug 2015
Location: Walton, IN
Posts: 570
Re: New Engine + New Motor Mounts = #$&@ at 1000RPM

I have brown dog poly mounts and I stared out with the through bolts too tight. It vibrated awful.

Loosen the through bolts a little on each side and test drive until the vibration is gone. I’d bet you tightened the though bolt and nut tight.
Reply With Quote
  #7  
Old October 17th, 2017, 19:59
kcox506's Avatar
kcox506 kcox506 is offline
NAXJA Member
 
Join Date: Jan 2014
Location: Hayesville, NC
Posts: 129
Re: New Engine + New Motor Mounts = #$&@ at 1000RPM

I understand vibes are annoying to most but thats what torque transfer feels like
__________________
Ironman4x4fab Marketing Manager
2000 XJ ~4.5" '06 4.0
LP44 w/Rubi Air Locker & 8.8 ARB
231 w/ beefy stuff
Reply With Quote
  #8  
Old October 17th, 2017, 21:29
Jeep Driver Jeep Driver is offline
NAXJA Forum User
 
Join Date: Jun 2016
Location: Parrottsville
Posts: 627
Re: New Engine + New Motor Mounts = #$&@ at 1000RPM

Make your own, far better off.
Reply With Quote
  #9  
Old October 17th, 2017, 21:34
jrowell's Avatar
jrowell jrowell is offline
NAXJA Member
 
Join Date: Jun 2005
Location: Bakersfield
Posts: 1,074
Re: New Engine + New Motor Mounts = #$&@ at 1000RPM

Quote:
Originally Posted by Jeep Driver View Post
Make your own, far better off.
Make my own what?

Sent from my SM-G930V using Tapatalk
Reply With Quote
  #10  
Old October 17th, 2017, 21:39
Jeep Driver Jeep Driver is offline
NAXJA Forum User
 
Join Date: Jun 2016
Location: Parrottsville
Posts: 627
Re: New Engine + New Motor Mounts = #$&@ at 1000RPM

Quote:
Originally Posted by jrowell View Post
Make my own what?

Sent from my SM-G930V using Tapatalk



Stock replacements suck and brown dogs suck.
Reply With Quote
  #11  
Old October 17th, 2017, 21:50
jrowell's Avatar
jrowell jrowell is offline
NAXJA Member
 
Join Date: Jun 2005
Location: Bakersfield
Posts: 1,074
Re: New Engine + New Motor Mounts = #$&@ at 1000RPM

Quote:
Originally Posted by Jeep Driver View Post



Stock replacements suck and brown dogs suck.
I agree, that's why I didn't go with either of those.

Sent from my SM-G930V using Tapatalk
Reply With Quote
  #12  
Old October 17th, 2017, 22:12
Jeep Driver Jeep Driver is offline
NAXJA Forum User
 
Join Date: Jun 2016
Location: Parrottsville
Posts: 627
Re: New Engine + New Motor Mounts = #$&@ at 1000RPM

I have 0 vibes at any rpm and 0 torque roll.

Inserts can be found at NAPA..........well over 100 different designs.
Reply With Quote
  #13  
Old October 17th, 2017, 22:21
kcox506's Avatar
kcox506 kcox506 is offline
NAXJA Member
 
Join Date: Jan 2014
Location: Hayesville, NC
Posts: 129
Re: New Engine + New Motor Mounts = #$&@ at 1000RPM

Quote:
Originally Posted by Jeep Driver View Post



Stock replacements suck and brown dogs suck.
Is the bushing housing only tacked to the mount as shown on both sides?
__________________
Ironman4x4fab Marketing Manager
2000 XJ ~4.5" '06 4.0
LP44 w/Rubi Air Locker & 8.8 ARB
231 w/ beefy stuff
Reply With Quote
  #14  
Old October 17th, 2017, 22:31
Jeep Driver Jeep Driver is offline
NAXJA Forum User
 
Join Date: Jun 2016
Location: Parrottsville
Posts: 627
Re: New Engine + New Motor Mounts = #$&@ at 1000RPM

It's captured, I used a press to compress the outer band before I welded it. It ain't going anywhere.

3" OD IIRC.............same insert sized used in hundreds of makes and models. Mine was for a Toyota Camry.
You could go to the PnP and get a couple of mounts to cut the bracketry off and use the press ring.....whatever you want to do.

You can also drill and fill with weld in the center of the band or you can drill and tap for a short bolt (2) and thread two button heads through the band into the insert thus mechanically combining the two.

however you want to design it.
Reply With Quote
  #15  
Old October 17th, 2017, 22:34
Jeep Driver Jeep Driver is offline
NAXJA Forum User
 
Join Date: Jun 2016
Location: Parrottsville
Posts: 627
Re: New Engine + New Motor Mounts = #$&@ at 1000RPM





Last edited by Jeep Driver; October 17th, 2017 at 22:37.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Motor Mounts and Engine Plates by SFR StinkyFab Vendor Advertisements 29 August 30th, 2016 11:02
What's broken? Motor mounts, engine bracket? Teufel Hunden Modified Tech Discussion 11 December 14th, 2014 19:34
10% Off - Brown Dog Motor Mounts & Engine Brackets Brown Dog Vendor's Specials 24 December 29th, 2011 12:43
Brown Dog Motor Mounts 2.5 engine PhotographerMike SoCal For Sale 4 May 26th, 2009 18:22
Engine(motor Mounts) Questions??HELP cbert1234 OEM Tech Discussion 1 September 15th, 2004 21:11


All times are GMT -7. The time now is 23:54.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014