NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA's Technical Forums > OEM Tech Discussion
Register FAQ Users List Calendar Mark Forums Read
HOME Member FAQ Sponsor Info Rules Donate Bylaws Store Members Chat E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

Reply
 
Thread Tools Display Modes
  #1  
Old March 3rd, 2012, 07:35
N8N_99xj N8N_99xj is offline
NAXJA Member
 
Join Date: Dec 2011
Location: Sterling, VA
Posts: 983
this is probably normal isn't it?

Trying to repair/replace a hacked up aftermarket stereo installation in my XJ... OK, so I need to replace the door panels. Find some on eBay, but they're the wrong color (both tan, but different years. Haven't seen SE door panels w/o power accessories elsewhere though.) So I can't install them for real until my SEM color chips come in so I can order vinyl dye. I also can't get the old ones off because the damn christmas trees are gripping so tight... guess I need one of those plier type trim tools to get them off without ripping the panels apart. Need to repair my driver's side speaker wiring as one of the wires is broken probably in the bellows. Can't get the kick panel off... I've removed a nut that I found but it's still on there but good. Can't get my fat arse under the dash to see what's going on... also need to remove and transfer arm rests from old door panels to new as the "new" ones are worn and peeling... looks like there's 19 (!?!?!?) heat melted things holding them on so I have to drill each one of those and then go to the store and buy more screws and washers because I know I don't have enough hardware (looks like about #8 sheet metal screws will work, anyone else done this?) all this and I figured this would be an easy Saturday morning project... *sigh*

I figured I'd be putting Dynamat in by now, but not so much.

Please tell me this isn't normal for working on a Heep and that I'm just excessively cranky because it's raining and I'm sleep deprived... (I'm just ignoring the bad noise the motor is making for now because I'd already ordered all this stuff and need to get the boxes out of the basement so I can hang out and watch TV down there again without staring at a coffee table full of car parts)
Reply With Quote
  #2  
Old March 3rd, 2012, 08:18
Dest's Avatar
Dest Dest is offline
NAXJA Forum User
 
Join Date: Oct 2007
Location: PA
Posts: 729
Re: this is probably normal isn't it?

Just use a screwdriver for the christmas trees, they'll come out.
Reply With Quote
  #3  
Old March 4th, 2012, 04:20
N8N_99xj N8N_99xj is offline
NAXJA Member
 
Join Date: Dec 2011
Location: Sterling, VA
Posts: 983
Ended up using a thin trowel... Screwdriver was bending. I don't have wiring for rear speakers, still frustrated!
Reply With Quote
  #4  
Old March 4th, 2012, 04:31
xjtrailrider's Avatar
xjtrailrider xjtrailrider is offline
NAXJA Member
 
Join Date: Apr 2006
Location: Roanoke VA
Posts: 7,637
Re: this is probably normal isn't it?

I have a full set of tan door panels, non power window. Just offering them out if you need them.
Reply With Quote
  #5  
Old March 4th, 2012, 04:33
N8N_99xj N8N_99xj is offline
NAXJA Member
 
Join Date: Dec 2011
Location: Sterling, VA
Posts: 983
Which tan? I need "camel.". Let me know cause it would save me some work.
Reply With Quote
  #6  
Old March 4th, 2012, 04:45
xjtrailrider's Avatar
xjtrailrider xjtrailrider is offline
NAXJA Member
 
Join Date: Apr 2006
Location: Roanoke VA
Posts: 7,637
Re: this is probably normal isn't it?

Quote:
Originally Posted by N8N_99xj View Post
Which tan? I need "camel.". Let me know cause it would save me some work.
Nor sure what the camel color is but these panels came out of a 96 sport, 5spd, gold exterior

Here are pics, I no longer have the cranks, I used two of them in my MJ



Here is the dash, still got that too I think, you would have to change VIN tabs.

Reply With Quote
  #7  
Old March 4th, 2012, 04:48
xjtrailrider's Avatar
xjtrailrider xjtrailrider is offline
NAXJA Member
 
Join Date: Apr 2006
Location: Roanoke VA
Posts: 7,637
Re: this is probably normal isn't it?

Well, I just realized that you are working on a 97+ so these will not help you much.
Reply With Quote
  #8  
Old March 4th, 2012, 05:31
N8N_99xj N8N_99xj is offline
NAXJA Member
 
Join Date: Dec 2011
Location: Sterling, VA
Posts: 983
Yup... But the color looks right . At least for the few panels I'be seen the color is on a paper tag on the back of the panel. No matter, I can make what I have work, just need vinyl dye.
Reply With Quote
  #9  
Old March 4th, 2012, 08:13
N8N_99xj N8N_99xj is offline
NAXJA Member
 
Join Date: Dec 2011
Location: Sterling, VA
Posts: 983
Re: this is probably normal isn't it?

more dumb question time... can someone please confirm that C314 (the connector between the front-rear harness and the sound bar) is supposed to be on the *driver's* side quarter panel? I've been staring at the wiring diagrams and that connector is "not shown" and I'm wondering if I wired in my sound bar backwards and that the connector is not on the opposite side. I don't really think so, but let me know if it is so I don't start hacking and slicing unnecessarily.
Reply With Quote
  #10  
Old March 4th, 2012, 09:13
N8N_99xj N8N_99xj is offline
NAXJA Member
 
Join Date: Dec 2011
Location: Sterling, VA
Posts: 983
Re: this is probably normal isn't it?

never mind... since I have the whole rear end taken apart what's two more trim pieces? C314 is on the PASSENGER side. And I do have speaker wiring in the back. Now here's the difficulty - apparently the connector for the sound bar harness changed between '97 and '99, so I still am faced with the dilemma of sourcing a '99 sound bar harness or just getting silly with the scotch-locks, butt splices, etc.

On the upside, my hatch latch now functions properly. woo hoo.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Look Normal futbol4x4xj Modified Tech Discussion 6 May 17th, 2008 23:52
Is this normal??? UNCC_99XJ OEM Tech Discussion 10 May 21st, 2007 14:10
Is this normal kumes12688 Modified Tech Discussion 7 September 26th, 2006 16:54
Is it normal. . . ? SBrad001 User Support, Questions and Suggestions 3 February 27th, 2006 08:36
is this normal? jjvande OEM Tech Discussion 13 April 21st, 2004 13:29


All times are GMT -7. The time now is 00:02.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014