NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > OEM Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

Reply
 
Thread Tools Display Modes
  #1  
Old February 7th, 2011, 23:23
ehall's Avatar
ehall ehall is offline
NAXJA Member
 
Join Date: Dec 2007
Location: Southern Maryland
Posts: 8,900
battery died, now crank no start

I'm looking to get some ideas and inputs for a problem.

The battery in my '91 beater is a few years old and has been struggling to keep a charge for the last couple of winters. Last week it bottomed out on juice while trying to start, so I put it on the charger for the day. I put it back in the jeep the next day, and now the engine cranks over fine but does not start.

Actually it spudders at first and it will try to start if I hold the throttle down, but it does not fully engage. Otherwise its just turning over and not even trying. There's no weak misfire or anything (unless I hold the pedal down) and its just turning with no attempt at engaging.

What would cause this?

First thing I checked was spark on a test plug and it shows a nice white pattern, so I know the ignition system from the CPS through the distributor is functioning.

There is obvious pressure at the fuel rail when I depress the test valve (I don't have a working fuel pressure tester so I can't get precise numbers); the pump primes up and is just as loud as always. I squirted a teaspoon of starter fluid into the throttle body and it did not start with that either.

I also left the cowl intake tube from the throttle body so air was unrestricted, but it did not make a difference either.

The key-trick shows codes 12 (battery removed) and 55 (end of list), so the computer doesn't see any problem on any of the monitored circuits. I am going to test some of the sensors such as coolant temp and the rest to see if they are within expected ranges, since some of them could cause AFR problems that would have similar symptoms.

After that I will have to scare up another fuel pressure tester.

Other ideas? Maybe the computer was fried when the battery started going? Idle air controller needs to be reset maybe? Anything else?
__________________
.
my '91 beater rebuild
Reply With Quote
  #2  
Old February 8th, 2011, 01:04
1990JEEPXJ's Avatar
1990JEEPXJ 1990JEEPXJ is offline
NAXJA Member
 
Join Date: Nov 2006
Location: San Diego
Posts: 2,765
Re: battery died, now crank no start

im guessing that battery is just weak at this point. does it crank slow or anything? have you tried to jump start it?

just throwing out ideas
Reply With Quote
  #3  
Old February 8th, 2011, 05:16
birchlakeXJ's Avatar
birchlakeXJ birchlakeXJ is offline
NAXJA Forum User
 
Join Date: Jan 2008
Location: Melrose, MN
Posts: 2,778
Re: battery died, now crank no start

As it doesn't start with gas into the intake, I'd concentrate on quality of spark. And also ensuring that the injectors are firing (noid light helpful here).

You have spark so your crank sensor is working, but you should have a strong, blue, snapping spark. Yellow/orange/white can be a bit weak. I'd try testing your ignition coil for primary/secondary resistances.

Best for many reasons just to bite the bullet and get a new battery in there, considering how important it is to the engine management system.
Reply With Quote
  #4  
Old February 8th, 2011, 05:53
ericfx1984's Avatar
ericfx1984 ericfx1984 is offline
On a Time Out
 
Join Date: Jan 2011
Location: Kansas City Area
Posts: 1,007
Re: battery died, now crank no start

try changing the plugs... also avoid cheap 'platinum' plugs... they cause lots of issues and seem to hate cold weather when they get a little older
Reply With Quote
  #5  
Old February 8th, 2011, 06:18
KD3NE_ KD3NE_ is offline
NAXJA Forum User
 
Join Date: Feb 2011
Location: Bel Air, Maryland
Posts: 37
Re: battery died, now crank no start

I would look to the battery.

When you are cranking, what voltage does the battery drop down to?

Have you tried jump starting it with another battery/vehicle?

Before you go pulling plugs, and spending money to fix the problem, diagnose it properly first.
Reply With Quote
  #6  
Old February 8th, 2011, 07:39
Shorty's Avatar
Shorty Shorty is offline
NAXJA Member
 
Join Date: Feb 2007
Location: on the beach in Ocean View, VA
Posts: 4,946
Re: battery died, now crank no start

If you've been cranking without ignition, you may have "fuel fouled" the plugs. They won't spark for doodley-squat if they're wet.

1.) Pull them out and hit them with a bit of the ether/starting fluid (it'll evaporate quickly and clean them off) and re-install them.
2.) Throw a "known good" battery in her and go from there.
Reply With Quote
  #7  
Old February 9th, 2011, 16:46
ehall's Avatar
ehall ehall is offline
NAXJA Member
 
Join Date: Dec 2007
Location: Southern Maryland
Posts: 8,900
Re: battery died, now crank no start

Got this worked out. It was the computer reset to defaults, and did not know the IAC position. Basically I jumped it off another car with the throttle open and it chugged to life, but when I let off the gas it would die immediately. Then I decided to ease off the gas over several seconds and it eventually settled into a stable idle. Now it starts and runs same as normal.
__________________
.
my '91 beater rebuild
Reply With Quote
  #8  
Old February 9th, 2011, 19:16
ericfx1984's Avatar
ericfx1984 ericfx1984 is offline
On a Time Out
 
Join Date: Jan 2011
Location: Kansas City Area
Posts: 1,007
Re: battery died, now crank no start

good to hear you got it worked out
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrical issues... Died, no crank, no power goalieman24 OEM Tech Discussion 24 December 26th, 2010 09:33
Battery died, now my RPMs are way up MahnkenVille OEM Tech Discussion 16 March 12th, 2010 16:41
Battery died, now check engine light? MattXJ7 OEM Tech Discussion 9 May 23rd, 2008 04:50
Battery died.....while driving. BryGuy OEM Tech Discussion 10 August 23rd, 2007 17:09
crank-crank-crank-crank-cra... [wait...] crank-crank-START! iBran OEM Tech Discussion 20 October 21st, 2005 18:33


All times are GMT -7. The time now is 03:32.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014