NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > OEM Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

Reply
 
Thread Tools Display Modes
  #1  
Old October 26th, 2010, 11:07
xj_chef xj_chef is offline
NAXJA Forum User
 
Join Date: Aug 2010
Location: New Orleans, La
Posts: 209
a/c heat issue

I got in the ('92xj 4.0, manual tranny,4x4, 231)
turned on the a/c NOTHING.
tried hvac on all settings from a/c- defrost hi-lo.
nothing.
help.
Reply With Quote
  #2  
Old October 26th, 2010, 11:18
xj_chef xj_chef is offline
NAXJA Forum User
 
Join Date: Aug 2010
Location: New Orleans, La
Posts: 209
Re: a/c heat issue

disregard, fixed it, sorry.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Finally solved no heat issue Dave Meyers OEM Tech Discussion 15 March 7th, 2010 22:29
99 xj heat issue.... hot/cold doesnt work imajeep2 OEM Tech Discussion 1 October 5th, 2008 15:44
Weird, heat related tranny issue. 01 XJ Limited ghettocruiser OEM Tech Discussion 22 February 12th, 2008 06:31
no heat issue heavyhopper OEM Tech Discussion 3 December 29th, 2007 22:09
engine's hot, but no heat, then heat, then no heat tstaples OEM Tech Discussion 18 November 20th, 2007 10:23


All times are GMT -7. The time now is 14:56.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014