NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > OEM Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

Reply
 
Thread Tools Display Modes
  #1  
Old August 27th, 2009, 20:01
mattgwozdz mattgwozdz is offline
NAXJA Forum User
 
Join Date: Aug 2009
Location: Belding Mi
Posts: 2
Lights flashing no start:confused:

My lights are flashing on my 92 xj limited and it will not start. I dont know what is going on with it. I did the whole lock or un lock the doors routine and nothing happened. it rolls over acts like it wants to start and the light are flashing wen i hook the battery up. I was wondering if anyone had any ideas. My lower dash is curently tore appart and the wiering is hanging out like guts out of a IED victom. I found the security box un pluged it and no change. can some one help me. e mail me back at mattgwozdz55@yahoo.com i love my xj and i dont want to part it out and scrap it. if i cant fix it thats whats gonna happen to it
Reply With Quote
  #2  
Old August 27th, 2009, 20:15
TiRod's Avatar
TiRod TiRod is offline
NAXJA Forum User
 
Join Date: Aug 2003
Location: SW MO
Posts: 872
Re: Lights flashing no start:confused:

We need to separate a couple of issues: 1) when did the dash get dismantled and why, 2) do you have spark and fuel to the engine 3) is there a keyless security system installed, factory or otherwise.

If you have spark and fuel, the computer may not be getting a timing signal, or may be getting shut down from the security system.

Let us know.
Reply With Quote
  #3  
Old August 29th, 2009, 16:50
mattgwozdz mattgwozdz is offline
NAXJA Forum User
 
Join Date: Aug 2009
Location: Belding Mi
Posts: 2
Re: Lights flashing no start:confused:

The dash is tore appart becouse i was told it was the factory security system not letting it start. I was looking for any kind of burnt electrical . evrything is still hooked up and there but it just looks like a rats nest becouse the wiers are hanging down. It has spark and fule. the headlights are flashing, its like they think there 4ways. but it will act like it wants to run. It will do the little start up and die right off like once it starts there is something cutting out instantly. Its a limited and has every creature comfort that a 92 xj could have. power everything with digital compas and temp and mileage. everything still works on the jeep eaven the old R12 A/C system. power windows and locks. i dont know if it had a keyless entry becouse i dont have a key fob.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
engine light flashing-wont start mr2guy7 OEM Tech Discussion 4 December 18th, 2008 15:57
no start..no lights..no nothing wishihad1 OEM Tech Discussion 8 November 30th, 2007 09:19
No start...has me stumped (searched the no start threads and I'm a little confused) mdwatkins OEM Tech Discussion 27 November 4th, 2006 00:28
All lights flashing very very bright!! 85xjwoody OEM Tech Discussion 23 August 11th, 2005 13:44
lights flashing and NO START.... hangubus OEM Tech Discussion 1 March 20th, 2005 20:04


All times are GMT -7. The time now is 21:48.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014