NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA's Technical Forums > OEM Tech Discussion
Register FAQ Users List Calendar Mark Forums Read
HOME Member FAQ Sponsor Info Rules Donate Bylaws Store Members Chat E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

Reply
 
Thread Tools Display Modes
  #1  
Old August 8th, 2009, 10:32
gw204 gw204 is offline
NAXJA Forum User
 
Join Date: Apr 2003
Location: St. Leonard, MD
Posts: 263
Blower motor stopped working...

Was flushing out the cooling system in my '00 this afternoon by disconnecting the top radiator hose (ran it to a bucket) and filling the radiator via the cap while the engine was running. I had the heater on high while I was doing this and when I shut the Jeep down I noticed it was no longer blowing any air. It won't blow on any setting. High, low, A/C, heat, defrost... So, I started checking fuses thinking I may have gotten something wet but they all seem to be fine. I don't think it was a failure of the motor itself as it never gave any signs of going out. I found reference to the resistor, and how the fan should still work on high so I don't think it's that either.

I did get overflow from the radiator fill port and some from the inlet on the pass side, but I didn't see any electrical components in the path of that water. I think I also splashed some on the connectors against the inner fender by the air box, but it wasn't a lot.

Any ideas? I'm going to pull the blower and check it next...

Thanks.
Reply With Quote
  #2  
Old August 8th, 2009, 10:44
AIbandit's Avatar
AIbandit AIbandit is offline
NAXJA Member
 
Join Date: Nov 2005
Location: Chico, CA
Posts: 5,733
Re: Blower motor stopped working...

Just jump the blower motor. Or use a test light. The blower motor switches are VERY prone to giving up the ghost. They also sometimes result in cool jeep fireballs.
Reply With Quote
  #3  
Old August 8th, 2009, 13:08
winterbeater's Avatar
winterbeater winterbeater is offline
NAXJA Forum User
 
Join Date: Jul 2008
Location: Royal Oak, Michigan
Posts: 5,315
Re: Blower motor stopped working...

x2, test for voltage at the blower plug. Motors don't usually just quit. They blow fuses or the resistor.
Reply With Quote
  #4  
Old August 8th, 2009, 14:11
gw204 gw204 is offline
NAXJA Forum User
 
Join Date: Apr 2003
Location: St. Leonard, MD
Posts: 263
Re: Blower motor stopped working...

Thanks for the suggestions guys. Dumb question though... Where the heck is the plug? I looked for it for a minute or two, but came up empty.
Reply With Quote
  #5  
Old August 8th, 2009, 14:32
winterbeater's Avatar
winterbeater winterbeater is offline
NAXJA Forum User
 
Join Date: Jul 2008
Location: Royal Oak, Michigan
Posts: 5,315
Re: Blower motor stopped working...

You can see the motor in the firewall under the hood, right. Follow the wire. It's probably only 6" or so long.
Reply With Quote
  #6  
Old August 8th, 2009, 15:57
gw204 gw204 is offline
NAXJA Forum User
 
Join Date: Apr 2003
Location: St. Leonard, MD
Posts: 263
Re: Blower motor stopped working...

Got the wire, but it tucks behind the firewall and there's pretty much no slack on it ,and no connector is accessible. Any chance I can get to it by removing the wiper cowling?
Reply With Quote
  #7  
Old August 8th, 2009, 16:01
AIbandit's Avatar
AIbandit AIbandit is offline
NAXJA Member
 
Join Date: Nov 2005
Location: Chico, CA
Posts: 5,733
Re: Blower motor stopped working...

Lol? they should come out of the firewall... anywho god made test lights with sharp tips to do cool things like poke insulation.
Reply With Quote
  #8  
Old August 8th, 2009, 16:10
gw204 gw204 is offline
NAXJA Forum User
 
Join Date: Apr 2003
Location: St. Leonard, MD
Posts: 263
Re: Blower motor stopped working...

Guess I need to get one of those tomorrow...
Reply With Quote
  #9  
Old August 8th, 2009, 16:16
winterbeater's Avatar
winterbeater winterbeater is offline
NAXJA Forum User
 
Join Date: Jul 2008
Location: Royal Oak, Michigan
Posts: 5,315
Re: Blower motor stopped working...

Looking in the 2000 FSM, the plug is right there on the motor. There is actually no wire out of the motor. The wire plugs into the motor right at the motor. Hopefully you can uplug that. Hope the motor is good. THe FSM says you need to evacuate the system and remove the accumulator / dryer to get the blower motor out.
Reply With Quote
  #10  
Old August 8th, 2009, 17:05
gw204 gw204 is offline
NAXJA Forum User
 
Join Date: Apr 2003
Location: St. Leonard, MD
Posts: 263
Re: Blower motor stopped working...

Got the plug out...what a PIA. Thanks winterbeater!

Looks like I'm not getting power to the blower motor. What to check next? Recheck the fuses and get a look at that resistor?
Reply With Quote
  #11  
Old August 8th, 2009, 17:18
AIbandit's Avatar
AIbandit AIbandit is offline
NAXJA Member
 
Join Date: Nov 2005
Location: Chico, CA
Posts: 5,733
Re: Blower motor stopped working...

pull ur HVAC controls out of the dash and see if the plug for the switch is burnt Odds are it is. Every one I have seen is burnt or melted. At junk yards there either burnt melted or gone.
Reply With Quote
  #12  
Old August 8th, 2009, 17:41
gw204 gw204 is offline
NAXJA Forum User
 
Join Date: Apr 2003
Location: St. Leonard, MD
Posts: 263
Re: Blower motor stopped working...

All the plugs look good. I can hear the system try and change functions when I move the middle switch. I verified power in the connector for the fan speed switch and will try to jump the fan via that connector tomorrow once I get the fan connector plugged back in. Access to that connector is nearly impossible. Whomever laid that out should be shot...
Reply With Quote
  #13  
Old August 8th, 2009, 17:45
gw204 gw204 is offline
NAXJA Forum User
 
Join Date: Apr 2003
Location: St. Leonard, MD
Posts: 263
Re: Blower motor stopped working...

By the way...thanks for all your help guys. I really appreciate it!
Reply With Quote
  #14  
Old August 8th, 2009, 18:03
AIbandit's Avatar
AIbandit AIbandit is offline
NAXJA Member
 
Join Date: Nov 2005
Location: Chico, CA
Posts: 5,733
Re: Blower motor stopped working...

Your welcome I'm not sure whats next on the 00
Did you test light the switch? the fuse? you might have to trace it from the switch until you find where there's no juice. might have fuse-able links somewhere
Reply With Quote
  #15  
Old August 8th, 2009, 21:45
winterbeater's Avatar
winterbeater winterbeater is offline
NAXJA Forum User
 
Join Date: Jul 2008
Location: Royal Oak, Michigan
Posts: 5,315
Re: Blower motor stopped working...

Just keep tracing down the line for the high speed fan, as that bypasses the resistor. Are you SURE the fuse is good. Have you popped it out to look at it. The reason I push this it that I had one of those LED fuse testers that came free in an assort of fuses that told me the fuse was good. Two weeks later, I figured out that it was actually burnt, but a small back current in the system tricked it. Checking with a voltmeter showed me that I had 12 V on one side of the fuse and 1.5 on the other.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AC/Heater Blower stopped working youngbuck98xj OEM Tech Discussion 17 November 11th, 2007 12:50
A/C Stopped Working aznightkrawler OEM Tech Discussion 3 July 23rd, 2007 19:32
Blower motor not working. replaced motor and resistor...Searched can you help? 99xjclassic OEM Tech Discussion 12 May 4th, 2007 21:31
low beams stopped working XgeekstarX OEM Tech Discussion 6 December 6th, 2006 07:47
Blower motor stopped working tnxj OEM Tech Discussion 13 December 13th, 2005 20:26


All times are GMT -7. The time now is 17:48.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014